Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

murdiaries

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About murdiaries

  • Rank
    InsanelyMac Protégé
  1. Some tracks for VAIO display support

    If I could be of any help with my Vaio CS11S mounting a GeForce 9300M GS, please let me know I've also read that Phoenix Bios is somewhat very old and un-updatable without a fee. Consider I'd be willing also to donate some money if that's going to improve progress.
  2. I'm a new user here, just made the log of my Vaio hardware and trying to configure my notebook to work on Leopard 10.5.5 So far: + Installing iDeneb Leopard 10.5.5 with no problems. + Once installed, it locks up at the apple boot screen, so -x -v to enable it in the safe mode. + Set the user account and the system got loaded + Touchpad working + Keyboard working + USB working + Bluetooth working + Firewire working -It displays 1024x768 video mode, cannot find my video card (NVIDIA GeForce 9300M GS) -No Audio ( Realtek High Definition Audio ) -No Wifi ( Intel® Wireless WiFi Link 5100 ) -No Ethernet ( Marvell Yukon 88E8040 ) Any help? Thanks for your help! ^^ PC_MARYGRACE.html
×