Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

HarySeldon

Members
  • Content count

    12
  • Joined

  • Last visited

About HarySeldon

  • Rank
    InsanelyMac Protégé
  1. [ita] tempo di attesa Darwin

    come si fa a modificare il tempo di attesa iniziale di darwin entro il quale cliccando un tasto qualsiasi si puo scelgiere la modalità di boot? grazie a chiunque possa iutarmi
  2. ho risolto il problema di mouse tastiera e touchpad... installando mac osx Myz 10.4.5 non mi funziona ancora la scheda lan (LAN: Realtek RTL8168/8111) e ho letto che mi servirebbe IONetworkingFamily.kext 10.4.3 qualcuno puo allegarmelo per favore?
  3. anche il mio è un notebook percio non so com'è la tastiera... per quanto riguarda il mouse è usb e funziona sempre... non oso nemmeno chiedere del touchpad del poratitile... la cosa strana è che in configurazione -x la tasiera funziona!! perche in modalità normale no? vmaware non posso provarlo perche mi dava un errore all avvio tanto che l installazione di macos l ho dovuta fare via dvd...
  4. esattamente la stessa cosa succede a me... optimistic hai risolto il problema audio?
  5. ho risolto il problema della scheda video modificando il file atix1000 mi rimane un ultimo problema: quando avvio in -x mode mi compare un errore in ApplePS2Controller.kext pero il mio mouse usb e la tastiera funzionano (il mio è un notebook) quando invece faccio avviare mac osx 10.4.5 normalmente (-v mode) il mouse funziona la tastiera no! come si risolve questo problema?
  6. con -s non posso scrivere ne fare niente... non c'è un modo per modificare i file con mac avviato? ho trovato questo http://schrepfler.blogspot.com/2006/03/aft...all-it-was.html magari puoi capire come ha fatto io non capisco dove inserire questo 0x71c51002 nel file com.apple.Boot.plist
  7. NOVITA! ho provato a far partireil boot con -x e il sistema è partito.... ho completato la prima installazione mi dava qualche errore credo di tastiera e mouse... riavviando normallmente pero si blocca come prima allo stesso punto... cosa devo modificare?
  8. meglio di cosi non potevo fare... ho creato un immagine unendo le foto del processo d installazione dopodiche compare la schermata blu e tutto di ferma...
  9. riporto quello che c'è scritto nella pagina di compatibilita di wiki Asus A6Ja Centrino Core Duo 2300, chipset Intel 945PM, 1024 Mo RAM DDR2, 100Go HD, 15,4 TFT WXGA (1280x800), ATI Mobility RADEON X1600 256Mo. AUDIO: realtek ALC880 (same as Intel HighDef) - LAN: Realtek RTL8168/8111 - WIFI: Intel PRO/Wireless 3945ABG - HD: FUJITSU MHV2100AT PL Worked with a patched 10.4.5. Not sure what was patched. I had to start in safe mode to remove the ATI*.kext from the extension folder. Prob with network card. Still investigating ... Any advice is welcome For Audio I removed AppleHDA.kext and changed /System/Library/Extensions/AppleAzalia.kext/Contents/Plugins/AppleAzaliaController.kext/Contents/Info.plist as described here : http://forum.osx86project.org/index.php?showtopic=5064 come si fa a bootare con -v?? quando si avvia fa tutto da solo non c'è possibilità di scrivere niente l' hard disk credo che sia ide ata grazie ancora
  10. allora... 1 ho reinstallato il sistema in una partizione primaria e devo dire che è cambiato qualcosa nel processo d installazione nel senso che questa volta ha installato anche le patch presenti nel dvd d installazione (ho selezionato solo: intel system, ss3, e l update a 10.4.5 ) devo selezionare anche ss2 e sata? 2 al termine dell installazione al riavvio compare una schermata chiara con il simbolo apple della mela e dopo circa un minuto la schermata diventa tutta blu e si ferma tutto (posso pero ancora muovere il mouse ma non c'è niente dal cliccare) questo succede sia con il dvd mac osx 10.4.5 inserito sia senza... 3 provo allora a riavviare con il cd fdisk e vedo che la partizione di mac osx è attiva; la disattivo attivando quella con Win xp e riavvio... mi compare la scelta precedente tra i due sistemi dato che nella partizione di win xp ci sono ancora il boot.ini modificato e il file chain0 e provo allora ascegliere macosx ma come prima non succede nulla.... Consigli?
  11. grazie dell aiuto... ho provato con fdisk ed è gia attiva... posso solo togliere win xp come attiva e facendo questo e riavviando mi compare la scritta "MBR Error 1" provo con il secondo consiglio ciao
  12. Ciao a tutti... vi espongo il mio problema... sto provando a installare il mac osx 10.4.5 nel mio nuovo portatile (ASUS AJA) in cui è naturalmente presente Win XP... 1 ho scaricato il il file iso MaC.OsX.10.4.5.Universal.Install.DVD(INTEL_AMD_SSE3_SSE2) e masterizzato in un dvd... 2 ho creato una partizione logica di 30 gb con partition magic 3 ho riavviato dal dvd ed è partita l installazione dal dvd inserito 4 completata l installazione il computer si è riavviato e facendolo partire da un cd in cui era presente fdisk ho settato la partizione in cui è presente win xp come attiva e ho riavviato 5 riavviato win xp ho insrito in c: il file chain0 e modificato il file boot.ini con la stringa C:\chain0="Apple Mac OSX 10.4.5" 6 ECCO IL PROBLEMA: riavviando il comp mi compare la schermata con la scelta di boot tra win xp e mac osx 10.4.5 e io scelgo la seconda naturalmente.... ma non succede niente!!! come devo fare a completare l installazione di mac osx?? dove sbaglio? aiutatemi please!!!
×