Jump to content
InsanelyMac Forum

AlienX2

Members
  • Content count

    19
  • Joined

  • Last visited

About AlienX2

  • Rank
    InsanelyMac Protégé
  1. How can i report bug to nawcom? i have log file...
  2. is this one instruction: http://insanelymac.blogspot.com/2008/10/ho...r-existing.html ???
  3. May i ask for instruction that how to install this kernel?
  4. I have problem about usb sound card...i tried play any video or mp3... its always getting cut out every between around 10-40 seconds. then i pause 1-minute then play it working then audio cut then again then again. im using MAC OS X 10.6.3 Snow Leopard retail version upgraded to 10.6.6 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.1.0... is this related problem with IOUSBFamily or Kernel or other kext? Please help me.....
  5. AlienX2

    Intel PRO/100 VE NIC

    Im using Intel Dual Core 2.66ghz, Intel ICH7 d945, 2gb Kingston and my device is 0x27dc8086 (Intel Pro/100 VE NIC). I tried upgrade to iPC 10.5.6 after formatted Kalyway 10.5.2. Because i need some software required to use 10.5.6. I have same problem about Intel Pro/100 VE NIC on iPC 10.5.6. i found working Kext but the problem is always getting not working and rarely to get working. And It always said "Cable unplugged". I already tried to fix with "-f" mode in com.apple.boot.plist, clear extension cache, permission, everything what i followed instruction from someone of this forum. How can i fix this solve? Im currently use iPC PPF5 final 10.5.6. hope someone will help and share each other... Thanks, AlienX2
  6. AlienX2

    [HowTo] Fix Network Problem with Intel PRO/100 VE

    my device is 0x27dc8086 (Intel Pro/100 VE NIC) and same specs as laeeq007 except videocard. I tried upgrade to iPC 10.5.6 after formatted Kalyway 10.5.2. Because i need some software required to use 10.5.6. I have same problem as laeeq007. i found working Kext but the problem is always getting not working and rarely to get working. And It always said "Cable unplugged". I already tried to fix with "-f" mode in boot, clear extension cache, permission, everything what i followed instruction from someone of this forum. How can i fix this solve? Im currently use iPC PPF5 final 10.5.6. hope someone will help and share each other... I'll be wait... -AlienX2
  7. thanks to amador. If you have problem with ur sound card (who have Intel D945GNT, ECS 780GM-A,etc. problem) I recommend you buy USB Sound Card look like at this attachment: mine: (Made in unkown) amador's: Amador said So i tried mine is work with usb sound card. (sound clear and it working out sound) In Sound (system preference): SoundOutput.tiff soundinput.tiff I hope you can get luck and we share each other Do the best! Enjoy it!
  8. AlienX2

    [HOW TO] Getting IDT Audio Working

    thanks.. its working on usb soundcard i bought... last 2 days it was closed due to the holiday. Its solved the problem
  9. AlienX2

    Modded ALC662 & Sigmatel 9223 with codec verbs

    Let me try edit this kext with Sigmatel 9221 (Intel D945GNT) tom... can you tell me something i need? my device id is 0x83847680 and my audio controller id is 0x80860202 (from system profiler and linux codec dump) and 0x27d88086 (from osx86tools) Thanks.
  10. AlienX2

    [HOW TO] Getting IDT Audio Working

    Really? Let me try buy it today.. Thanks.
  11. AlienX2

    [HOW TO] Getting IDT Audio Working

    Then no need driver? just plug it to cpu then it auto detect without edit kext?
  12. AlienX2

    [HOW TO] Pin Config!

    Yea That's true. i want to wait for someone fix or taruga will solve or D945GNT group.
  13. AlienX2

    Sigmatel HD Audio

    Intel D945GNT Vendor: Sigmatel/IDT Sound Card Model: STAC9221 Vendor ID: 0x83847680 Audio Controller id: 0x80860202 Its still not work.. but i found that work for that model (blue port only not green) but i hear its noisy and not clear and very low volume. i tried Taruga's Patcher but its still not work. codec_dump.txt
  14. AlienX2

    [HOW TO] Getting IDT Audio Working

    i tried my best for follow your instruction with pinconfig... but still not work Anyone done with correct port who is intel D945GNT user or IDT/Sigmatel 9221 user (my device id is 0x83847680 and my audio controller is 0x80860202)?? Please share with each other.
×