Jump to content

3lias

Members
  • Content count

    3
  • Joined

  • Last visited

About 3lias

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Athens
  • Interests
    Programming
  1. Καλησπέρα Ψάχνομαι εδώ Και αρΚετό Καιρό με το Hackintosh.Έχω Κάνει Κάποιες σχεδόν πλήρως λειτουργιΚές εγΚαταστάσεις.το μέγαλο πρόβλημα μου συνήθως ήτανε η Κάρτα γραφιΚών μου η nVidia GT 220 1GB η οποία σε συνδυασμό με την "άβολη" μητριΚή μου την ASROCK Dual Vsta - 775. η ερώτηση που θέλω να Κάνω είναι έχει Καταφέρει Κανείς να Κάνει μία λειτουργιΚή εγΚατάσταση με αυτή την μητριΚή?To chipset της Κάρτας μου πλέον υποστηρίζεται αλλά η μητριΚή παρόλο που Κάποιοι λένε ότι υποστηρίζεται δεν έχω Καταφέρει να βρώ Κάποιον ο οποίος να λέει ότι τα έχει Καταφέρει. φιλιΚά 3lias
  2. 3lias

    Got my Nvidia 8600GT Working (Updated 9-18-08)

    Hello guys. I am sorry for annoying you for a card tha already has to many topics but i need help i am so f!@#ng comfused. As the title says i have an Nvidia Geforce 8600gt 1GB with ports(DVI-VGA).I have tried all the injectors and efi strings(all injectors except nvinject and nvkush work as efi strings) but the only thing i get is a functional pc with now QE support and no resolution changes(i am stuck in 1024x768). My computer's specifications are: Hardware Overview: Model Name: Mac Pro Model Identifier: MacPro2,1 Processor Name: Intel® Core2 CPU 6600 @ Processor Speed: 2.31 GHz Total Number Of Cores: 2 L2 Cache (per processor): 4 MB CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM SSE3 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM Memory: 2 GB Bus Speed: 1.02 GHz Boot ROM Version: MP21.88Z.005C.B01.0608221120 (Apple Computer, Inc.) Serial Number: SOMESRLNMBR I am using Mac Os X 10.5.6 iDeneb version. ====== System profiler for my graphic card while i am using an enabler from netkas.org(the result is the same as with efi string) NVIDIA GeForce 8600 GT: Chipset Model: NVIDIA GeForce 8600 GT Type: Display Bus: PCIe PCIe Lane Width: x4 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0402 Revision ID: 0x00a1 ROM Revision: netkas.org Displays: SwitchResX4 - Unknown Monitor: Resolution: 1024 x 768 Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: And here is where i want help because i don't know how to: 1)Manage my resolutions 2)Enable QE support optional in my display preference panel it says Refresh Rate : n/a (WHY :'( ) and i have downloaded a program named SwitchResX but it doesn't recognise my monitor(is this as it should be?) I am looking for any help (i am so desperate ) Thank you and sorry again for repeating a topic about Nvidia 8600
  3. 3lias

    Got my Nvidia 8600GT Working (Updated 9-18-08)

    Hello guys.I am looking about this many days and still i couldn't make it work.After a lot of search i am now using nvinject 0.2.1 and i cannot change resolution. I have tried with an efi string but it was exactly the same as with the nvinject. Graphics by NVIDIA: below i am giving you system's profiler result: Chipset Model: Graphics by NVIDIA Type: Display Bus: PCIe PCIe Lane Width: x4 VRAM (Total): 771 MB Vendor: NVIDIA (0x10de) Device ID: 0x0402 Revision ID: 0x00a1 ROM Revision: NVinject 0.2.1 Displays: Display: Resolution: 1024 x 768 Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported QuartzGL: Supported Display Connector: ==== I am using: 8600gt 1024 DVI-DVI made by Palit. Model Name: Mac Pro Model Identifier: MacPro2,1 Processor Name: Intel® Core2 CPU 6600 @ Processor Speed: 2.31 GHz Total Number Of Cores: 2 L2 Cache (per processor): 4 MB CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM SSE3 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM Memory: 2 GB Bus Speed: 1.02 GHz Boot ROM Version: MP21.88Z.005C.B01.0608221120 (Apple Computer, Inc.) Do you think is there any option of making this #@%@# thing ( ) work ??? Thank you!
×