Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About dellmacx

  • Rank
    InsanelyMac Protégé
  1. Callisto Technical Discussion

    Hey tek_no does CI and QE work with radeon 9000 ? is it just the res that wont change? Any CI and QE working on radeon 9000 or 9200? THanks Casey ------------------------------------------------------------------------------------------------------------------ Doesn't work for me: HP laptop ATI Radeon 9000 (ID 4c66) I start correctly in 1024x768 then go to Displays Then pick up my panel's native resolution: 1280x800 Then I get a blue screen without any pointer Cursor up to go back to 1024x768 doesn't reset the screen so I need to power down... Even switching to 800x600 or 640x480 doesn't give a correct screen... I also deleted every ATI* kext inside extensions and ran a disk repair permissions but still no go... Is there ANY kext that needs to be deleted in order to get this working or am I currently out of luck? Take care, Tek_No
  2. i found ATI drivers for OSX

    No it wouldnt work. It is from early 2005. There was no intel macs at that point.