Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sedo100

Members
  • Content count

    77
  • Joined

  • Last visited

About Sedo100

  • Rank
    InsanelyMac Protégé
  1. L'ethernet et le son ne fonctionnent pas. L'indicateur de la batterie fonctionne. Et pourtant j'ai parcouru le topic mais les explications ne me sont pas claire . Est ce que on met tous les kext dans le dossier extra ? ou bien existe des nouveaux kext pour le son et l'ethernet ? Pouvez vous m'éclairer le souci du son et l'ethernet ? Merci
  2. Où se trouve le dossier Extra ? Je n'ai pas de dossier nommé Extra ; j'ai plutot extension où se sont installé mes kext dans Library
  3. J'ai installé les kext à partir KextHelper . Dois je les installer dans le dossier extra en copier/ coller ?
  4. Mamadou /Kmikase SL installé mais je n'arrive pas à avoir le réseaux internet ni le son. Malgré avoir installé les anciens kext ,rien ne va plus . D'où vient le problème ou y-a-t-il des nouveaux kext ? Merci
  5. Mamadou /kmikase SL est bien installé ,je n'ai pas le KP ,il s'ouvre normalement . Par contre ,l'ethernet n'est pas reconnu , ni le son ,l'icone est grise. Donc pas de Son ni Internet et pourtant j'ai installé les anciens kext en occurence ceux de la M50SV. Y-a-t-il de nouveau kext où saviez vous comment y remediez ? Merci Mamadou / Kmikase Ethernet et le son ne sont pas détécté . Existe -il des nouveaux kext de la M50SV que ceux qu'on a connu jusqu'à présent c"est à dire ceux du 1ère page ? Merci
  6. SL installé ,tout fonctionne sauf le son et la batterie Je n'ai pas encore testé paragon ntfs
  7. Mamadou Je n'arrive pas à installer mes kext , car je ne dispose pas dans mes applications kext helper . L'utilitaire que t'as utilisé , on arrive pas à le télécharger . Peut tu le remettre en fichier rar pour simplifier le téléchargement ? Merci
  8. Mamadou J"ai remedié le KP ,il me reste à pauffiner SL
  9. Mamadou, Avec ce KP ,impossible d'accéder dans la partition SL. Par quel moyen pourrai je y avoir accès pour changer l' IOATAFAMILY. Merci
  10. Mamadou / kmikase Après Reboot en mode -v , voici le contenu ci dessous: Debugger called < Panic > Kernel extensions in backtrace ( with dependicies ) : Com.apple.iokit . IOATAFamily (2.5.0 ) Mac os version : not yet set kernel version : Darwin kernel version 10.0.0 System uptime in nanosecond
  11. Mamadou,Kmikase l'installation de SL était réussi ,mais au rebootage ,un kp m'indique d'appuyer sur le bouton off pour éteindre et réappuyer de nouveau pour démarrer. Malgrès avoir fait la manipulation ,au rebootage le même message réapparait . Quelqu'un a une suggestion de ce KP ?
  12. kmikase Idem pour moi ,c'est un KP car au démarrage SL ne s'ouvre pas ,un KP avec ce message << étéindre et rallumer >>
  13. Bonjour à tous, L'installation de SL est réussi ,mais au rédemarrage ,il me demande de rebooter puis il me redemande la même chose sans cesse . kmikase est le même souci que t'a rencontré ?
  14. kmikase, tu parles du cd boot vista original ? Si c'est le cas , je pourrai t'éxtraire une copie du contenu .
  15. Salut tt le monde , Je constate que léopard Snow n'est pas encore près pour nos M50SV. Est-ce quelqu'un l'a déja réussi à l' installer sur sa machine ? Quele version de snow croyez vous compatible à nos bécanne ? Merci de vos suggestions
×