Jump to content
InsanelyMac Forum

emlParq

Members
  • Content count

    8
  • Joined

  • Last visited

About emlParq

  • Rank
    InsanelyMac Protégé
  1. emlParq

    Shuttle K48 : x86 10.5.6 = une affaire qui marche

    " Pb graphique :ALC662 = j'ai bien la résolution max de mon écran plat.. mais le curseur laisse des traces sur l'écran : mauvais raffraichissement de la ram? ... mais aucune possibilité de réglage sur Mac OS.. quelqu'un sait de quoi il retourne? " Je me réponds : pb graphique avec le GM 950 bien sûr et non ALC662, le circuit son, qui marche bien.. Solution ici : http://www.insanelymac.com/forum/index.php?showtopic=143340 en utilisant PC EFI v9 (PC_EFI_V9.pkg.zip), 10.5.6 stocks kexts (10.5.6 stocks kexts.zip) et le Patch (Patch.zip) pour installer et patcher DSDT: plus d'artéfacts ni de traces curseurs... Voilà une affaire qui marche vraiment, tous les jours, 8h par jours depuis le début...
  2. I would like to get a modified Bios version for the Asrock G43 Twins-FullHD . Chipset: Intel G43, Intel ICH10, Audio: ALC888, LAN: Realtek RTL8111B/RTL8111C I am using it with Intel Core2 duo E8400 CPU. OSX installs fine but it works only with one core. The link to the last bios is: http://www.asrock.com/mb/download.asp?Mode...T=B&ID=2147 mail : eprqr@free.fr Thanks!
  3. emlParq

    Shuttle K48 : x86 10.5.6 = une affaire qui marche

    à Dionnode : Il s'agit de partager mon expérience sur le Shuttle K48; je ne saurais te répondre pour ta config... En tout cas il faut galérer et tester divers réglages avant de tomber sur le bon... Je continue sur le Shuttle : il fonctionne bien après quelques frayeurs avec le bug : "Still waiting root device..." survenu je ne sais pas trop comment. Et réparé je ne sais trop comment non plus, mais avec changement règlage SATA (non IDE) dans le Bios et plusieurs boot en safe mode pour réparer les autorisations... et puis je suis aussi revenu à la fréquence d'origine de 2,5GHz... Pb graphique :ALC662 = j'ai bien la résolution max de mon écran plat.. mais le curseur laisse des traces sur l'écran : mauvais raffraichissement de la ram? ... mais aucune possibilité de réglage sur Mac OS.. quelqu'un sait de quoi il retourne?
  4. emlParq

    Shuttle K48 : x86 10.5.6 = une affaire qui marche

    Je me réponds : il y a une différence de taille entre le prefPanes EnergySaver de mon Hackintosh (1,1 Mo) et celui d'un iMac 24' qui fonctionnait sous Léopard, à côté (8Mo) : J'ai copié celui de l'iMac sur le shuttle : ça marche...! Autre surprise, Léopard, sur ce shuttle, gère la prise com1.. sur Mac les prises série (rs232) ont disparu depuis une éternité. Apparemment, le noyau est capable de reconnaitre et de gérer cette connection. A quoi ça sert ? Nous, les professionnels de santé, on est obligé d'utiliser un truc qui s'appelle lecteur de carte vitale et qui ne se connecte qu'en rs232...Oui, à l'orée du 21è siècle..! Et bien, je n'ai plus besoin d'adaptateur keyspan et autres...!
  5. emlParq

    Shuttle K48 : x86 10.5.6 = une affaire qui marche

    Suite expérience.... le E5200 tourne à 2,5GHz. Ayant lu qu'il est facile de l'overclocker (jusqu' 4 GHz...!) je me suis "amuser" à amener l"horloge CPU de 200 à 240MHz, ce qui avec le coefficient de 12 donne 2,87GHz... et c'est stable... Bon c'est pour le fun.. Petit bémol : le réglage de l'économie d'énergie est inopérant : la fenêtre s'ouvre avec le titre mais elle est vide... Je cherche!
  6. emlParq

    Shuttle K48 : x86 10.5.6 = une affaire qui marche

    Video branché en VGA, sur un LCD 22', = 1680*1050 En ne cochant qu'un des kext gma950, je restais à la résolution minimale... Sans comprendre pourquoi, en cochant tous les kext de la série 950, il y a tout qui fonctionne...!!
  7. ... avec "XxX_10.5.6_Leo_Install_Disc_Rev1" trouvé par torrent.. Le shuttle K48 est complété avec un Intel 2core E5200 (2,5GHz), 2 Go RAM et un SATA 300Go partitionné en 2, une pour Leo (200Go) et l'autre pour XP (100Go)... Il est équipé de Shipset=ICH7, Graphic=GMA950, Lan=Yukon 8056, son = acl662 A la personnalisation, surtout laisser le minimum (et ne pas s'aventurer dans les install optionnels ou obscurs (pour moi)), cocher Grahic Intel 950 en entier, Lan Yukon generic 8056, son acl 662... La surprise c'est que tout est pris en charge, le son comporte même les entrées micro et ligne (pas testé)..! Bien sur en essayant de finasser avec des options que je ne comprends pas trop, ou le son ne marchait pas, ou le graphic est minimal (1024*768), ou l'ethernet inexistant... avec de multiples (une dizaine) réinstall. En installant XP en premier, il faut refaire une manip au terminal (trouvé sur le net et donné ci dessous) pour réactiver la partition Windows, ce qui permet un choix de double boot au démarrage: " diskutil list Pour connaitre tes numero de partoch tu vas avoir diskXsY par exemple tu renseigne ensuite. fdisk -e /dev/rdiskX avec à la place de X ton numéro de disque dur update f Y et a la place de Y ton numéro de partoch (partition de xp) w q " Questionnement : /J'ai installé iStat (dashboard) qui m'indique 2 cores actifs.. c'est pas un rêve..? En espérant que ça aidera quelq'un...
  8. Please for Asrock G43 Twins-FullHD with DCore E8400 and NVidia 8400GS graphic card. Works well but with only one core. Here's the link to the last bios: http://www.asrock.com/mb/download.asp?Mode...T=B&ID=2147
×