Jump to content
InsanelyMac Forum

asofan

Members
  • Content count

    56
  • Joined

  • Last visited

About asofan

  • Rank
    InsanelyMac Protégé
  • Birthday 05/05/1979

Profile Information

  • Gender
    Male
  • Location
    yemen
  1. Sony Vaio VPCCW21FX

    Hi, I have the same laptop as the one you mentioned VPCCW21FX I've been trying to install osx (lion or snow leopard) but I'm stuck at the infamous "PCI Congiguration Begin". I've tried everything and still stuck at it. Can you please tell me how you were able to get osx installed? (which version, which boot loader, efi strings, etc) Also, have u been successful at getting the graphics and sound to work?
  2. Bump... any help guys?
  3. ATI Mobility Radeon 4530 512mb (SOLVED)

    I can tell you how to edit personalities, but that's all I can help you with because I'm still trying with different combinations to get mine to work. 1) Install this program: Kext Utility (If you don't know where to get it, ask me and i'll show you) 2) Download and install this program: Hex Friend 3) Read this post carefully and follow the steps at the six steps at the very end of this post (Section D): http://www.insanelymac.com/forum/index.php?showtopic=252061 I hope this helps
  4. Hi guys, I installed Lion 10.7 GM and then downloaded and installed the combo update 10.7.1... I then installed the latest ATY_Init from Netkas which uses the Motmot framebuffer. This is the result after doing this: LVDS ==> Black screen HDMI ==> Fully Working with QE/CI VGA ==> Black screen I understand that I need to modify (patch) ATY_Init to Shrike in order to get my internal laptop screen (LVDS) to work. However, I don't understand how come HDMI is working using Motmot? From what I know, Motmot is supposed to run the radeon 4800 series. Can someone tell me why this is happening and how I can use the connector info values from Motmot to patch Shrike and get ATY_init to display on LVDS? Best Regards
  5. Yes, I'm a newbie and I need someone to help me get it to work with lion..
  6. Hi, I'm considering to buy this card: Galaxy Geforce GT 520 2GB DDR3 PCIe 2.0 Will this card work under SL or Lion? Thanks in advance
  7. ATI 4650 Mobility on Sony FW450J/B -- almost there?

    Thanks Smartie77 for your input, but I already tried your modified kexts and they didn't work. At the moment, I use vanilla lion kexts of 10.7.1 with the original netkas ATY_init and I do get QE/CI however only on HDMI and black screen on my LVDS. I need to know how are you able to patch/hex edit the framebuffer. AGain I'm a newbie to hexediting so a step by step tutorial would be appreciated. Thanks in advance guys.
  8. ATI 4650 Mobility on Sony FW450J/B -- almost there?

    Thanks Mietas and cyrus for your input. How can I patch the frame buffer and how can I tell which framebuffer I'm using? Please bare with me and try to explain to me in layman's terms as I'm an extreme newbie.
  9. Hi guys, I installed Lion 10.7 GM and then downloaded and installed the combo update 10.7.1 I then installed the latest ATY_Init from Netkas. When the laptop boots, I get a black screen on my laptop screen ( it's not turned off, it's just black) . However, when I connect HDMI cable to the TV the desktop comes up and I can see that QE/CI are both enabled. I understand that I need to modify (patch) ATY_Init in order to get my internal laptop screen (LVDS) to work. Can someone tell me what I need to do to get this done? Best
  10. Calling all ATI Radeon HD Owners

    You'll get much more if your method works.
  11. Calling all ATI Radeon HD Owners

    heathbm, LinearBurn... you are getting us excited here... i've been looking for a solution for this for a long time. Whether this works or not, thank you both so much for helping out.
  12. Hi guys, did any of you get his vaio FW to work with QE/CI on lvds screen? I'm having a problem getting dongs radeon dump reading tool to read my video bios i got from everest. I am getting the same output as SliderSD. Please help if you have anything to add. the long story of my experiment is in this thread: http://www.insanelymac.com/forum/index.php?showtopic=263766 Thanks in advance
  13. Thanks Azimuts... awaiting your good news
  14. I have a Sony FW 450J with ATI Mobility Radeon 4650 ( dev id 9480) I used to visit this site two or three times a day two years ago hoping for a solution for my graphics card. However, there was no hope for a solution then. Now I can see that several people here were able to make it work perfect using this guide but I got stuck... Here are the steps I did: 1)In Windows 7 (with latest ATI driver installed and working properly), I downloaded and installed Everest ultimate edition. 2) I opened Everest and right-clicked on the status bar(at the bottom), clicked on "Video debug" and then on "Video bios dump". I saved the resulting file in the desktop and renamed it to "1002_9480.rom". 3) I downloaded bcc9's video dump decoding tool from the bottom of this post: http://www.insanelymac.com/forum/index.php?showtopic=249642 4) I saved the files in a usb stick and moved to the Sony FW and started OSX Snow leopard and pasted the files on the desktop 5) In osx, I launched Terminal (from Finder>Applications>Utilities) & ran these commands: cd Desktop ./radeon_bios_decode < 1002_9480.rom > connector.txt This produced a file called connector.txt in the Desktop 6) this is the content of the connector.txt ATOM BIOS Rom: SubsystemVendorID: 0x104d SubsystemID: 0x9035 IOBaseAddress: 0xd000 Filename: BR32701.001 BIOS Bootup Message: Sony_M763_M96M2LP_gDDR3 M96 GDDR3 128bit 450e/600m PCI ID: 1002:9480 Connector at index 0 Type [@offset 45890]: LVDS (7) Encoder [@offset 45894]: INTERNAL_UNIPHY2 (0x21) Connector at index 1 Type [@offset 45900]: VGA (1) Encoder [@offset 45904]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 45971]: 0x90, OSX senseid: 0x1 Connector at index 2 Type [@offset 45910]: HDMI-A (11) Encoder [@offset 45914]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 45994]: 0x94, OSX senseid: 0x5 As you can see... The sense ids, i2icd, etc did not have the output as expected. I don't know how to interpret the results now. This is where I'm stuck... can anyone help from this point on? (Maybe Mucha or bcc9? ) Thanks in advance
×