Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About waihung

  • Rank
    InsanelyMac Protégé
  1. Atheros AR5006EG WORKING

    i've the same card as yours, 168c:001c but under windows it is labelled as ar5007eg. it is detected as airport extreme card, it wont find any networks even if i used kismac. any solution? i do realise that even though its the same vendor and device id, but under system profiler, the vendor id is the same but not the device id.
  2. What about Atheros L2 Lan Driver?

    this worked for my eee pc's atheros l2 lan, so u might wanna try it, http://s01.eeestorage.com/simpledownload/?...5c-d7cbc9269ec9
  3. Airport-like app for Ralink 2870

    doesnt work for me, somehow the icon comes up saying 'connecting' and it disappears after a few seconds.
  4. Asus WL-167G Usb Dongle

    get the latest driver from the ralink website. it worked perfectly for me. nothing wrong at all.
  5. Atheros AR5007EG

    what is your device id
  6. Atheros L2 Fast Ethernet

    what kext did u use?
  7. where to get IOPMCIfamily.kext? i tried looking, but couldnt find any. is it IOPCMCIA?
  8. Getting closer - An ATI graphics guide

    can anyone upload the jas's ati driver? the link is down. thanks.
  9. Atheros AR5007EG on 10.5.6

    this http://forum.insanelymac.com/index.php?showtopic=138351
  10. Msi Breaks out the photocopiers

    please MSI dont do that. i wonder how thicked faced are those taiwanese. if u want to come out with something, make it special. dont copy.
  11. im downloading ideneb 10.5.5 now. i have an eee pc 900 with a 30gb 1.8 inch HDD hopeefully i will be able to make it work.
  12. can i use english as my default language? coz i saw some screenshots in the first page which is using another language