Jump to content

Angelogtc

Members
  • Content count

    10
  • Joined

  • Last visited

About Angelogtc

  • Rank
    InsanelyMac Protégé
  1. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    I have replaced all EFI content and restarted. Still the same. Maybe I miss something. I do not understand very well why but adding the ssdt has been fixed. Thank you.
  2. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    Hello Friend, I just upgraded to Sierra and everything seems fine except for the 1366 LCD ..... I can only see it through another connected monitor. Lenovo T420, clover, Sierra. The screen of the laptop is black and the brightness to the maximum. But the system is ok. Can it be the config.plist ?? Or any idea ??
  3. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    Please can you explain how you did it? It's the only thing that does not work me. I've been about to call AppleCare and some luck. sorry for my english. Thanks
  4. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    You're very quick to answer messages. thanks Do you sleep? hahaha I'll go to bed soon. I've tried that you mention several times. I tell you the problem. -I asked username and password, and we'll get. Then I detected the associated accounts. And then again ask me the username and password. loop
  5. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    It'm back doing the installation and construction of my hackintosh. I have had positive results audio. I also sleep, graphics etc ... But I still can not use Facetime and Imensage. The appstore if well. Any idea? diskutil list /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *128.0 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS MacOsX10.9 127.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *320.1 GB disk1 1: Windows_NTFS Untitled 120.4 GB disk1s1 2: DOS_FAT_32 MULTIMEDIA 199.6 GB disk1s2
  6. Angelogtc

    Lenovo ThinkPad T420 with UEFI Only

    I recently upgraded to 10.9.3. But it has been torture. I applied the last zip on my EFI partition. I have had several problems. I have no sound and no facetime, imensage ... They can help me solve it? Sorry for my English. attached my config. Greetings from Spain EFI.zip
  7. Angelogtc

    Leopard solo reconoce 1.4Mhz y es Intel C2D

    Nada tio lo mismo me detecta 1.49 me lo dice hasta el GenericCPU. Igual necesita otro Kext aparte de ese. Lo del bus a 166 ? Seguro que es algo de eso........que kext controla eso? Gracias.
  8. Pues he probado varias distros y siembre me reconoce 1.4 Mhz y el Portatil es de 1.8 Mhz. Eso por un lado. Las memorias estan bien son a 677. Pero el bus me indica que es a 166 ( cuando deberia de ser a 200 como en xp ) Estoy muy rayado con ese tema, porque este micro es de un Mac. Instalado: Iaktos 5 + update 10.5.6 Kernel 9.5 voodoo Chamaleon Efi v9 SMSBios Efi Equipo: Intel core 2 Duo 1800 Mhz (Santa Rosa) ICH8 Conexant 4Gb Memoria Geforce 8400M G PD: El quipo nada mas reiniciarse esta a 800 Mhz tengo que subirlo al maximo que me deja con el CPUGeneric...... Alguna idea o algun kext que se me paso? Instalo en Nativo ?
  9. Angelogtc

    Problema con el reposo del equipo

    Cambia el AppleSMBIOS.kext Ami me funciono pero perdi la info en preferencias asik lo deje igual. Reposo.......casi nunca se usa. Chao
  10. Angelogtc

    kernel panic al ejecutar dmg

    Ufffff me resolvio el problema. Estaba super rayaoooo ! Muchas gracias.
×