Jump to content

Horizon135

Members
  • Content count

    30
  • Joined

  • Last visited

About Horizon135

  • Rank
    InsanelyMac Protégé
  1. Dual Graphics Cards Snow Leopard

    If I use dual 8400GS 512 silence.I will work for 4 screen? If It's can work.How I do?
  2. Now I use I used iATkos S3 V2. My hardware CPU i7 mainboard GA-EX58-UD3R.And Dual 8400GS asus 512mb. but It's kernel panic when I boot with Dual card.with NVEnabler 64 anyone Worked please tell me! maybe I want to new vga card. Thanks.
  3. I use 8400GS DUAL card How I do for 4 screen? Please Help me too. Thanks.
  4. I have a same.I just want to say How I fix it in ideneb 1.6 10.5.8 lite.Please tell me. Thanks.
  5. The first reboot doesn't go through

    TRY Change ACHI to Ide or SATA.
  6. Thank you so much Lanxxx. I will try in this time. I installed by Kexthelper.I doesn't work. What's going on xxx10.5.6 and ipc10.5.6?
  7. Hello everyone, I have ECS 945GCT-M2 motherboard. i just install 10.5.6 XxX all working well but Ethernet on-board not working. so any one can help me? Thanks.
  8. 8400m GS EFI String

    Hello I use 8400gs 256mb by XFX.I feel the same. And now I can fixed it done.Would you want to try my kext.I attach it in reply. Good luck. NVinject.kext.zip
  9. GeForce 8400GS 256MB XFX Quartz Extreme: Not Supported

    Hello and Thanks you so much. It's done.I can fixed it From your instruction.
  10. Hello I use Jas 10.5.4 by the way.I have some problem in my 8400gs. I use Nvinject Form 10.5.2 but I edit it befor.It's fine on 10.5.2 in 10.5.4 not fine. I want to know.Have a one same me? I need one help?Please How I fix it. Thanks.
  11. XfX 8400Gs 256 meg, Trying to get 8400gs 256 meg not working

    Thank you. Now I can used because I used Kernel 9.2 .
  12. I'm trying to get my 8400gs 256 meg to work but not having any luck with it at all.. I've tried Nvinject and Punks but no luck
  13. Mac OS X 10.6

    What animal on 10.6?
  14. bcm5789

    Hi I have BenQ joybook s73U. I Move AppleBCM5701Ethernet.kext to System/Library/Extensions with tiger 10.4.6 and sudo -s chown -R root:wheel /System/Library/Extensions/ chmod -R 755 /System/Library/Extensions/AppleBCM5751Ethernet.kext and sudo rm /System/Library/Extensions.mkext and diskutil repairPermissions / Reboot It will work on tiger 10.4.6 Follow that I upGrade tiger to Leopard Lan will work fine on Leopard TOH. I'm from Thailand . Sorry about english I'm not strong.Have a nice Hackintosh
×