Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vodoo88

  • Rank
    InsanelyMac Protégé
  1. Lenovo ThinkPad T420 with UEFI Only

    I just update my T420... thanks guys.. for teach me and luck you is awesome dude
  2. Lenovo ThinkPad T420 with UEFI Only

    update for T420 hackintosh is easy as that?
  3. Lenovo ThinkPad T420 with UEFI Only

    guys can i update from 10.10 to 10.10.4.. what step do i need to update.. this is my first laptop hackintosh... I'm still a bit blur..
  4. Stuck at root DEVICE UUID IS

    already success install 10.8.4 using myhack
  5. I only can boot with -x stuck at IOBluetoothHCIController
  6. Download here http://sourceforge.net/projects/osx86drivers/files/Kext/ Remember to restart after installing the driver Then into the desktop when First go DOCK on System Preferences> Network Will prompt: There is a new hardware ... Be sure to press the "Apply" (this is very important) Over a 3 to 5 seconds. Can automatically catch your ip audio using this: http://cl.ly/1n1v3J3O2C0L
  7. at first I also experience this first I boot at installer USB back.. run myhack on OSX installer USB >install myHack utilities>install extra>install chameleon>run myFix then try boot back at ur OSX HDD after you can boot to ML update the chameleon sorry for my english if you cant understand it
  8. my speedstep also limited like you [8 34 35 36]
  9. how did you know ur speedstep not working?? edit: now I know my speedstep is working
  10. clock time too fast 10.8.4

    work.. thanks mate!!
  11. os 10.8.4 with MBA 10.8.4 kernel i5 4670 GA-H87-D3H 808GB HDD 8600GT all working but my time clock is too fast already try busratio=32 on chameleon .plist help me
  12. Im using clover and my spec is i5 4670 GA H87-D3H 8GB RAM 128GB SSD no GPU did I did anything wrong?? already google the problem but can't find it
  13. ALC888 AppleHDA 10.6.3 + DSDT ***NEW VERSION***

    working great with my ep41-ud3l thanks atlee