Jump to content

pcv

Members
  • Content count

    5
  • Joined

  • Last visited

  1. Problema boot loop Mavericks 10.9.1

    scusatemi......
  2. Problema boot loop Mavericks 10.9.1

    ok, ho tolto il link che avevo postato. Scusate per l'errore. Penso sia solo quello il problema....giusto?
  3. Problema boot loop Mavericks 10.9.1

    scusami fabio1971, non riesco a capire dove ho sbagliato......forse perche' ho messo il link nel post?
  4. Ciao a tutti. Scrivo il mio primo post su questo interessantissimo forum per porvi un problema in fase di installazione di OSX MAVERICKS 10.9.1 sul mio PC. Procedo con la preparazione della USB e riesco ad installare Mavericks....e fino a qui tutto bene. Riavvio e faccio il boot con la USB su HDD Mavericks e parte. Tutto bene per 5/6 volte. Ad un riavvio mi si e' presentata la schermata del BIOS per inserire i parametri di default, come se ci fosse stata un'interruzzione di corrente. Quindi ho dovuto inserire i parametri del Bios nuovamente. Da quel momento, sia che provi a fare l'installazione da USB o sia che provi ad avviare Mavericks, non c'e' verso di fare partire niente. Ho provato con le varie flag -x -x -v -v npci=0x2000 GraphicsEnabler=No/Yes ecc... ecc.... Usando la chiavetta come bootloader riconosce tutti gli HDD ma se seleziono USB o Mavericks gli schermi abbassano la luminosita' e dopo pochi secondi il pc si riavvia. Premetto che ho Lion installato che avvio con Clover e non sbaglia un colpo. Mavericks e Lion sono su 2 dischi separati. Qualcuno riesce ad aiutarmi? Grazie in anticipo
  5. Salve a tutti, sono appassionato del mondo apple in generale. Un saluto a tutti i componenti del forum.
×