Jump to content

EDDY_TG

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About EDDY_TG

  • Rank
    InsanelyMac Protégé
  1. got problem with ideneb 10.5.5 on A8JP

    Thank you for your suggest. I think i will try kalyway, But now i'm stay in place that not have hi speed internet. I'll try with ideneb before i get back to place i left. So any suggest for me?? Please.
  2. Hello everybody! First i want to tell everybody that i'm new in Mac. I design to use Mac on my labtop A8jp for my study. My A8Jp spec are CPU - Intel T5600 Merom chip set - i945PM chipset VGA - X1700 PCIE 256MB VRAM Sound - AD1986A @ Intel82801GBM ICH-7 Wireless - Intel® PRO/Wireless 3945ABG Network Connection Lan - Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) HD - WD1600BEVS-60RST0 ATA Device I used ideneb 10.5.5 to install Mac to my labtop.(I have seen someone comment that he using this one on his A8jp) Any way i can pass installation path but when system reboot i got a big problem. It always telling me to reboot again and again. I try to use -v to see boot information and i get it I try to use -x to go to safe mode but it still have the same problem. I try to install ideneb much more 50 times.(since friday). Still the same problem. Can anyone give my suggest to slove this problem. I sick of it. PS. I try to install with different driver and patch but still got this problem. Ps2. Thank you for every suggest. And sorry for my bad english I'm not american or english.
×