Jump to content
InsanelyMac Forum

MacModifier

Members
  • Content count

    97
  • Joined

  • Last visited

About MacModifier

  • Rank
    InsanelyMac Protégé
  1. Thanks for posting so quickly appreciate the answer, I guess I just need to buy a newer 4 port card to make it work.
  2. Thanks for the insight. I have the ATI Radeon SAPPHIRE HD 4850 X2 2G/1G GDDR3 PCI-E Graphics card, been using it for over 5 years with three apple cinema displays. I have used the QE_CI Exotic patch for years now with these three monitors. I want to add a fourth monitor to my setup but it will not see the fourth monitor. I need help explaining how to get the fourth monitor to be seen, what do I have to add or change in the code and how to do it. Any help will be much appreciated. Thanks, MacModifier
  3. This has worked great for me for years. I have never got sleep to work on my current board, I have two of these boards. I am considering updating to the new boards, I think that will get sleep working once and for all but as far as the wifi adapter its worked great. Someone posted a video
  4. QE_CI Exotic Patch

    Fantomas1, Hey, let me start by saying, thanks for all your work and thanks for posting up the kext, much appreciated! I have the ATI Radeon 4850 X2 Four Port Video Card, I have been using it as far back as before Snow Leopard with 3 Apple Cinema Displays 23. Everything in the past has worked perfectly with this card. I didn't however upgrade to Mavericks because only two of the monitors would recognize so I just stayed at mountain lion because I knew yosemite was on its way. I could have got all three working, anyway. I installed Yosemite last week and got everything working. Used the kext and got all three monitors up and running, however, I have run into a hitch. The third monitor flickers, I have to unplug it from the computer and plug it back in once I get everything live. Do you have any ideas on how I should fix this? Is this something I need to change in the bios? Any help or suggestions would be much appreciated. Thanks in advance, MacModifier
  5. Its been a while since I updated this post so here we go. I updated my system to Yosemite two days ago. I have been using this Wifi USB Stick for a couple of years now. I updated to Yosemite with my set up with no problem. I am using the installer of 10.8. You can't go wrong with this for the money. Anyway, hope this helps. MacModifier
  6. QE_CI Exotic Patch

    Anyone help?? I have used the Sapphire ATI Radeon HD 4850 X2, since Lion. It has worked great. I have all three Apple Monitors running on this card without a problem. When I recently updated to Mavericks and used the updated kext you have posted I am only able to get two of the monitors to work from the card. I tired plugging them into different ports on the card with the same results, only two of the monitors work. I am guessing since apple updated the way monitors work with the full screen they have set it to only recognize only two per card maybe??? Anyway, do you have any ideas or a way to fix this so that mavericks will recognize all three of my apple monitors off this card as it has done in the past? Please point my in the right direction. Thanks for the help in advance, MacModifier
  7. [Completed Build] Deep Thought

    You got my vote.
  8. [Completed Build] Deep Thought

    WOW! Thats an awesome build! If money was no object for me, I would build a machine like this What a rocket ship!
  9. Mac Pro (Early 2013) - Asus Rampage Gene 2

    I looked into buying your case, I am upgrading my dads old Mac Mini, but the cheapest I found that case was around 300 dollars. Is that what you paid? Man, thats a nice case but wow thats expensive! Where did you buy yours from?
  10. Mac Pro (Early 2013) - Asus Rampage Gene 2

    That is really nice looking
  11. Thanks for the feedback. Yea, the hack world has come a long way since when I first started with my Hacks. I currently have two hacks, one's a server and the other one is my main hack. They are awesome and stable. They are perfect except I have never been able to get sleep working. It will go to sleep just when it comes out of sleep it stays dark. I have tried changing the hibernation mode in terminal still no success. Tried sleep enabler too, yet nothing seems to work. If I could get that working my Hack would be Perfect! Oh well.
  12. Bought another one today from this seller, has reduced the price to 9.95 this is a GREAT DEAL! This is N too, pretty much the fastest Wifi and works great with the drivers above installed been using it since I last posted on April the 3rd.
  13. If you found this posting helpful please post something with your thoughts or comments, it always feels good to know you didnt waste your time posting something that no one will use or found useful.
  14. D-Link DWA-131 Wireless N http://www.ebay.com/...984.m1439.l2649 Works great with OS X Yosemite. Install this realtec driver and works like a charm, did I mention it was cheap price. Here is the chipset this card uses RTL8192SU See for yourself http://wikidevi.com/..._DWA-131_rev_A1 Download and install the mac driver to make this usb wifi stick work here. http://www.realtek.c...=true#RTL8192SU Match up with the number above when looking for the right one. Bing you have wifi, and for the last time, the price is right
  15. Well its been a while, still have not got sleep working with this motherboard. if i could get this working my system would be perfect. I was able to change the hybernate mode and boot up with sleep enabler just when it comes out of sleep the screen stays dark. Has anyone found a solution to make sleep work with this board?
×