Jump to content
InsanelyMac Forum

AkimoA

Local Moderators
  • Content count

    286
  • Joined

  • Last visited

About AkimoA

  • Rank
    AMD

Profile Information

  • Gender
    Male
  • Location
    Black Forest (GER)
  1. paypal.png still has a http deep link thats why ssl lock wont show up on main forum side also on News Page a http deeplink
  2. let me see if i can get my old rig back together somewhere in the attic .keeps ya posted .. Tx ydeng for having a go at it !
  3. Clover General discussion

    Sorry to step into the discussion but may i suggest this ( -nehalem_error_disable ) boot arg being added to Clover / Configurator ( so people get to know it ) , which i accidently discovered today by digging around AppleTyMCEDriver binary right hand side top to bottom: -nehalem_error_disable disables the AppleTyMCEDriver offcourse works perfect in 10.13( dunno about older Versions ) and gets rid of the panic on MacPro4,1 and 5,1 at the ECC ram check. Pls ignore this if it is old cheese but i couldnt find anything about it so i thought id share it. And it is a nice addition to the other workarounds to this old little problem.
  4. shanee u could try Shiki/NvidiaGraphicFixup Combo + Webdrivers Inject maybe gets u anywhere or its the AppleTyMCEDriver messing with ya, depending off course in what smbios was used , but as far as i rem Nvidia fixed the ECC Ram Problem with the Webdriver ...not sure but maybe helps somehow.
  5. dont do it thru the appstore ....download combo update 10.12.6 from apples website ...whilst browse to System/Library/Kernels and make a backup of your kernel .... once its downloaded mount dmg install update ...dont restart when prompted.... now open above DIR again and copy your backup init ... done.... now you should be able to reboot with 10.12.6 if the kernel for 10.12.5 somehow will not work ull have to wait for bronya to cook a new one or read for workarounds ..but in 8 out of 10 cases older kernel work with newer updates ...good luck
  6. maybe a possible fix for your blackscreen : How can I change display priority? With 7xxx GPUs or newer you could simply add connector-priority GPU controller property with sense ids (could be seen in debug log) in the order of their importance. This property may help with black screen issues especially with the multi-monitor configurations. Without this property specified all the connectors will stay with 0 priority. If there are unspecified connectors they will be ordered by type: LVDS, DVI, HDMI, DP, VGA. Read SSDT sample for more details. Whatevergreen manual : https://github.com/vit9696/WhateverGreen/blob/master/Manual/FAQ.en.mdl
  7. no luck hes rite same as above ,just a few usb messages sneaked in between the panic output
  8. Only EHCI Dummy ,patched rtc , rest is vanilla and the respective flags needed off course 1st fails at the same stage as yours ! (bronyas boot file is not needed) enoch 2877 works just as good he only added the ryzen stuff to it just as a reminder u are using a MacPro6,1 which is not ideal for ur specs, rather use 3,1 and -no_compat_check as additional kernelflag
  9. Change CPU Name in About this Mac

    Hacker ! now someone fix Clover for AMD , so we can use this as Clover Patch without touching vanilla files ! that would be sexy as hell
  10. suggested that 6 answers ago , but maybe he doesnt want to try it
  11. often happens due to wrong busratio and as seen in your screenshot u are using the flag even though i cant see the value . most of the time people use wrong busratio value copied by someone elses tutorial Try booting without busratio flag at all to see if you can boot in and see improvements, im almost certain it will work . if it dont heres the place to go to get correct values calculated. also kext-dev-mode flag is not necassary in El Capt. and Sierra got replaced with SIP (csr-config) , dart=0 u only need if u cant boot with VT-d/-x enabled. just a couple things i could see in that screeny... the panic caller itself i havent seen before , sorry did u try jiggle with fsb= flag ? regarding the kernelclockrate , clover normaly calculates it at boot not sure how far the improvements found its way inside enochs branchs, or bronyas kernel. i remember back at Chameleon RC5 (1397) fsb was calculated twice ,and screwed things up , inside the Bootloader and in the kernel , back than meklort removed it from his branch, so maybe this just happend again ... also did u try VoodooTSCsnycAmd.kext to get your tsc in sync ?
  12. Great work Thanks ! Would it be painful to do a version including AMD Processors as well, or even a separate one ?
  13. k then , but that sounds rather a vm problem than a osx related issue: check our vm settings , check other vm installs also intel ones and check what they used . good luck
×