Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About joejoeacer1

  • Rank
    InsanelyMac Protégé
  1. Entourage 2008

    Anyone else running into this issue? I've got my AMD/PC clicking along nicely on Snow Leopard.. but, for the life of me cannot get Entourage to start up. Crashes every time. Has never started. All of the other office apps work fine. Entourage tries to start then give me an error box with the option to send the error to Microsoft. I've deleted the data base.. rebuilt .. verified.. nothing seems to work. I'd stay with Apple Mail.. but, my work exchange mail will not work. Well it does to receive but does not send mail. Entourage can be set up to work with it.. but, of course, I have to get it to start. BTW, the error seems to refer to something called "entourage legacy." thanks in advance j
  2. Hey there -- I've got very choppy audio with my HP dv7 1130us. Graphics are working great airport just fine memory.. Snow Leopard is doing great.. just need to get this audio going. SNOW LEOPARD says the audio card is: Intel High Definition Audio: Device ID: 0x1002960F Audio ID: 12 Available Devices: Internal Microphone: Connection: Internal Speaker: Connection: Internal External Microphone: Connection: 1/8-Inch Jack and Intel High Definition Audio: Device ID: 0x103C30FC Audio ID: 12 Available Devices: Internal Microphone: Connection: Internal Speaker: Connection: Internal External Microphone: Connection: 1/8-Inch Jack However, in Windows 7 -- where, of course, it works perfectly .. the card is reported this way: HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C30FC&REV_1003 HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C30FC HDAUDIO\FUNC_01&VEN_1002&DEV_791A&SUBSYS_00791A00&REV_1000 HDAUDIO\FUNC_01&VEN_1002&DEV_791A&SUBSYS_00791A00 any help would be appreciated! Thank you!! j
  3. [HOW TO] Getting IDT Audio Working

    Hey man .. I have the same puter. Did you use the kexts as they were uploaded here? Did you alter them? If you did.. can you post what you used here? I'd love to get the audio going. On another note.. since we're using the same puters.. did you get your wifi 4965 going? thanks man!! j jjp_parker@hotmail.com Hey man -- I have the same exact computer. Did you use the exact kexts posted here? Or did you alter them first? If so, would you mind posting the altered kexts so I can use them as well? Was it just a matter of installing these two kexts? Or was there more involved? While I have your ear.. have you gotten your wifi 4965 going yet? Thanks a million.. j jjp_parker@hotmail.com
  4. Acer Aspire 3680 Atheros AR5BMB5

    ***UPDATE*** Got it up and running!! This http://uphuck.ggrn.de/forum/viewtopic.php?...=a&start=45 is an incredible tutorial that works perfectly. BTW.. permissions are taken care of for you if you use Kext Helper B7. The only issue is if you use WPA encryption.. you'll need to manually set up the network you're connecting with. j
  5. Hi - Love the forum -- but, like many others -- I'm beating my head against a wall here. I consider myself somewhat of an expert on windows OSs.. and an absolute noob on OS x. After watching the windows vs mac arguments for so long I finally decided to install Leopard on my wife's old laptop. Tried Leo4all v3, Kalyway, and iAtkos i5v. The first two would never as much as take me to a screen where I could attempt an install. iAtkos, however .. golden. There are no options in the configuration for wifi. The only listings in network are ethernet cards. So, I've installed a few times and have tried a few tricks to get this Acer Aspire 3680's Atheros AR5BMB5 recognized. Nothing seems to work. The HOWTO I really had promise for was this one: http://forum.insanelymac.com/index.php?sho...rt=#entry802612 Followed that to a T -- really had hope ... nothing. Acer sold a lot of these puters.. with this wireless card it them. There are a few people claiming SUCCESS with this exact set up without any sort of follow as to how they did it. Please, I beg.. can someone list a step by step tutorial on how to get this wireless card recognized by the Leopard contained in the latest version of iatkos? I would be forever grateful as I'm sure many others would be. Now, if for some reason this card cannot be configured to work (which I would find incredibly hard to believe) could someone please suggest a usb replacement that will work out of the box with this os. I want to like Leopard but, it's useless to me if I can't connect to the internet. Thanks!!! j