Jump to content

poppicu

Members
  • Content Count

    14
  • Joined

  • Last visited

About poppicu

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    poppicu
  • Website URL
    http://
  • Yahoo
    poppicu

Profile Information

  • Location
    EU
  • Interests
    MacOSX
  1. For the people that didn't got the apps after upgrading to 1.1.3/buying January-Software-Update The solution is in this topic: http://www.markdrew.co.uk/blog/index.cfm/2...Software-Update extras: 1. Upgraded iTunes to version 7.6.0.29 2. Upgraded the iPod Touch to software version 1.1.3 3. Went to this iTunes Store link and purchased the software 4. Followed Apple’s instructions and clicked the “sync” button in iTunes and disconnected the iPod Touch 5. Plug iPod Touch into computer (after you’ve done steps 1-4 from the list at the beginning of this article) 6. BACK UP YOUR IPOD!!! (doing the rest of these steps will erase EVERYTHING from your iPod) 7. Start iTunes 8. Click your iPod’s listing under “DEVICES” in iTunes 9. Click the Summary tab 10. Click the “Restore” button (THIS ERASES YOUR IPOD’S DATA!!!) 11. Wait for the magic to happen… 12. You may need to Register your iPod with a different name than it used to have before the restore and DO NOT USE THE PREVIOUS SETTINGS OR BACKUPS 13. make sure that the "Manually Manage..." is unchecked 14. makes sure that the "Synch only checked songs..." is unchecked 15. “sync” again
  2. I use 008 and now after u said I tried 005. But problem si that I want a custom refresh rate on 1440x900 . Like 75 Hz or 70 ... this works in M$Windows. I here in OSX I cannot change it. And the EDID data from Info.plist from Callisto.kext si too long. And if I try to change in a custom EDID doesn't work. This is happen with DVI connection. With normal VGA 15pins the monitor apear like CRT and have a lot of resolution, but not with good refresh rate. Thanks for reply, but problem is still remains. ----------------------- sorry for my english
  3. I install succesfully Callisto dirvers for Asus Ati X550 pcie 128 M (resolution, QI CE Q2D works) I have all standard resolutions (kernel log extras) : <<< Sep 2 19:01:04 localhost kernel[0]: Callisto: Found Monitor: DFP Sep 2 19:01:04 localhost kernel[0]: Callisto: Monitor EDID retrieved Sep 2 19:01:04 localhost kernel[0]: Callisto: Default panel mode: 1440x900, dot clock: 10601 Sep 2 19:01:04 localhost kernel[0]: Callisto: Display mode list size: 17, stored modes: Sep 2 19:01:04 localhost kernel[0]: mode ID 1: 1440x900@59 *def Sep 2 19:01:04 localhost kernel[0]: mode ID 2: 720x400@70 Sep 2 19:01:04 localhost kernel[0]: mode ID 3: 640x480@60 Sep 2 19:01:04 localhost kernel[0]: mode ID 4: 640x480@72 Sep 2 19:01:04 localhost kernel[0]: mode ID 5: 640x480@75 Sep 2 19:01:04 localhost kernel[0]: mode ID 6: 800x600@56 Sep 2 19:01:04 localhost kernel[0]: mode ID 7: 800x600@60 Sep 2 19:01:04 localhost kernel[0]: mode ID 8: 800x600@72 Sep 2 19:01:04 localhost kernel[0]: mode ID 9: 800x600@75 Sep 2 19:01:04 localhost kernel[0]: mode ID 10: 1024x768@60 Sep 2 19:01:04 localhost kernel[0]: mode ID 11: 1024x768@70 Sep 2 19:01:04 localhost kernel[0]: mode ID 12: 1024x768@75 Sep 2 19:01:04 localhost kernel[0]: mode ID 13: 1280x1024@75 Sep 2 19:01:04 localhost kernel[0]: mode ID 14: 1280x1024@60 Sep 2 19:01:04 localhost kernel[0]: mode ID 15: 1152x864@75 Sep 2 19:01:04 localhost kernel[0]: mode ID 16: 1440x900@60 Sep 2 19:01:04 localhost kernel[0]: Callisto: done with Radeon X550 (PCIE) >>> If I set to DFP,EDID on Callisto.kext after reboot it's Set up the Cinema Apple monitor like: <<< Sep 2 14:12:22 localhost kernel[0]: Callisto: Found Monitor: DFP Sep 2 14:12:22 localhost kernel[0]: Callisto: Monitor EDID retrieved Sep 2 14:12:22 localhost kernel[0]: Callisto: Default panel mode: 1680x1050, dot clock: 11900 Sep 2 14:12:22 localhost kernel[0]: Callisto: Display mode list size: 3, stored modes: Sep 2 14:12:22 localhost kernel[0]: mode ID 1: 1680x1050@59 *def Sep 2 14:12:22 localhost kernel[0]: mode ID 2: 1680x1050@60 Sep 2 14:12:22 localhost kernel[0]: Callisto: done with Radeon X550 (PCIE) >>> Normally because in callisto help it's write about this BUT I want cu change this Cinema EDID to the Asus PW191 EDID or to a custom EDID made with Phoenix.exe in Windows, so to have a 75 refresh rate at deflaut resolution, but I cannot write on callisto.kext . I tried but after reboot doesn't work. Callisto doesn't find any diplay modes. Something is wrong I think. Here is EDID from PW191: 00 FF FF FF FF FF FF 00 04 69 A1 19 01 01 01 01 0D 10 01 03 80 29 1A 78 EA D2 B5 A2 59 4A 95 24 14 50 54 AF CF 00 81 80 71 4F 95 00 01 01 01 01 14 50 54 AF CF 00 81 80 71 4F 95 00 01 01 01 01 36 00 9A 04 11 00 00 14 00 00 00 FD 00 37 4B 1E 50 0E 00 0A 20 20 20 20 20 20 00 00 00 FF 00 36 34 4C 39 30 30 30 31 38 31 0A 20 20 00 00 00 FC 00 50 57 31 39 31 0A 20 20 20 20 20 20 20 00 22 but is too short In Data box there is 256 bytes hex numbers and this is 128 bytes Anybody can give me an advice. Or have anybody a custom resolution or refresh rate to a widescreen I want 1440x900x32@75 but now is only 60 Hz I tried to use SwitchResX, DisplayConfigX but doesn't have effects at all. Thanks
  4. poppicu

    [How To] X800 XL set up with working Display Manager and QE/CI

    Well works fine finally with QE/CI, all resolution , and energy save for monitor work too (sleep after x minutes) My card : Asus Extreme AX550 128 M pciex
  5. PC fully compatible it's all I need !
  6. poppicu

    Just give up on resolution change?

    Hi I have Asus Extreme AX550 pcie 128 and I have 1280x1024x32@60 resolution working. So finally you must have this setting working. I use Koverg's patch for activation of CI/QE, and Quartz Debug for QE2D. . But your card have different ID. Mine is this: Type: VGA-Compatible Controller Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz 2D Extreme: Supported Quartz Extreme: Supported If your Osx86 instalation will be not bootable, u can enter on with DVD install and terminal from that for tiping diferent commnads.
  7. poppicu

    Here are my results - 91.34

    Well I find solution Display: Type: VGA-Compatible Controller Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz 2D Extreme: Supported Quartz Extreme: Supported
  8. I just made all setting I my Xbench final result jumped from 57.84 to 87.41 Compare this: initial ------ User Interface Test 24.91 Elements 24.91 114.32 refresh/sec ----- after ------ User Interface Test 131.28 Elements 131.28 602.49 refresh/sec ------ Thanks a lot !!
  9. poppicu

    Here are my results - 91.34

    Hi How can I set "Beam Synchronization turned off" I don't find com.apple.windowserver.plist after 10.4.5 DVD patch install and there is not quark debug on the dvd Can u help me with some info. I hve the same P4 3Ghz HT and Ati Radeon X550 128 but rezults at User Interface and Elements Tests are very low : ----------------------------------------------------------- Results 54.62 System Info Xbench Version 1.2 System Version 10.4.5 (8G1454) Physical RAM 1024 MB Model ADP2,1 Drive Type WDC WD400JB-00ETA0 CPU Test 62.35 GCD Loop 91.05 4.80 Mops/sec Floating Point Basic 60.63 1.44 Gflop/sec vecLib FFT 47.18 1.56 Gflop/sec Floating Point Library 64.57 11.24 Mops/sec Thread Test 100.44 Computation 82.32 1.67 Mops/sec, 4 threads Lock Contention 128.81 5.54 Mlocks/sec, 4 threads Memory Test 102.28 System 82.13 Allocate 52.99 194.60 Kalloc/sec Fill 125.43 6098.54 MB/sec Copy 103.25 2132.52 MB/sec Stream 135.53 Copy 142.94 2952.31 MB/sec Scale 142.06 2935.00 MB/sec Add 129.42 2757.03 MB/sec Triad 129.00 2759.56 MB/sec Quartz Graphics Test 49.72 Line 60.14 4.00 Klines/sec [50% alpha] Rectangle 41.41 12.36 Krects/sec [50% alpha] Circle 42.83 3.49 Kcircles/sec [50% alpha] Bezier 69.82 1.76 Kbeziers/sec [50% alpha] Text 45.21 2.83 Kchars/sec OpenGL Graphics Test 126.82 Spinning Squares 126.82 160.88 frames/sec User Interface Test 21.76 Elements 21.76 99.88 refresh/sec Disk Test 54.24 Sequential 78.76 Uncached Write 96.26 59.10 MB/sec [4K blocks] Uncached Write 91.91 52.00 MB/sec [256K blocks] Uncached Read 83.31 24.38 MB/sec [4K blocks] Uncached Read 57.09 28.69 MB/sec [256K blocks] Random 41.37 Uncached Write 15.23 1.61 MB/sec [4K blocks] Uncached Write 94.31 30.19 MB/sec [256K blocks] Uncached Read 85.23 0.60 MB/sec [4K blocks] Uncached Read 114.89 21.32 MB/sec [256K blocks] -------------------------------------------------------------------------------------- Thanks
  10. poppicu

    Cinebench Benchmark Results Thread

    CINEBENCH 9.5 Test one **************************************************** Tester : poppicu Processor : Intel P4 HT MHz : 3000 Number of CPUs : 2 Operating System : MacOsx86 Tiger 10.4.5 Graphics Card : Ati Radeon X550 128M Resolution : 1280x1024 Color Depth : 32 **************************************************** Rendering (Single CPU): 246 CB-CPU Rendering (Multiple CPU): 306 CB-CPU Multiprocessor Speedup: 1.25 Shading (CINEMA 4D) : 322 CB-GFX Shading (OpenGL Software Lighting) : 1336 CB-GFX Shading (OpenGL Hardware Lighting) : 2201 CB-GFX OpenGL Speedup: 6.83 **************************************************** CINEBENCH 9.5 Test two **************************************************** Tester : poppicu Processor : Intel P4 HT MHz : 3000 Number of CPUs : 2 Operating System : MacOsX Tiger 10.4.5 Graphics Card : ATI Radeon X550 128M Resolution : 1024x768 Color Depth : 32 **************************************************** Rendering (Single CPU): 246 CB-CPU Rendering (Multiple CPU): 306 CB-CPU Multiprocessor Speedup: 1.24 Shading (CINEMA 4D) : 318 CB-GFX Shading (OpenGL Software Lighting) : 1351 CB-GFX Shading (OpenGL Hardware Lighting) : 2368 CB-GFX OpenGL Speedup: 7.44 ****************************************************
  11. poppicu

    X700 and other PCIE ATI Radeon finally work

    It works finally After hundred reboots... I use the kext modification for: nano /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/Configuration.plist ...... like in this threat http://forum.osx86project.org/index.php?sh...pic=10956&st=20 and now I have QExtreme: ... Type: VGA-Compatible Controller Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported ... And Xbench score goe from 18.5 to 57.61 So big night for me Thanks to all info from the forum
  12. I have Asus P4GPL-X with Intel 915PL chipset link : http://www.asus.com/products4.aspx?l1=3&l2...425&modelmenu=1 Your have the same chipset. Just different socket/processor and with Intel GMA 900 videocard onboard. Mine works with maxxuss patch for audio AC97 (Realtek ALC880 High Definition Audio 8-channel CODEC is the audio from 915PL) I thing that this patch will be fine for ADI AD1986A SoundMAX 6-channel CODEC. Must search for info. This intel chipset support pciex so is recommended.
  13. poppicu

    X700 and other PCIE ATI Radeon finally work

    Hi to all I have Asus Extreme AX550 128 M - PCIE16x (on MB Asus, P4 3Ghz, 1G RAM, Tiger 10.4.5, Samsung 913v LCD ) This is output from System Profiler: ------------------------------------------------ Type: VGA-Compatible Controller Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported ------------------------------------------------ I patch with sudo ./patch9700.sh 5b 63: .......output...... Writing to /System/Library/Extensions/ATIRadeon9700.kext/Contents/MacOS/ATIRadeon9700... match: 0x0008861f: 3d 60 5b 00 00 match: 0x0008862b: 3d 60 5b 00 00 match: 0x0008cf48: 3d 60 5b 00 00 match: 0x0008cf4f: 3d 60 5b 00 00 Done: 4 matches. I edit ATIRadeon9700.kext with : ..... sudo nano -w /System/Library/Extensions/ATIRadeon9700.kext/Contents/Info.plist then ... sudo rm /System/Library/Extensions.kextcache kextcache -k /System/Library/Extensions in com.apple.Boot.plist : 1280x1024x32@75 I try to load ATIRadeon9700.kext and this the output: ... kextload: extension /System/Library/Extensions/ATIRadeon9700.kext appears to be valid 13ATIR300Memory is not compatible with its superclass, 8OSObject superclass changed? kextload: a link/load error occured for kernel extension /System/Library/Extensions/ATIRadeon9700.kext load failed for extension /System/Library/Extensions/ATIRadeon9700.kext (run kextload with -t for diagnostic output) ... need help I rebooted and nothing changed Output error from logs: ----------------------------------------------------------------- Apr 9 03:51:09 localhost kernel[0]: display: match category IOFramebuffer exists Apr 9 03:51:09 localhost kernel[0]: display: family specific matching fails ----------------------------------------------------------------- ... Something i did wrong?! I saw that a saphire x550 works.... (PS : ioreg -b -x -l | grep pci1002, | | | | | "compatible" = <"pci1043,156","pci1002,5b63","pciclass,0300$ | | | | "compatible" = <"pci1043,157","pci1002,5b73","pciclass,0380$ ..)
  14. poppicu

    New ATI Drivers

    Hi to all I have Asus Extreme AX550 128 M (on MB Asus, P4 3Ghz, 1G RAM, Tiger 10.4.5, Samsung 913v LCD ) This is output from System Profiler: ------------------------------------------------ Type: VGA-Compatible Controller Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5b63 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported ------------------------------------------------ I try to load Ati.kext and this the output: ... kextload: extension /System/Library/Extensions/Ati.kext appears to be valid kextload: notice: extension /System/Library/Extensions/Ati.kext has debug properties set 14ATIAccelerator is not compatible with its superclass, 13IOAccelerator superclass changed? kextload: a link/load error occured for kernel extension /System/Library/Extensions/Ati.kext load failed for extension /System/Library/Extensions/Ati.kext ... This card work with this driver?Or Quartz can br supported I need some help. Movies (avi/divx) doesn't look good.. maybe because there no hardware accelaeration. I want to change resoluiton from 60 to 75 Hz. I read that card Radeon Xxx0 could work... Thanks
×