Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

usernotfound

Members
  • Content count

    5
  • Joined

  • Last visited

About usernotfound

  • Rank
    InsanelyMac Protégé
  1. Thanks, I'll give the ideneb 10.5.4 a shot. The drivers you linked seem to show that my device ID indicates it's a 2400xt, even though GPUID (or GPUZ i forget) identifies it as a pro, and so does the dell order sheet. I'll certainly post my results here, and I do have the vga+vga dongle to use, as well, so cross your fingers for me!
  2. Thanks, I'll give the ideneb 10.5.4 a shot. The drivers you linked seem to show that my device ID indicates it's a 2400xt, even though GPUID (or GPUZ i forget) identifies it as a pro, and so does the dell order sheet. I'll certainly post my results here, and I do have the vga+vga dongle to use, as well, so cross your fingers for me!
  3. I've been sruggling to get my ATI HD 2400 pro to work, and will try getting ahold of the Jas 10.5.4 disc to see if the 0x94c1 card I have will work. The interesting thing is, this card came from a new Dell GX755, which has that silly dongle you need to connect monitors, which is why I think I don't have the 0x94c3...and it won't work I'm assuming you're referring to JaS.OSx86.10.5.4.Client.Server.Intel.SSE2.SSE3.iso [4448MB] ?
  4. PCIe ATi HD 2400 Pro - 1080p Problems

    The graphics were fine at 1920x1080 for me during install on the same card, and also using DVI->HDMI, but I have yet to get it to boot. Did you notice the artifacts during the GUI install or during boot? It might be worth trying VGA output to your TV (if it has it).
  5. Radeon HD2400 PRO PCI-EX

    I have not had any luck yet, but then again, it's not what is hanging me up at the moment. I also have integrated intel 915G, an X300 128mb, and an X600 256mb to try in addition to the HD2400pro...if I can get that far. I just realized this is my first post, despite 3 years of membership. I'm having less success with a Prescott now than I had on a non-SSE3 AMD back before the intel macs even came out
×