Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Rhinofart

Members
  • Content count

    1
  • Joined

  • Last visited

About Rhinofart

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    The Event Horizon of Consciousness.
  • Interests
    Me, Myself, and Djing.
  1. VMWare and QE

    Sebus. Do you know if ESXi 5 (Vsphere 5) will install on an Xserve 2,1 (2008 Edition)? I purchased one from Ebay 8Core, 32GB RAM, and 3TB SAS Disks for the sole purpose of installing Vsphere 5 on it only to find out that only 3,1 is officially supported. I'm really hoping that Vsphere 5 will install on it as I don't really want to dish out over 2G for Parallels Bare Metal Edition.
×