Jump to content

tintinrayvaughan

Members
  • Content count

    10
  • Joined

  • Last visited

About tintinrayvaughan

  • Rank
    InsanelyMac Protégé
  1. Salut tout le monde ! Voila mon G2 sous mac est vraiment stable et super ! Sous window ... c'est autre chose et perso je ne cherche pas a amélioré cette partie la ... je me tate d'ailleur a le passer completement sous mac ! Encore merci a Kamikaz pour ce super tuto qui m'en aurat apris beaucou !! Mais en ce jour du 9 avril 2009, je viens vers vous et vous annonce que j'ai craqué et acheter un MaC book 13,3, 2.4 GHZ avec 4 GO de ram ! Pourquoi cette achat ? parceque mon G2 et plus devenue une bete d'experience qu'autre chose et que je souhaite bien approfondire tout ca dans l'univers du hackintosh, ceci dit ... je voulais quelque chose de fiable, alor j'ai craqué sur le nouveau mac book ... j'ai bien réfléchie et puis voila je voulais me lancer ! Je reste toujours dans le coin, avide de bonne astuces ! Je souhaite bien du courage au nouveau switcher, et je vous dit a plus tard les gars ! Bon courage! Tintin
  2. Bah moi aussi ca me fait le défillement a un doigt, et c'est pas stable quoi ^^, sinon pour la maj, je ne pense pas la faire pour le moment, il vaudrait mieux que je me renseigne dessus avant, et pour finir, je ne sais pas ce que c'est de DSDT ^^ ! je vais m'occuper de mon time machine vu que mon OSX est maintenant stable !
  3. Salut a tous ! Moi c'est pareil pour le FingerScroll ! Il fonctionne mais il est trop sensible, donc des que tu a trouver tu me dit stp ?
  4. Hundreds of HQ wallpapers

    Good Job Kmikase ! That's great !
  5. Hundreds of HQ wallpapers

    Good Job Kmikase ! That's great !
  6. Salut la foule ! Pour moi de mon coté j'ai la 1.3 10.5.5, et niveau shutdown ... marche pas non plus ! j'ai sélectionner également le powerOFF_fix dans la personnalisation de l'installation et ... ca ne marche pas ! Pour les restart ca marche mais par contre je suis aussi obliger d'appuyer sur le bouton pour éteindre ...
  7. Salut la foulle ! Pour le iDeneb V1.1 10.5.4, sur Asus G2S tout fonctionne parfaitement avec ce tuto ! De mon coté sur mon G2S je viens de choper la version iDeneb V1.3 10.5.5, c'est magique ! on peut tout selectionner dans la personnalistation de l'installation donc voila ! C'est peut être un fausse impression mais je trouve que le V1.3 est un peut plus bien que le 1.1 ! Donc voila de mon coté j'ai juste eu a mettre le clavier, la batterie, la veille, paragon et OpenHaltrestart, et tout fonctionne ! J'ai eu un bug aussi je ne sais pas trop d'ou ca vient mais j'ai eu des souci pour le son ! alor une fois que j'eut installer la 1.3, j'ai fait tout les reboot correctement et je n'ai plus de probleme, alor voila je ne sais pas si ca vient des reboot non respecter ou quoi mais un coup je n'avais aucun périphérique son de détecté en changeant juste la langue ^^ ( quand j'arrive en anglais ca marche et quand je passe en francais ca ne marché plus ^^) ou alor je n'avais plus aucun port usb de detecter aussi ca c'est bien chiant ! Voila alor maintenant que je sais ce qui n'aillais plus et que c'est réglé qu'une chose que je conseille et que je ne faisait pas souvent : APPLIQUEZ VOUS ! lol Bon courage a vous !
  8. Edit : Voila merci Kmikase ... je post ce message sous MAC ca fait plaisir ! donc je ne sais pas trop ce que j'ai fait avec mon dvd mais la tout de suite ca fait du bien le nouveau je le met au chaud ^^ ! Donc voila j'ai reussi a mettre l'ethernet et le son ainsi que l'audio. Je vais apprendre a faire la misa a jour tout seul comme un grand ! La derniere fois que j'ai tenter de la faire j'ai était bon pour une reinstallation donc voila ! Je vais me lancer ! a plus la foulle !!!
  9. Salut ! Bah j'ai essayer plusieurs choses hier soir ... L'acces au bios c'est quand tu fait F2 au démarrage ? parceque j'ai fait ca et puis j'ai mis le DVD en first boot ... Ca n'a pas changer au demarage il glande puis finit par booter sur Windaub ... donc voile pour ca ... Ensuite j'ai malencontreusement formater ma parition Mac ... ( tu peut le dire ! ) Et donc je voudrait tout reinstaller ( je commence a savoir faire ^^ ) mais je te dit ... impossible de booter ni sur le dvd de Mac ni sur le dvd de vista ... bizarrement y'a que celui de mon XP qui boot correctment bizar ... Je vaus retenter mais bon en attendant si tu a quelques idées .... Edit : Je me suis rapeller que j'avais tenter les commandes MS-DOS avant de formater ma partie mac, et quand j'ai taper List Disk il m'a sortie disque 0 ( Ma Partie Vista ) Disque 1 ( partie neutre, stockage ... ) Dique 2 ( mon disque dur externe ) Comment selectionner ma parite mac ... ? )
  10. Salut tout le monde ! Alor voila j'suis devenu fan de mac suite au experience realiser avec succé sur mon G2S, et avec l'aide précieuse de Kmikase ... Ces dernier temps mon double os marchais bienn mais mon vista a carrement planter, et vu que j'ai un peut le fleme de chercher les pilotes du G2 pour XP ... bah j'ai reinstaller vista ... ceci dit, Quand je booot, le pc boot directement sur Vista alor qu'avant il bootait sur mac, ce qui me plaisait ! Alor voila mon Bios a deja était flaher une premiere fois, je suppose que je n'ai pas besoin de le faire a nouveau ... mais quand je met mon dvd de ideneb et que je tente de booter dessus ... rien ne se passe et je boot direct sous windaub ! Ca me derange car horsmit le fait que mon mac me manque, je ne trouve pas la solution ... QQun a deja vecu ca ? ? ?
×