Jump to content

Supernova83

Members
  • Content count

    92
  • Joined

  • Last visited

About Supernova83

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. Ciao, ho un installazione di Snow Leopard funzionante, l'ultima Hazard. Ho provato a seguire la guida di tonymacx86 ma non sono riuscito ad installare Lion, al primo avvio si vede la solita schermata con la mela, ma poco dopo appare una schermata bianca con il cursore colorato e tondo che gira per qualche minuto poi scomparire. Dopodiche il PC rimane acceso con schermata bianca.. senza far nulla.
  2. Simple Guide for Lion on ASUS P5Q-EM?

    ..any news about it?
  3. Simple Guide for Lion on ASUS P5Q-EM?

    Thank you, wait your news!
  4. Anybody has tried to install Lion on this motherboard?
  5. Con il file alternativo sembra funzionare meglio anche se PS2 non è supportato.. come faccio ad inserire la efistring in com.apple.Boot.plist della mia HD4850 GS?
  6. Riguardo al ps2 ed altri possibili kext mi riferivo al fatto se era possibile integrarli al bootcd visto che la tastiera ps2 nel momento di installazione non funziona, non consentendo quindi di compilare i campi di registrazione.
  7. Buoo, riesco ad andare aventi ad intermittenza nella reinstallazione. Stasera mi ci sono rimesso ma volevo dirti che quello della scheda video non penso sia un problema dato che mi sono backuppato il kext che utilizzavo prima che il disco mi si rompesse.. per ora il problema più grande è il fatto per cui una volta installato non mi vede alcuna periferica oltre al disco su cui installo OSX. In pratica come dicevo se gli inserisco un DVD con il combo update oppure collego on-the-fly una chiavetta o un disco SATA in utility disco compare disattivato e non c'è modo di attivarlo. Inoltre come dicevo non essendoci (nel bootcd) il kext per la porta ps2 per chi come me non ha una tastiera usb è un problema. Attendo tue info.
  8. Grazie artbox, per ora sono riuscito ad installatre OSX con il "Bootcd_P5Q_Family_v1.4" grazie alla tastiera dell'amico avviando l'installazione con -x -v e connettendo al secondo slot DVI della scheda video un adattatore DVI-VGA visto che ho una ATI della serie HD4xxx. L'HDD, un 500Gb, l'ho inizializzato e partizionato in GUID su due partizioni. La prima in HFS journaled e la seconda in FAT32 (che poi vorrei convertire in NTFS). Una volta a questo punto senza installare nient'altro ho spento il PC, collegato il disco con Windows ed avviato da Windows per copiare il combo update e tutti i software che mi servivano. Ho poi spendo il PC scollegato il disco con Windows ed avviato sempre con il "bootcd_1.4" ma una volta dentro la seconda partizione (quella in FAT32) non me la mostrava, quindi sono andato su utility disco ed infatti risultava disattivata. tento di riattivarla ma niente.. lo stesso anche riavviando da Windows e attivandola da Windows ritornato su OSX risulta nuovamente disattivata senza possibilità di riavviarla. Stesso discorso vale per l'unita DVD, visto questo problema ho provato a masterizzare un DVD con quasi tutti i softs che mi servivano ma appena ho tolto il bootcd e inserito un altro DVD non me lo montava.. Ora sono fermo qui ma se mai riuscissi a capire come andare avanti come faccio ad inserire la efi string della mia scheda video in "com.apple.Boot.plist"? Ma sopratutto una volta inserita dovrei installare comunque i vecchi Kexts che utilizzavo? Buoo potresti aiutarmi? Che sbattimento.. maledetto HDD, se tenevi botta era mejo..
  9. Si è rotto l'HDD su cui, ai tempi, avevo installato Snow e ora devo reinstallare tutto, ma non ricordo esattamente la procedura quindi vi chiedo un pò del vostro aiuto anche perchè la vecchia installazione l'avevo fatta con modBIOS, mentre questa vorrei approfittarne per farla con DSDT. Per ora ho notato che il bootcd_p5q_v1.4 di buoo non è compatibile con tastiere ps2 quindi sono dovuto andare in prestito da un amico.. (se possibile rilasciate la nuova versione con quei due kext che pesano pochissimo). Della vecchia installazione avevo backuppato tutti i Kexts, questi erano quelli che utilizzavo per Chameleon: -AppleACPIPS2Nub.kext -ApplePS2Controller.kext -EvOreboot.kext -FakeSMC.kext -IOAHCIBlockStorageInjector.kext -IOATAFamily.kext -SMBIOSResolver.kext Questi invece quelli installati con Kext Helper 0.7: -AppleHDA.kext -ATI4800Controller.kext -ATIFramebuffer.kext -ATISupport.kext PS. Snow Leo 10.6.6 girava @64bit ma ha sempre avuto due problemi; 1. Entrato in STOP puntualmente freezava.. 2. La scheda audio non riconosceva l'ingresso microfono e funzionava solo l'uscita audio 2Ch (non tutte le altre uscite). Insomma, problemi su cui ci si può passare ma fastidiosi..
  10. Ciao, risollevo! Pochi giorni fa mi è morto il disco con Snow Leopard Retail quindi ora dovrei reinstallare tutto da capo.. Al momento sto utilizzando un modBIOS ma mi piacerebbe mettere l'originale e rifare tutto seguito possibilmente da qualcuno di voi (se ha un pò di tempo in caso mi intoppi). Vi linko la mia cartella Extension (di Chameleon) ed i Kext (che ho dovuto installare con Kext Helper v0.7) per far funzionare il sistema 10.6.6 @ 64bit. http://www.megaupload.com/?d=89WCMNM8
  11. Problems on the "GUID Table"

    HELPPPPPP!! During my tests I broke MY boot file! My ASUS P5Q-EM installation isn't easy so I hope that I can recover this my big mistake.. :( MY HDD Partition Table (was?) GUID.. 1) 200Mb EFI (Fat32) set as boot <- I saw it with gparted 2) 25Gb Snow Leopard (HFS+) 3) 270Gb Storage (NTFS) If I boot Windows (2° hdd) I can see the "EFI Partition"..: .fseventsd .Spotlight-V100 .Trashes EFI -> APPLE -> EXTENSIONS -> Firmware.scap How to fix it without reinstalling everything? Help Help Help.. Help Help Help.. Help Help Help.. Help Help Help..
  12. [Aiuto] Snow Leopard Retail

    Considerando che non ho concluso nulla mi procuro il "cdboot" e seguo la procedura di insanely, dopo aver provato gparted. Di kext ho trovato solo quelli della scheda di rete, non so se ne servano altri ma considerando che se avvio tramite [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] funziona già tutto (grafica, tastiera e mouse PS2 etc).. altrimenti magari copio per sicurezza tutti quelli che trovo all'interno del chameleon all'interno dell'[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e li metto anche in "/extra/extension" dentro l'HDD con il "kext helper". Riguardo invece la partizione primaria penso di poterti dire "SI" considerando che ho inizializzato tutto il disco in tre partizioni direttamente da Utility Disco formattando la prima in hfs, la seconda in fat32 e la terza in ntfs (tutto sotto GUID). Windows va sempre installato per ultimo e poi settato il dual boot con easybcd oppure di norma basta il chameleon?
  13. [Aiuto] Snow Leopard Retail

    Sono passati giorni e sono ancora al punto di partenza posso contare ancora nel vostro aiuto? Rispolvero quanto fatto.. 1) inserito [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 2) cambiato poi con il disco di SL Retail 3) HDD GUID partizionato in tre parti (50Gb HFS/50Gb FAT/900Gb NTFS) tramite Utility Disco 4) installato Snow Leopard con successo 5) riavviato a termine installazione 6) secondo boot da [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] (Snow Leopard funzionante) 7) con [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] ho settato USEDSDT mode (con un dsdt appositamente creato) 8) Installato Chameleon RC5 9) riavviato.. 10) all'avvio ottengo: boot0: GTP boot0: test boot0: test boot0: test boot0: error Windows dovrei installarlo dopo aver sistemato Mac, giusto? Come mai nonostante il dsdt sia perfetto ed una volta avviato con [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] funzioni tutto normalmente, però senza [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] non trova OSX e Chameleon per avviare la macchina??
  14. Problems on the "GUID Table"

    No way.. can someone help me set up this bootloader? Tell me if you need more info to solve it.. I'm here.
×