Jump to content
InsanelyMac Forum

veamon

Members
  • Content count

    62
  • Joined

  • Last visited

About veamon

  • Rank
    InsanelyMac Protégé
  1. I have the logitech 310, how did you get it working? I modified the 3 id locations, and it detects the microphone, but not the camera. Also, the system profiler isnt changing. I modified the kext, used kext help to install, repaired permissions, and stil nothing. osx 10.6.6 product 2075 vendor 1133 UPDATE Rolled back my IOUSBFamily and IOUSBMassStorage and it got it to detect it as an isight. But, it still didnt register in ichat, skype, maccam, anything else. I should note that my QE/CI doesn't work, could that be a problem?
  2. veamon

    Get your UVC webcam working as Apple iSight

    I have the logitech 310, how did you get it working? I modified the 3 id locations, and it detects the microphone, but not the camera. Also, the system profiler isnt changing. I modified the kext, used kext help to install, repaired permissions, and stil nothing. osx 10.6.6 product 2075 vendor 1133 UPDATE Rolled back my IOUSBFamily and IOUSBMassStorage and it got it to detect it as an isight. But, it still didnt register in ichat, skype, maccam, anything else
  3. veamon

    10.6.6 is out

    Software update worked for me, sleep doesnt work (but hasnt since I upgraded from 10.6.3).
  4. Is there some kext I can use to trick SL into thinking that I have a different video card and thereby enabling ce/qi? I have a toshiba laptop and everything works fine, except my video isnt support, its an integrated intel POS. It should be able to run QE fine, when I was using it in a windows environment it was fast and handled everything fine.
  5. Well, that video was pretty useless.
  6. Dumb question, but what is the DDST? For my install, I just used the iAtkos 10.6.3 and upgraded from there, no real patching needed.
  7. veamon

    Tried Updating to 10.6.5

    Did you happen to research about setting your pmVersion=21, removing SleepEnabler.kext during the update, etc etc? Or did you just try and update and reboot?
  8. For some reason, my USB seems a little off in Snow Leopard. I can plug in my iPhone and sync/backup, but when I try and upgrade it bails and I have to use a Windows Machine. Also, with my HP Printer/Scanner, I downloaded the latest software, and when I plug it in its detected, but when I try and use it, it says the scanner is in use by something else. My external Time Machine drive works fine though. Is there a kext or something I can do to "upgrade" my usb? Right now I installed Windows 7 and dual boot so I can upgrade my iPhone or use my scanner, but I'd like to remove it if possible.
  9. veamon

    Google Chrome problems

    For anyone else who has this problem (with an unsupported graphics card), you have to download the flash remover tool, install version 9, and then in chrome go to about:plugins and disable the built in one and enable the one you installed. Works fine after that, also fixes Safari by downgrading.
  10. veamon

    Google Chrome problems

    Still not working for me, it has to do with javascript. If I disable it sites work fine. Problem is that most sites require javascript now...
  11. I'm wondering if this is the same, because I am using my hackintosh to develop iOS apps, and the latest xcode/sdk require this build. However, I want to downgrade (or reinstall) to 10.6.3, Chrome and Safari crash too much on 10.6.5 for me.
  12. I'm using 10.6.5 on an intel, and tried the sleepenabler kext, and it doesnt work. Is there a kernel I can download to use that will enable sleep on my laptop? When I used Leopard it worked fine, I could choose what kernel, with my iAtkos Snow Leopard it didnt give me an option to. Thanks
  13. For some reason, on 10.6.3 through 10.6.5, I've had issues with Google Chrome. It seems to work fine, but will just stall on sites like Youtube. Safari is being weird and crashing all the time since I updated to 10.6.5, and I can't downgrade since I need it for iOS development. I've resorted to Firefox, but I'd rather use Chrome or Safari. Anyone have any suggestions? I was thinking Safari was crashing because its supposed to be using more of the GPU, which mine isnt supported, but Safari worked fine in 10.6.3. Help?
  14. Everything was working great on 10.6.3 . Did the combo update, no problems, except that Safari crashes a lot. Firefox works fine, but Safari crashes a few minute into launching. My graphics card isnt supported, but thats ok, I'm not using iMovie or anything that really needs it, mainly for iPhone development. However, this would be nice to get working again.
×