Jump to content

hda

Just Joined
  • Content Count

    7
  • Joined

  • Last visited

  1. já andei a ler e parece que consigo isso através do everest em windows. logo à noite trato disso
  2. como é que faço isso mesmo? porque andei à procura por "export DSDT" e tudo o mais e não encontrei nada sobre onde ir buscar esse ficheiro
  3. OuVerRos achas que tenho a ganhar em actualizar para a 10.6.4? vi no outro tópico que disseste que por exemplo o usb ficava a funcionar com a última actualização.. posso pegar no cd retail do snow leopard e depois de instalar faço o update
  4. a minha gráfica é a 9300gs 128mb, detecta o meu monitor correctamente mas põe-me 1440*900 como resolução nativa em vez dos 1680*1050. o lcd é que não funciona de todo
  5. Olá a todos. Em primeiro lugar, eu já postei isto na secção de beginners do forum mas resolvi também meter aqui quando descobri que isto também tem uma secção em português http://www.insanelymac.com/forum/index.php?showtopic=231153 Tradução: Instalei o snow leopard no meu portátil VAIO CS (especificações) Estou a usar a release do snowleo mas já tentei outras e sempre com o mesmo problema. Na instalação tudo corre perfeitamente, reinicio o pc, aparece o ecrã do chameleon, o osx começa a carregar (aparece a maçã e a barra de progresso) e depois o ecrã fica preto. Se eu ligar um monitor à porta vga (e tenho de o fazer antes de ligar o pc ou não funciona) depois de ele fazer loading a imagem passa para o monitor e tenho acesso ao sistema operativo, mas o lcd do portátil continua preto.. Já li o tópico com os problemas usuais e também andei a ver nesta secção pessoal a dizer como se resolve mas não consegui chegar a lado nenhum.. É igual se escolher NVInject ou NVEnabler durante a instalação (na última instalação nem escolhi nenhum e tudo funciona excepto o monitor.. Agradecia imenso que me ajudassem
  6. Hi, I've been trying to get this to work since Friday but now I'm quitting so I thought you guys could help me out. I've installed snow leopard in my VAIO CS laptop (sony specs) I'm using snowleo's release but I've tried some others but I always get the same problem. I get to install it with no problems, reboot the pc, chamelleon loads osx, the screen with the apple in the gray background shows up along with a progress bar and then the screen turns black. If I plug in a monitor on the external vga port (and I have to do it before booting the system or it won't work), after the progress bar loads the image switches to the external monitor (the laptop turns black) I've read the topic with usual graphic problems and came up with nothing.. It doesn't make any difference if I select NVInject, NVEnabler.. At the moment I'm not even using any of them.. I would really appreciate if someone could help me with this.. Everything else is working fine apart from the wireless card (intel 5100) which I know it won't work with osx
  7. Hi everyone, I recently installed a SL distro (Hazard's) and got everything working except my pci wireless card, which is the asus wl-138g v2 (broadcom 4318 chipset). I even tried this script (http://www.kexts.com/view/76-to_get_nearly_every_bcm_43xx_working.html) and the one on the first post but it won't work.. I would really appreciate if anyone can give me some advice on how to fix this, Thanks
×