Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About satti

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Same here DR.Hurt, monitor doesn't wake up after sleep in 64-bit, did u find any solution yet or any hope for a solution or do we need to wait for apple to update the kexts. Another thing I had a strange problem with the combination of SL & GMA950 hack in dsdt. I modified my dsdt with Evosx86 'DSDTSE' Patcher v1.3. I always used to get 'ACPI' kernel panics at boot whenever I try to boot SL in 64-bit mode with 'GMA950' hack in dsdt, if i remove that no kernel panics. This problem has haunted me for the last three months. At last I found a solution thanks one of the moderator of EvOsx86 forum, who suggested me to change the lines "Storage (Package(0x1A)" in the 'GMA950' hack to "Storage (Package()", voila that has solved my problem. NOTE: If u use latest version of DSDTSE(1.42 as of now), u will get a remark about this specific line. If u change the line as i explained above the remark goes away so as the 'ACPI' kernel panics(if u have any). My board is Intel 945GCNL with 945GCR chipset, if u have same board & same chipset and facing the same problem, this is the solution.
  2. Hi, I am just just two noticeable problems from building a perfect snow hackintosh for myself. Firstly, I am having problems with kernel panic generated by "com.apple.driver.AppleACPIPlatform(1.3)" as i explained here(http://www.insanelymac.com/forum/index.php?showtopic=198616&st=0&p=1341404entry1341404), after much experimentation i found out that the GMA950 hack in my modified dsdt that causing the 'AppleACPIPlatform' kernel panic. I have modified my dsdt for snow leopard using DSDTSE v1.3.3, the dsdt was modified successfully with 0 errors, 0 warnings. But the 'GMA950' hack in the modified dsdt gives "com.apple.driver.AppleACPIPlatform(1.3)" kernel panic when i try to boot snow leopard in 64-bit mode only, no such problems in 32-bit mode. If i remove the 'GMA950' hack(leaving other hacks same as it is) in my modified dsdt, i am able to boot into snow leopard in 64-bit mode. I guess this may be because the 'GMA950' kexts in SL 10.6.0 are 32-bit only(i have read this on the internet), so yesterday i updated to 10.6.2 as i read that it includes 64-bit kexts for GMA950. But the problem still persists. But if i remove the 'GMA950' hack from dsdt, i am only getting only one resolution(both in 32-bit & 64-bit) & sleep is not working. If some one knows the fix for this problem or any 'GMA950' kexts for 64-bit, please let me know. Secondly, a distorted or blurry sound after waking up from sleep. The sound works quite good with vodoohda put in S/L/E, but after waking up from sleep a blurry or distorted sound comes even for the regular system sounds(deleting files, emptying trash). Can u please tell me how to fix this?. Waiting for ur suggestions. My system specs are: Intel Core2Duo 2Ghz, Intel 945GCNL motheroard with Onboard GMA 950 graphics, onboard realtek HDA(alc888 codec), onboard realtek 8111/8168 family ethernet, 1.5 GB DDR2 RAM, two 160 GB SATA HDD, One LG IDE DVD RAM drive.
  3. Thanks for ur suggestion mate, I have gone through every post in ur thread, although it is good way for having a working snow, I want to install vanilla(not interested in using any patched kernel for now). But there is good information in ur thread, especially about GMA 950. I come to u if i need any help. (just clearing myself, no hard feelings here) No, I got help only after asked again(in ur opinion "bumping"), i.e., u responded only after i asked again & then I waited for some days before I asked again. Coming to the using 'F word', I h've been trying to install SL 10.6 100% vanilla from last 15-20 days spending lot of hours reading all over the net picking some points here & there, tried 3-4 methods(vanilla), but nothing worked completely(all i managed to achieve is damaging one of my hard disk). Now, I've installed it successfully, but unable to boot. That's why I used that word out of frustration, not intended badly.
  4. some body help me please, waiting for some help on the issue that i mentioned on first post.
  5. when i try to install it on windows 7 32-bit it says :Could not find a part of the path 'C:\wowpc.iso'. Any idea?
  6. After trying for the last 15 days to install SL on my pc, by restoring SL retail dvd image to a partition in my second sata hdd from my present iatkos v7 hdd & installing from that to another partition, i have succeeded yesterday, installation completed successfully. But I am unable to boot into SL because, I always getting Kernel panic regarding "com.apple.driver.AppleACPIPlatform(1.3)". I repeated installation 4 to 5 times but i always getting same f**cking Kernel panic. The lines on kernel panic screen are read like this: MAC Framework Successfully Initialized Using 7864 buffer header and 4096 cluster IO buffer header IOAPIC: Version 0x20 Vectors 64:87 ACPI: System State [S0 S3 S4 S5] (S3) Panic (CPU 0 caller 0xffffff80002cbf74): Kernel trap at 0xffffff7f80600ee9, type 13=general protection, registers: CR0: 0x000000008001003b, CR2: 0xffffff7f806c6000, CR3: 0x0000000000100000, CR4: 0x0000000000000660 RAX: 0xffffff8005849448, RBX: 0xffffff80006972c0, RCX: 0x0000000000000000, RDX: 0x0000000000000000 RSP: 0xffffff8026dfba90, RSP: 0xffffff8026dfba90 RSI: 0xffffff8005648060, RDI: 0xff00303539414d47 R8: 0x0000000000000003, R9: 0x0000000000000000 R10:0x0000000000000000, R11: 0xffffff80004eae3e R12: 0xffffff8005851080, R13: 0xffffff8005849400 R14: 0xffffff8005851580, R15: 0xffffff800583cb00 RFC: 0x0000000000010246, RIP: 0xffffff7f80600ee9 CS: 0x0000000000000008, SS: 0x0000000000000080 Error Code: 0x0000000000000000 Debugger Called <</font><span style="color: blue;"><font color="#000000">Panic> backtrace (CPU0), Frame : Return adress 0xffffff8026dfb730 0xffffff8000204aeb 0xffffff8026dfb830 0xffffff80002cbf74 0xffffff8026dfb980 0xffffff2ddd4a 0xffffff8026dfb990 0xffffff7f80600ee9 0xffffff8026dfba90 0xffffff7f8061e800 0xffffff8026dfbb00 0xffffff7f8061b31c 0xffffff8026dfbdb0 0xffffff7f8061cdcb 0xffffff8026dfbdf0 0xffffff8000522e60 0xffffff8026dfbe40 0xffffff800052356b 0xffffff8026dfbee0 0xffffff80005238d9 0xffffff8026dfbf40 0xffffff8000523ac4 0xffffff8026dfbfa0 0xffffff80002c3eb7 Kernel Extensions in Back Trace (with dependencies) com.apple.driver.AppleACPIPlatform(1.3) @ 0xffffff7f80616000 -> 0xffffff7f80659fff dependency: com.apple.iokit.IOACPI Family(1.3.0) @ 0xffffff7f80600000 dependency: com.apple.iokit.IOPCI Family(2.6) @ 0xffffff7f80604000 com.apple.iokit.IOACPI Family(1.3.0) @ 0xffffff7f806000000 -> 0xffffff7f80603fff BSD Process name corresponding to current thread: Kernel_task Mac OS version : Not Yet Set Kernel version: Darwin Kernel version 10.0.0: Fri Jul 31 22:46:25 PDT 2009; roo: Xnu-1456. 1.25~1/RELEASE_X86_64, System Model Name: Mac Pro 2,1 (Mac - F4208DC8) System uptime in nano seconds: 636456096 I have added only NullCPUPowermanagement.kext, Openhaltrestart.kext, Fakesmc.kext(v2),PlatformUUID.kext,IOTAFamily.kext(VodooHDA.kext, HDAEnabler.kext are added later). I repaired permissions And tried all the combination of boot flags (-v -f -x -s -arch=i386). But nothing seems to be working. Please help me how to solve this kernel panic, is there any patched AppleACPIPlatform(1.3) kext for SL or any sort of solution. My system specs are: Intel Core2Duo 2Ghz, Intel 945GCNL motheroard with Onboard GMA 950 graphics, onboard realtek HDA(alc888 codec), onboard realtek 8111/8168 family ethernet, 1.5 GB DDR2 RAM, two 160 GB SATA HDD, One LG IDE DVD RAM drive.
  7. I am hoping too that he replies to the post. @MACinized: I request you to look at my problem(below) & suggest me any solution. Waiting for ur response, please help someone.
  8. It happen's to be no luck for me with the Snow Leo installation, I have been trying many guides for the last one month or so but no success, & this one turned out to be same. Ok, now I decided to follow this guide as one the members with exactly my specs recommended me as he has installed sl by following this guide without any problems. Now my problem with this guide is in "1.2 pre-installation" section itself, after restoring the sl.dmg, when i try to run "2_snowleoinstaller" the terminal window is opening & asking to enter sudo password, & after entering password it logsout & says process completed, here are those lines from teminal: I don't know what's the problem?, if some one can suggest me a solution, it would be grateful. @ Macinized: I am trying this guide with just a minor change(i suppose), instead of restoring image to a usb stick, I restored to my second internal harddrive(otherthan my leopard harddisk). But I am sure this has nothing to do with the problem I am getting. And also while going through every post of this thread I have read in one post you saying" u will update this guide to be able to use without using 8GB usb pendrive(by restoring the image to hard drive) & make a bootable usb stick that can boot restored sl image, may i know when u do that. Well I also tried that method with installing various boot loaders(chv2rc1,rc2,rc3,pc-efi v10.1, 10.2,10.5) in a usb stickthanks to the blackosx tutorial thread as i found in that thread that we can do this way, but nothing is being able to boot the restored image, I am simply getting kernel panickings, not been able to load restored image at all. If u can suggest some solution on this, it would be a great help for me.
  9. GMA950 Fully Working!

    Hey 'cabaldi', thank God I found your post, I have been searching for two months for the information of installing snow leopard on Intel 945GCNL, but no success finally i found your post. Your system specifications almost same like me. So, i want to ask you what 'kexts' you used for snow leopard installation, please tell me about all the kexts you used in snow leopard installation, are you able to change screen resolutions or not(just confined one resolution)?. You said sleep is working for you, is sleep or hibernate working as in windows where the systems almost shutsdown( i am using iatkosv7 10.5.7, sleep does not work like in windows, just hard disk goes to sleep the display does not go & processor does not stop running). Are you now able to run 64-bit in snow leopard? Please answer me as soon as possible as i can't wait to install snow leopard on my pc.
  10. Hello to all, I am relatively new to mac os(hackintosh) so I want ur guidelines to install SL 10.6 retail on my PC with the following specs : Intel Core2duo 2.0 GHz E4400, 1.5 GB DDR2 Ram, Intel 945 GCNL MotherBoard with GMA 950 Integrated Graphics & ICH7, Western Digital 160GB SATA HDD & Seagate 160GB SATA HDD, Onboard Lan of Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) and Onboard High Definition Audio of Realtek family with ALC888 codec. I have googled out for guides on installing SL 10.6 & found some decent ones, one of them is http://www.infinitemac.com/f57/how-to-install-snow-leopard-on-a-pc-t3137/ . But what i can't figure out is that kexts and other things like smbios, plist, dsdt patching and so on. I also found little bit confusing on why in any one of those guides there is no mentioning of things like Decrypters, Disabler & OHR which I used to install iatkos v7. Is there no need of those in retail installation or is any other reason for not mentioning them in those guides and things like DSDT patching, Fakesmc are mentioned in these guides which I did not use in my Iatkos v7 installation. And if any body has experience in successfully installing SL 10.6 on Intel 945 GCNL Mobo or knows any guide that Intel 945 GCNL board specific, then please help me with that. As I said I am relatively new to Mac OS(hackintosh) the only experience I have is installing Iatkos v7 10.5.7 & using from one month back onwards after directly updating it to 10.5.8 from apple. Thanks to Iatkos I had no major problems with my hackintosh expect with 'sleep'(when i select sleep option i can hear the sound of hard disks shutting down but display still remains & when i try to access the system it hangs, the sleep is not like in windows where the system almost completely shuts off) and with 'time' the windows & leopard keep on changing the time(if i boot into windows & leopard alternatively the time is changing or showing wrong) i followed some suggestions from this post: http://www.infinitemac.com/f57/win-7-and-osx-keep-changing-the-damn-t4551/ but no effect. For my Iatkos v7 installation I used the i used the following customize options: Boot Loader -> Chamelon v2, X86 Patches -> Extra Directory, Decrypters -> Apple Decrypt Disabler OHR Remove TYMLE Drivers ->VGA ->Intel -> GMA950 ->GMA 950 Desktop, System -> Intel SATA/IDE System -> Intel Speedstep -> Speedstep Driver -> Throttling Control Drivers -> USB Sound -> Voodoo HDA driver PS/2 Mouse / Keyboard -> Apple Ps/2 driver NTFS - 3G Network -> Wired -> Realtek -> Realtek R1000 As I said I haven't had any major problem with the installation using above options.
  11. Hi, I want to install iatkos v5i on the computer with the following specs: Intel DG33 FB Mother board, Intel Core2Quad 2.4GHz, 2 gb ram, 250 gb sata HDD 512 MB nvidia GeForce 8500 GT GFX(external graphics) card, ps/2 keyboard and usb mouse. I am already having vista on this system. Please suggest me the important options to choose from 'customization' menu. If you know any tutorials for this motherboard please provide me the links(I've searching from 3 days but haven't been able to get). And how to make dual boot iatkos v5i with vista with out re-installing vista in my system. Thanks in advance & waiting for your valuable suggestions.
  12. Hi, I have downloaded iatkos v5i, but before using it I would want be clear on some issues.First of all, My computer specs are:Intel Core2duo(E4400) 2.0GHz processor, Intel 945GCNL Mother Board with ICH7 controllers, 1.5 GB DDR2SDRAM(667MHz), 160 GB Seagate SATA Hard disk & LG IDE DVD RW. 1) what is the best version to have ideneb v1.3 or iatkos v5i both in terms of performance and stability(ofcourse I had fair bit of success with ideneb v1.3 before it got corrupted after I tried to update to 10.5.6) and ideneb v1.3 is 4.4 GB, iatkos v5i is just 2.63 GB so what features lack in iatkos compare to especially ideneb v1.3 2)In 'customization' options what is 'iATKOS Main system'?,what it is all about?, what happens if I install it or if I don't install it?. 3)Which boot loader suites best to my computer specs PC_EFI 9 or chamelon? 4)why does the smbios driver is required? does iatkos v5i cann't read or get information about my system configuration without it?(it doesn't require in ideneb v1.3 version) and what is 'stock smbios' driver that referred in installation instructions of iatkosv5i provided on its wiki. 5)what ACPI driver should I use stock or any modified? 6)which kernel best suits my computer specs? & does the term 'vanilla kernel' is confined to Mac retail dvd installation or it can be done with iatkos v5i or ideneb 1.3? And finally 7) My MBR Partition Map Scheme hard disk is partitioned into 3 partitions, on one (C:) 40 GB partition I am already running xp, one 70 GB is for data backup & another 40 is for Leopard, I used MBR Partition table to boot into xp & ideneb v1.3 by adding chain0 file to the root of C: drive and apending the boot.ini file, does the boot flag that referred in installation instructions do the same work as chain0 file did in booting ideneb v1.3? Sorry for the long post but I want to be clear in mind rather than just jumping into this & thanx for being patience with me. Waiting for your correct and valuable suggestion & feedback, thank you. with regards, st_7
  13. any body there to help me?
  14. Hello every one, I request every one to suggest me what is the best Os X 86 to use among all the versions(ideneb, kalyway, iatikios, ipc etc). Actually I am new to all this, I have used ideneb v 1.3 Leopard 10.5.5 for 20 days with out any problems with xp as dual boot, but it became unusable after I tried to update it to 10.5.6(directly from Mac Os). So, I want every one to suggest me the best hacintosh to use on my PC which closely resembles Mac Os, the best boot loader, kernel, the necessary kexts to use & all the other stuff which enables me to use Mac Leopard with less ill effect on my computer hardware(this is important to me) & enable me to use hacintosh as if I use real Mac and update Mac Os as if I do with real Mac. These are my computer specs: Intel 945 GCNL Mother Board, Intel Core 2 Duo 2.0 GHz(E4400)Processor, 1.5 GB DDR2 SDRAM 667MHz, 160GB Seagate SATA Hard Disk. One important thing is that I have only one Hard disk, so whatever hackintosh I use I have to do it by dual booting with Xp. Waiting for your valuable & correct suggestions, thanks in advance, with regards, st_7.
  15. hey melon man, thanks for your suggestion but it did not work for me, I have deleted AppleIntelCPUPowerManagement.kext by booting off from ideneb v1.3 Leopard 10.5.5 installation DVD. But same thing no change in the situation. As I said in my previous post, please suggest what is the best version and closely resembled version of Original Mac, which would work perfectly on my PC. Please suggest me what is the best kernel to use, what are basic kexts to use & not to use, so that I don't face same problem again after updating my system.