Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

danell

Members
  • Content count

    12
  • Joined

  • Last visited

About danell

  • Rank
    InsanelyMac Protégé
  1. When you told me about the Cuda I rememberd I forgot about installing that so I will try that first. If that doesn't work I will try your kexts and hope for the best Thanks!
  2. My card is a Asus GTx 560Ti Top 2gb. I haven't installed any kexts because everything seemed to work in the start, osx saw it was a 560. I bought ML from appstore so that's the build I have. Does the DP3 have different kexts? If so, where can I get the hands of them? Would love to get my 560 to at least 48 like yours
  3. Hi! Some days ago I installed ML on my computer (with dualboot) but today I made a benchmark with Cinebench to se if everything was correct. I have one GTX 560 Ti Top for GPU and i7 3930K as CPU. Everything worked well after the installationen, the only thing I needed to do was to install the networkdriver and then everything was working perfect. In system-preferences it says unknown CPU with 3,2GHz and GTX 560 Ti OpenGL. In Cinebench (11.5) I got 9,10pts in CPU and 32,77fps in OpenGL. I dualbooted to my PC and did the same thing but this time I got 10,98pts in CPU (that's ok) but 52,20fps in graphiccard! That's a huge difference! So I wonder if anyone else here has 560 that have got the GPU working good in ML, if I have to install/activate anything to get the full power of the GPU, if it will always be this different or if it's something about OpenGL? Thanks!
  4. Thank you! I can't understand how I didn't find them...
  5. Hi. I'm trying to install Kalyway but my cd-drive is IDE (or what cd-drive that aren't working) so when the dvd load it say "can't find boot blablabla...". I have tried Chameleon 1 0 11 JMicron fix but it faild too... and now I don't have any free dvds here... The only thing I have is my 16gb USB drive. I have looked on google A LOT but only found how to do it with the leopard HD install but it faild to copy the boot.ini... I'm using Win7. So my question is; are there any way to make an working installation USB with kalyway (or any other OSx86 if you know any that works) on Win7? I also tried by the iso file directly with help of easyBCD but it didn't want to work... Thanks!
  6. Hi. I have a esp 1010 and when I have installed the driver I get a karlen panic when I start my kalyway. Here is the error I get: Here is the driver files (extracted) so you can take a look at them: http://www.2shared.com/file/4491086/d020730b/esp1010.html Please help me! I really really need to get my soundcard working!
  7. Hi everyone. I really need your help with this... I have tried iDeneb and Kalyway but it's not working with my esp1010 soundcard so I have to look for a other OSX86 hack... This is what my computer are made of: (Everest) Motherboard: Asus P5K (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394 Motherboard Chipset: Intel Bearlake P35 CPU Type: DualCore Intel Core 2 Duo E4500, 2200 MHz (11 x 200) BIOS Type: AMI (06/22/07) Memory: 4x 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) Graphic card: ATI Radeon X1950 GT (512 MB) Disk Drive: SAMSUNG HD753LJ (750 GB, 7200 RPM, SATA-II) (The one I will install on) I hope you can understand what I have... I took the info from the program Everest so it show very exactly. What I really need is a OSX86 that can see my PCI sound card esp1010 that Kalyway couldn't and iDeneb don't want to work anymore (plz look here if you think you can help me: http://forum.insanelymac.com/index.php?showtopic=140847) Thank you for all answers!
  8. esp1010 help

    Well I have finally get iDeneb working good on my computer but now I want to install my sound card esp1010... I download the mac drivers but after I have downloaded them and reinstall I don't hear anything and if I go to programs and open ESI1010 Settings I get a msg telling me "ESI Hardware not found". Well I walked to System info to see if there where and PCI card there but I could only see my graficcard, not my soundcard! So how can I fix this?! I really need to install my soundcard. Thanks for all help!
  9. Partition question

    Hi. I have a question about installing OS X on a partition. Do the install have to be on the C drive or can it be on my other harddrive (D)? I'm going to use Acronis to dual boot. And then a other question. Can I access my other files on the C harddrive and on the D too (not in the same partition) or can I only use/see the files on the partition harddirve that OS X are installed on? Thanks for your answers
  10. Do I have to made the whole harddrive to AHCI? Can I still use it in windows if I have it set to AHCI? Can I made only a partition harddrive to AHCI? Thanks
  11. Just downloaded iDeneb 10.5.5

    Do I have to made the whole harddrive to AHCI? Can I still use it in windows if I have it set to AHCI? Can I made only a partition harddrive to AHCI?
  12. Hi. I have a problem when I'm going to install iDeneb on my pc. The CD loads up perfect but when I have to chose a drive to install it in I see nothing. Here is a picture of it: I have 2 hdds on my computer. I have made a partition on my second hdd (not c and at the back of the drive) so install iDeneb on. I have done nothing on my computer except that. I have only downloaded iDeneb and burned it on a dvd (4x speed). Here is what my computer are made of: * Intel Core 2 duo E4500 2.2GHz (processor) * Asus P5K (motherboard) * 4x Corasair Value S. PC5300 DDR2 1024mb (ram) * Radeon X1950GF 512mb (Graphic card) Please help me. I really need mac on my computer. Should I download any other "Mac on pc" software? Thanks!
×