Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About shanokee

  • Rank
    InsanelyMac Protégé
  1. fight the backlight brightness control feature

    Turbo stated on his website that he has developed a driver. Does anyone have this? I wrote an email to him, if he replies I will quote here.
  2. Lenovo T61 HD Audio works, no headphones though

    Unfortunately this kext does not work on mine T61. :S I'll have to try something else, but thanks benlacy!
  3. Mac OS X komplett auf Deutsch

    Wenn ich diese Datei bei meinem JaS 10.5.4 versuche zu installieren, startet kurz das Installationsprogramm, beendet sich aber ohne jegliche Rückmeldung sofort. Hat jemand diese German.pkg schon mal getestet?
  4. Works fine on my Thinkpad T61.
  5. Works on my Lenovo Thinkpad T61.
  6. Lenovo T61 HD Audio works, no headphones though

    Yes, this would be great if you uploaded it. I have a T61 as well but my Apple02Audio.kext doesn't work at all.
  7. Hey, after solving some problems by looking up, I'm finally stuck installing MacOSX on my laptop. My specs: Thinkpad T61 Intel Core 2 Duo T7250 2GB Ram Intel GMA 3100 My HDD setup: One internal S-ATA Disk, where Win Vista installed One IDE-Disk in my Ultraybay, where I installed Mac OS I tried iDeneb v1.3, Leo4All v3, iATKOS 4.1i but none of them bootet: either "waiting for root device" or something else occured during first boot. Installation always went without errors. So finally I installed JaS 10.5.4 and it worked. When booting, I have to plug in a USB-keyboard. So I did and continued the setup assistant. But when asked "Do You Already Own a Mac?" it gives me trouble. Half a minute nothing happens, then the cursor gets "waiting" and then the whole assistant restarts beginning with the 3D-fly-through-space-video. To clarify: I check the option that I don't want to use the assistant right now. Any ideas how to get past this? Thanks for your help, I highlighted the important parts for better understanding. - shanokee btw: I can boot in single user mode.