Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About St.Peter

  • Rank
    InsanelyMac Protégé
  1. Hi Robert, Thanks alot!!! Im currently writing sitting on my osx retail writing. All systems are go. EVEN GOT SOUND WORKING!!!! Thanks Again!!!!! Im gonna give you my vote!!!
  2. I have restarted and about 10 times trying over and over. When I restart i get the same message over and over. When the screen of available disks pops up I can see same red exclamation mark every time. I do the same thing over and over, I restart, erase and create a FAT 32 drive and the HFS drive. Still I get the same message. Hmmm....
  3. Thanks a lot guys you really helped me. It worked booting from flashdrive, but now I'm stuck again.. didn't get very far. I cant get passed the restart screen. I have erased the drive once to FAT then to HFS journaled as instucted in the guid, this I have repeated several times but still get this error of having to restart. But before I select which drive I'm installing from there is a little warning message saying that I have to repartition to a GUID partiton table. Mabye there is somthing here I have missed. Any suggestions.
  4. "I had the exact same problem, when I tried to boot from the FAT32 boot partition, so I made a bootable flash drive just like in the guide and it worked. I'm not quite sure how my booting works, but I automatically get acsess to my system disk and get to chosse which partition I want to boot from. SWAP is the partition I have the retail image on. I am very eager to try to boot from the a USB drive but I'm having a little problem I can't get the drive to be active. I have followed the guide to creating the Flashboot drive thourligy but there is one minor problem. When I right click on the Flashdrive in diskmangement "mark as active" is not highlighted and not possible to press. Sorry if I missed something obvious but, hopefully there is an easy solution. Here is a picture: Thanks for you reply!
  5. I'm sorry if I wasn't clear enough but I haven't completed the actual installation of Mac OS X Leopard 10.5.4 9E25 Retail.dmg, this is the screen I get to before the installation wizard, right after they grey loading screen. Thanks for reply anyhow..
  6. Hi Robert, and everybody Great thread! I'm a little frustrated I still can't get passed this loading screen. I feel that I have tried everything. I'm booting from a regular hard drive instead of USB drive, don't know if this makes any difference. I also purchased a usb to ps2 cabel tody to see if that would help, no luck there either. And I have tried booting with -x -F. I'm running out of ideas, mabye there is a way to mod the Mac OS X Leopard 10.5.4 9E25 Retail.dmg image file/ so that it is more suted for my system. I need some help here, would appricate any suggestions. Here are my system specs: P5Q PRO, Quad Core 6600, 4 gb ocz, ATI HD 2600 xt and a serial ata 320 segate system disk.
  7. I'm trying to install 10.5.5 retail using an image file. I'm getting the same error Package 0 didn't get an HPET. I know what the solution is, deleting AppleIntelCPUPowerManagement.kext the problem is I don't know how. Can someone simply please tell my how to do this step by step as if I was a four yearold.