Jump to content
InsanelyMac Forum

janspeed

Members
  • Content count

    11
  • Joined

  • Last visited

About janspeed

  • Rank
    InsanelyMac Protégé
  1. AkronElliott: Thanks for the 32bit reply. Is it possible to also fix the apple boot resolution (the white screen with apple logo and spinning circle) to 2560x1600? If yes, where can i add the fix to this? Thanks.
  2. HI i have successfully installed this in my system. The thing is, it boots 64bit by default. Is there a way to boot this thing into 32bit? Thanks.
  3. Intel DG31PR

    Anyone pls??? A guide or something? M getting the apple boot with no entry circle...
  4. Intel DG31PR

    Intel E7300 Core 2 Duo.
  5. Intel DG31PR

    Hi. i would like to know if someone could help me out on installing iDeneb 10.5.5 with Intel DG31PR mobo and E7300 with 2 gb ram and nvidia 9400 vidcard. I get the grey screen that says to power down computer upon reboot after installation...I don't see ACHI option on bios. I only set the power to S1. Please help. Thanks.
  6. Hi...Can anyone help me on what drivers click on custom install for iDeneb 10.5.5 and Gigabyte 965P mobo with nvidia 8600gt? I get a grey screen with apple logo error on after install boot up. Thanks.
  7. What did u custom install? Would be helpful to know what u checked and not...Thanks.
  8. iAtkos 5i on GIGABYTE GA-EP45-DS3L

    Try this...worked for me. IOATAFamily.zip
  9. ideneb 10.5.5

    QE/CE enabled??? Where do i find these??? Thanks. Hi OG Phantom...Quartz Extreme...Not supported. How do i enable this for my nvidia 8800gts? Thanks...
  10. ideneb 10.5.5

    Hi. Has anyone tried installing aperture 2.1 on ideneb 10.5.5 with nvidia 8800gts? I am having a problem with the driver coz its telling me the vidcard isn't good enuf...thanks..
  11. Hi. I installed ideneb 10.5.5 successfully on my pc machine...but m having a library error when installing Datacolor Spyder3Elite monitor calibration software...Is there a workaround for this? Thanks. Error Message: Application Launch Failure the application "Spyder3Elite_installer" could not be launched because of a shared library error: "<BaseInstaller Carbon><BaseInstallerCarbon><CarbonLib><>"
×