Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About chencho

  • Rank
    InsanelyMac Protégé
  1. Hi all. I'm going to try to install OSX into AMD E350. Searching over internet i see some installations with 10.6, but any one into 10.8 Anyone have one E350 with 10.8?
  2. Hi! Is any way to enable ht into 10.5.8? I try with severals mach_kernel with no result All works fine (sound, graphics, sleep, ...) except ht
  3. Hi! really fast your 10.6.5 kernel patch! Can i ask you about 10.5.8 kernel to enable HT?
  4. D945GCLF2 Snow Leopard

    Hi all. i'm with 10.6.3 and works fine... except when i suspend and start again, my touchscreen (usb) dont work. Have anyone issues with usb and sleep in 10.6.3?
  5. Hi all. I have an Intel D945GCLF2 with Snow Leopard. If i boot with a CRT attached on VGA, i see QE/CI enabled If i boot without CRT attached on VGA, then attach it, i see QE/CI disabled Is any way to fix it? I have a toruble with it, because i use it on a 7" tft wich boots but fail to see incoming session (i see the apple logo, then grey screen); i need to replug the vga cable to see SL desktop, but then QE/CI is not availiable.
  6. D945GCLF2 Snow Leopard

    Hi all. I reinstall SL 10.6.3 but i have a issue with kexts at S/L/E fakesmc, OpenHaltRestart, RealtekR1000SL and VoodooHDA downloaded from tea's blog (for hdd 10.6.3), copied and then used kext helper to fix permissions, but i have no audio Sleep and restart works (tested into 32 bits) If i atached a "normal" screen, like a 15" crt, GMA950 works with Q/E. If i replug VGA to Innolux 7" works with Q/E too; but if i turn on with 7" direcly, i have not Q/E enabled Into my car i cannot plug to another tft or crt before start the hackintosh -- I downloaded VoodooHDA and fakesmc ffrom kexts.com and no result, i have no audio :'( -- Just deleted AppleHda! Audio works fine but just need help with QE/CI into 7" directly.
  7. Hi all. I have Intel D945gclf2 with intel gma 950 graphic card. I need to use 800x480 resolution to use it into 7" lcd, but only can use 800x600 or 640x480 Using switchResx or DisplayConfigX i can set 800x480, but then QE/CI is not supported I try to set <Graphic Mode> at startup, but dont works fine Anyone knows how to patch dsdt to add 800x480 support, or other method to get it? Thanks.
  8. Hi! I have D945GCLF2 but need to use 800x480 resolutioin (carpc) When i use normal resolution works, but with switchresx to set resolution to 800x480 gma 950 dont work fine; is any way to add this resolution with this dribver without displayxconfig o switchresx? Thanks
  9. Quartz Extreme with GeForce 8400M GS

    I dont found any solution to enable QE into SL; into Leopard i see a lot of ways to enable it. I'm come back to linux.
  10. Solved DVI Output (NVCAP) on 8400 GS

    xiniu, nvdarwin dont work into Snow Leopard :'( I have 1024 resolution and no Q/E enabled
  11. D945GCLF2 Snow Leopard

    i use chemeleon bootloader from USB and goes fine. If you have the installation dmg, mount it into imac and then copy the installation disk (not dmg) to usb. Be carefully with permissions into Extra dir into chemeleon.
  12. Quartz Extreme with GeForce 8400M GS

    I use the last NVinject uploaded, but no result I copy it to /S/L/E, then chmod -R 755 chown -R root:wheel Wait 20 seconds, and then a warning appears: "NVinject is not propertly installed" (or something else), reboot and all still like before :'( I'm under Snow Leopard
  13. Hi all. i have the 8400M GS 128MB, and no way to enable QE/CI If i use FSL64_Kexts_zip i have a black screen after apple logo. Any tip to install it? I use 10,6,2 and chameleon with <key>GraphicsEnabler</key> <string>yes</string> Normal boot i think is 64bits.
  14. Quartz Extreme with GeForce 8400M GS

    Hi all. I have a laptop with nvidia 8400M GS 128MB and Snow Leopard 10,6,2 By default 8400 is detected but with 32MB; With "insanelymac Nvidia Installer 3.0 Beta Version by Punk92" 8400 goes to 128MB, its fine. But i want to use iMovie, and it requieres QE/CI to work. I search around forums, net, etc, but nothing works :'( I try to edit nvinject.kext and set IOProbeScore to 0. Dont works. I try to install some nvinject.kexts form net. All have a kernel panic or black screen. Someone knows how to add QE/CI to 8400M GS?
  15. Hi all. I install SL into a LG E500 ( http://www.insanelymac.com/forum/index.php?showtopic=200581 ) But wifi dont works. I see some post about AR5006, but only into Leopard; i try it but with no success. Someone have this atheros card working into Snow Leopard?