Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About alltoorobot

  • Rank
    InsanelyMac Protégé
  1. What's the word xcite? I have found support for this board on tonymacs forum. Have you made progress?
  2. How To Cuda / Mercury Engine on Premiere CS5 / Snow Leopard

    Something odd happened. upon opening Prem Pro, I got a message saying that the project I opened had been using mercury engine and that this system was not using it. Looking at my gpu activity during usage of Prem Pro shows no gpu usage for renders or anything else. Looks like I will have to dig back in and see what changed. Edit: I looked over everything in terminal using gpusniffer, that checked out good. I checked my cuda_supportedcards txt file that also checked out, good. I then went looking in the project settings to see if I had to turn it on and it was already one. I just dont notice when it's working. Mercury engine does not help with rending audio files, r any other rendering that I know of. It helps with live previews tho. I see my gpu % activity go up about 4-11 % when scanning through the timeline. I am editing HD video so I am sure its helping. Need new computer for this stuff tho, painful editing on a duocore oc'd to 3ghz with 4gb of ram. My mobo wont support more ram either :-(. My ram is always 90+% used and more when running Premiere.
  3. How To Cuda / Mercury Engine on Premiere CS5 / Snow Leopard

    I got lost at the universal installer update, I think this is what they are referring to, first result. http://www.nvidia.com/object/nv_search_us....p;q=osx+drivers Crossing my fingers. I could use a hardware boost in my editing, rendering with my 3.1 (oc'ed) duocore is terrible for iphone 4's 720p video. I am in the middle of a project now! crossing fingers now, restarting after installing these drivers. If not I have a cloned system waiting for me but I would love my 1gig 9800gt to save me some rendering time. Edit I have a picture included of all the proof, for following each stage. If I missed something and you notice it please let me know. I am assuming it was a success although I have not noticed any time saving speed increases in rendering. I only rendered one sequence and it appeared to take the same amount of time as it did to work before. The Sequence does have an effect applied to it (just a slow down in time). I am hoping to get some time saving power boosts from doing all this. Also a note, I will have to update this part. I have a dvi->hdmi going to a television of mine. I recieved a black screen upon restarting after initial install of "universal driver installer" finished. I unplugged the dvi->hdmi and went with just the dvi-vga I have. I am not sure if this is the reason for the black screen or if that was from a fresh install of software, I have noticed this happens after installing new things sometimes. Anyhow just trying to add a succcess story... Good luck everyone. Thanks Manolox for the post and everyone else who reported!
  4. Issues with the 9800gt 1gb

    http://www.insanelymac.com/forum/index.php...t&p=1572279 I did what he did. Finally a solution
  5. Issues with the 9800gt 1gb

    I have the same problem as you with a Uploaded with ImageShack.us I have a dvi to hdmi cord to plasma tv and the other is a dvi to vga. I havent tried adding device id's to some of the kexts as I have heard some people have tried it. We can solve this problem! I don't really care how either, I even tried using a long dvi to vga on my plasma but it ghosted the image :-(. Anyone know what I should do if I buy a new video card and pop it in? I am embaressed to say I am not sure how this graphics card is working. I used a efi string in 10.5. In Snow Leopard I think I am using graphics enabler. I can check. What I am not sure of is if I can plug and play a new video card or how I should go about doing that. I don't really have the time or desire to screw with the 9800. I can sell that and get a new one that will work I would be happy. I got some audio work I want to use iLife 11 and also want to use facetime with fams :-) Thanks for any tips.
  6. I went for a mac mini guys.lol. the 2ghz model was in refurb store, i got her with 1 gig of ram for 465 shipped. I was pretty close to building another eg31m setup. Zaap thanks for sharing your experience and knowledge with power supplies and this board. I will keep it in mind for the future. Right now I have my board in a what I feel is over kill of a chassis and the power supply is probably over kill as well. not discrete at all. Some one was over at our house and asked if my computer was a heater lol, not kidding. thanks again
  7. the eg31m is a super compatible board
  8. check out my the build I was looking at man you, right above your post you will save a bit of money. The pci video card is pasively cooled so no additional noise and the power consumption shouldn't go up. Im still wondering about the power supply for the eg31m tho. Like I said it the manual recommends a 400wat but I will have pretty low end components in it, so id like to get away with a 350 watt or less.
  9. Also wondering about the psu. I read the eg31 manual and they recommend a 400watt psu. you think they are just covering they're bases? What is the least amount of watts I could do from a psu in your educated guess?And one more time, just wondering if this will handle my 1080p or 720p tv shows :-) I think it should. I really gotta cut corners here (paying for a wedding 0_o later this year ) or I would bump upto the same setup I have now. Thanks Zaap I get what your saying about the ram I switched it to a single 2 gig :-) good thinking
  10. http://secure.newegg.com/WishList/PublicWi...Number=14047366 so this set up is almost identical to the current base model mac mini. I'm thinking it could kick out high def video like .mkv files with a lot to process in them. My duo core 1.6 mini just can't do it. The rig is Intel Celeron E3200 Wolfdale 2.4GHz LGA 775 65W Dual-Core Processor Model BX80571E3200 - Retail Model #:BX80571E3200 Item #:N82E16819116265 Return Policy:CPU Replacement Only Return Policy In Stock $50.99 $50.99 1 A-DATA 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model ADQVE1A16K - Retail Model #:ADQVE1A16K Item #:N82E16820211066 Return Policy:Memory Standard Return Policy In Stock $40.99 $40.99 1 SPARKLE SFPX94GT1024U2 GeForce 9400 GT 1GB 128-bit DDR2 PCI Express 2.0 x16 HDCP Ready Video Card - Retail Model #:SFPX94GT1024U2 Item #:N82E16814187037 Return Policy:VGA Standard Return Policy In Stock $49.99 $49.99 1 GIGABYTE GA-G31M-ES2L LGA 775 Intel G31 Micro ATX Intel Motherboard - Retail Model #:GA-G31M-ES2L Item #:N82E16813128357 Return Policy:Standard Return Policy In Stock $52.99 -$5.00 Instant $47.99 Subtotal: $189.96 Base Mac mini is NVIDIA GeForce 9400M graphics processor with 256MB of DDR3 SDRAM shared with main memory 2.66GHz Intel Core 2 Duo processor 2GB (two 1GB SO-DIMMs) ddr3 I havent added hard drive or case yet but im thinking that if this mac mini can do 1080 videos then so should this set up on new egg. Anyone? btw I already have a eg31m w/ e5200 + 9800 gt (1gram) now which does everything I need with videos. I just want a unit in the bed room. I think my current set up is a tad over killl, if i can get away with building this one I'd like to and for the price :-P thanks guys nice thread but im thinking that if
  11. 10.6.2 e5200

    I think my processor is being detected as non apple. I'm on a 10.5.6 install I just created because My 10.6.1 up date to 10.6.2 was a failure. I get a kernal panic about my CPU. Does time machine back up my kernal? Where would it be? Can I just replace it with my old one? I wouldn't be learning anything if I just did a reinstall. Any suggestions and help would be appreciated.
  12. 10.6.2 -f boot

    So you just went in from another OS install and deleted those? What are your system Specs? I have a e5200 intel dual core not being recognized. Wondering if this method would work. ANyone with Any IDeas leme know. Thanks a lot
  13. i cant get any virtual machines to install windows on my snow hackintosh
  14. Static on screen after waking display from sleep

    I have random bits of static on the screen every once in a while. I can't really tell unless there is a black picture, then you can see the spots of erratic static. I went so far as to take my video card back to the store thinking that it was my video card overheat (it was a pny factory over-clocked 9600gso). One of the guys at the store said that he thought that it might be dust in the pci slot. He might be right, even with my new card i get the static, however it is less with this 9800gt non over-clocked. I still get full static sometimes when i turn the monitor on, usually turning the monitor off and on fixes something. I have a Hannspree monitor. anyone have a dual boot with windows? that way we can rule out dust in the pci.