Jump to content

lutin

Members
  • Content Count

    15
  • Joined

  • Last visited

About lutin

  • Rank
    InsanelyMac Protégé
  1. TVO - grab the DSDT file from above and then try http://www.kakewalk.se/
  2. Dell D420 Removed NullCPUPowermangement and SleepEnabler - rebuilt kext cache and installed 10.6.3 with no fuzz
  3. lutin

    sorry

    My error Cant find how to delete this topic...
  4. try here http://puru.se/blog/
  5. No need for windows, you update your BIOS from a memory stick. Read MB manual!
  6. lutin

    10.6.2 from 10.6.1

    10.6.1 -> 10.6.2 Any issues? Tip or trick?
  7. Bios version beta 13D - Boot 10.5 - nVidia 8800GTS 640mb - dual screen - 8gb ram of ? brand. My system was very unstable until I removed all the "invisible" Chameleon kext and only left one set of newer kext in the "visible" Extra folder. I can easily boot in 64bit mode, but then no network - the rest works fine. Anybody seen 64bit drivers for the 8111c network chip? No more crashes under heavy network load when using the Realtek R1000 8168/8111 64 bit drivers from kexts.com Now running 100% stable in 64 bit mode
  8. I mixed this installer, Chameleon 2 RC3 r658 installer with Netkas boot 10.5. Worked perfect for me! Get it here -but I do not how long the link will work... And you fiddle with this on your own, Im not responsible
  9. I mixed this installer, Chameleon 2 RC3 r658 installer with Netkas boot 10.5. Worked perfect for me! Get it here -but I do not how long the link will work... And you fiddle with this on your own, Im not responsible
  10. @Bassulf: Certainly not the answer you hoped for, but I would certainly not advice you to mess with a good working system considering your knowledge. Make a working copy to a spare drive with the excellent freeware CarbonCopyCloner and do your testing on the that drive. Remove the Efi-X USBthing. Install SL as described. When you finally get it all to work (good hope for success) you can transfer/install your users settings & files with the Mac's built-in util.
  11. I don't think the BootCD did stall, it just took a loooong time to find "something"? I burned several BootCD's, they all failed, and gave up - until I accidentally left the CD in the player - and it all worked well I noticed other had same trouble, complaining about read error. No other drives connected, no USB apart from mouse en Kboard. All Network cards turned of to obtain a minimal start up - to be on the safe side. BTW: my GPU shows totally wrong (low) ram settings, how/where to edit this settings?
  12. Working! Your guide has a few "errors", mainly it forgot to tell I had to wait 3 minutes wile the BootCD wrote strange error reports before starting. I was convinced I did something wrong... -and where to put what is not totally clear. Chameleon RC2 would not install at all, RC3 did. Installing the boot part was simpel when I did it manually from the tar.bal Easy instructions included in the tar.bal
  13. Hurry hurry hurry - Waiting for your upload - too lazy do not want to downgrade my BIOS!
  14. Thanx for a nice how-to. Any experience with the newer BIOS F13d?
×