Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gnarfy

  • Rank
    InsanelyMac Protégé
  1. Hi everyone. got some free time this week, so I tested maverick on my computer. specs: i7 3770k ivy bridge (hd4000) 16Gb DDR3 Intel 335 SSD ATI 6950 (flashed to 6970) finally I was able to make everything working. process: 1st. remove the ATI Video card 2nd. Create a USB Mavericks bootable key (many DIY on this).. 3rd. download FBrotate from Apple Store 4th. on prefs, users, add FBrotate at the startup (it will resolve the blank screen from the 6950/6970 bug) 5th. install latest chameleon, edit org.chameleon.boot.plist add <key>AtiConfig</key> <string>Gibba</string> <key>Boot Banner</key> <string>No</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> 6th. reinstall the video card, boot your favorite OS, you should see the 6950 correctly on the system information (if it's ok, you will see Graphisme AMD Radeon HD 6950 2048 Mo, if not you should see 6xxx) congrats, you have a working ATI 69xx mavericks setup, no integrated video / switch things to do...