Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About rektiv

  • Rank
    InsanelyMac Protégé
  1. I have installed LEO4ALL v4.1 AMD which works well. However, I encountered 2 problems. I have got a graphic card HD 2600XT Pc-e ( I installed controllers during the installation of the system) LCD SAMSUNG SyncMaster 940BW (16:9) Monitor has a resolution of 1440x900 The problem is that the image refreshment is on the level of 60 Hz and not 75 Hz as it was on Ubuntu and Vista (there is no option to change it in settings) How can I change it? The second problem is the output TV-OUT (S-video) on the graphic card to which I usually connect TV. Is there any possibility to use it? When I connect TV with the second DVI output, the second monitor detects it. I did not find connectors from DVI to SVIDEO... Have you got any advice about connecting the computer with TV? (I have just SVIDEO connector) I read a lot on the forum but I did not find the answer on my question...I would be really greatful if you could help me.