Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Ibanezbass

  • Rank
    InsanelyMac Protégé
  • Birthday 03/16/1991

Profile Information

  • Gender
  1. DSDT+SSDTs for HP Envy 6t-1000

    After many, many hours of work, I finally managed to create and compile working DSDT+SSDTs that disable the AMD Radeon 7670m on the Envy 6t-1000. I'm attaching them for anyone else who has this laptop. I have the latest F.23 bios. Intel Core i5-2467m + HD3000 and Radeon 7670m. This is a lightly modded DSDT save the disabled Radeon card. Enjoy! DSDT+SSDTs.zip
  2. I get random freezes on my FX-8150 when running Geekbench (always Dot Product) and bouncing logic pro x songs, unless i use cpus=7. It kind of sucks losing a core
  3. UseKernelCache Problems

    I'll try to rebuild the kext cache like you've said, but all kexts are in s/l/e. As for AppleHDA, I deleted it a while back.
  4. UseKernelCache Problems

    Okay, so I've just got my system up and running and I'm consistently running into KP because of the VoodooHDA kext and the UseKernelCache=no problem. However, if I rebuild kext caches and use kernel cache, I get an HPET KP, "No Battery" with VoodooBattery, and half of my USB ports don't work. I don't have any kexts in the Extra folder and I don't have the AppleHPET.kext. I was thinking about removing the VoodooHDA. Is it possible to get Audio through DSDT patches? I don't know a whole lot about this as I've used Mac hardware mostly in the past. Thanks!
  5. Lapic Kernel Problems

    So I finally got OS X running on my HP Envy 6t. Seems that everything is working well, minus the trackpad which is super sensitive, but I'm not concerned at the moment. Here's what I've done. I converted my 32GB SSD Cache drive into a regular drive and install 10.7 on it. I had to use a "LegacyAppleAHCIPortIntelICHx.kext" to detect the hard drive. To get USB to work, I have to boot in 32-bit mode, USBBusFix, USBLegacyOff, and delete AppleHPET.kext. Boot is all working now minus one thing. I still have to use cpus=1 or I get a KP. So I found where people were saying that the lapic kernel was made to fix this on HP laptops, so I downloaded multiple versions of it and when I use it, I can get past the KP, but now I get a bunch of weird missing kernel strings like "__kernel__ missing attribute buff_atr.... etc" and I get a bunch of failed kext. I'm then greeted with the infamous "Still waiting for root device...". So... Can I fix this somehow or am I going to have to live with cpus=1? Also, I do not have a dsdt as I do not know how to make/patch one... Thanks! Found the problem! Turns out I was using Darwin 11.3 instead of 11.4! Oops! Switching kernels solved the issue! Now if I could just get QE/CI working on my HD 3000...
  6. So I've now tried Lion and ML. ML gives me a USBF error that says the EHCI cannot take control from the BIOS. Then I get the infamous "Still waiting for root device". My hardware: HP Envy 6t-1000 Core i5 2467m HD 3000 + Radeon HD 7670m 6 GB DDR3 1600 (@1333) 2 USB 3.0 + 1 USB 2.0 What I've tried: Flags: cpus=1 (required; kernel panic without) GraphicsEnabler=no (required; freezes without) -f both npci All PCIRootUID options UseKernelCache=no USBBusFix=yes Tried a different IOUSBFamily/IOPCIFamily Tried to unplug and replug the Flash Drive. Out of ideas... Anyone have an idea? Thanks PS. I have NO changable bios options. I am using the USB 2.0 port. Edit: Seems that I can use the arch=i386 in the Lion installer to get it to load. So, why am I not loading the USB kext in 64 bit arch?
  7. Install Problems

    Hi i have two pcs i'm trying to put ipc 10.5.6 (10.5.4 base) on and i cant even get to the install screen. The first is: Pentium Dual Core E5200 2.5ghz @ 3.3 (1066FSB) MSI P43NEO3 Motherboard w/ Intel P43 Chipset ATI Radeon 4670 w/ 1 GB DDR3 PCI-E 2GB 800mhz DDR2 Reboots before apple logo on DVD boot for installation (Can't Install) Second: Pentium 4 2.8Ghz Northwood (533 FSB) Soyo P45Dragon Mobo w/ Sis 845D Chipset nVidia 6200LE w/ 256mb AGP 1Gb DDR 333mhz Reboots while at apple logo on DVD Install attempt. Any help would be appreciated.
  8. Can't Install

    Hello all. I have recently installed OSX 10.5.6 on my laptop using the vanilla kernel and am really liking it so i thought i would attempt to put it on my desktop, however whenver i try to install, it makes it to the darwin/chameleon bootloader and i press a button to install, it gives me the spinning cursor and restarts . Can you please help me? Heres my Desktop Specs: Intel Pentium Dual-Core 2.5ghz @ 3.3Ghz MSI Neo Motherboard (Can't remember the model off the top of my head, will look if needed) 2Gb DDR 2 800 trying to install on 20gig IDE WD HDD Using SATA Bluray drive Visiontek ATI Radeon 4670 1GB RAM