Jump to content
InsanelyMac Forum

gdc

Members
  • Content count

    7
  • Joined

  • Last visited

  1. I have a dell inspiron 1420, with the same disk, and the same annoying click! if you dont have ahci enabled in bios, hdapm does not work (you must have some .kext for the ahci, or leopard will not boot). Bye, and sorry for my poor English.
  2. Si es a mi.., no estoy usando VoodooPS2... Mantengo los kext q me venian del iatkos 4.1, y solo uso el "Spanish - PC" del Dell Pack. No me puse a averiguar como habilitar los <>, uso tecla de la ventanita ; o : Salu2.
  3. bluetooth audio not working

    Hey all, i recently bought a bt Speaker, the model is Parrot Party. According to the company, the device can work with leopard, but it doesnt... My hackintosh is a Dell 1420, 10.5.8 (iatkos 4.1i with combo 10.5.8), my AppleHDA.kext is the modified version from the post of macgirl (Work internal speaker, only one line out of the center). I have no idea that can be, other bluetooth devices are working perfect (phones..) . Can be the problem the AppleHDA.kext +Alcinjector combo?, i tested the VoodooHDA (i move the AppleHDA.kext to / and install the VoodooHDA.kext) but the problem didnt solve and the system where even more unstable+no sound). I will test with the original AppleHDA.kext (i googlin' it right now), and i will post the results. The bt Speaker are working perfect with phones too. Thanks!. Update: AppleHDA.kext unmodified kext not working too. Mmm i think can be something with bluetooth from dell & osx 10.5.8...
  4. Perdon que responda despues de tanto tiempo, pero colge y no visitaba mucho el foro.. El wireless usb es un dlink g122 rev c, y relativamente andaba, pero cuando lo usaba mucho tiempo o pasaba archivos muy grandes se desconectaba, lo resolvia enchufandolo y volviendolo a conectar... Lo resolvi al final, por q ya era medio molesto llevar el usb pen para todos lados, comprando un dell 1505 maso salio 400p de aca, por q todavia esta en garantia y eso. Sino en mercado hay un chabon q vende airport por 300p. Si bien son unos cuantos mangos, es la mejor solucion, y en mi caso ahora tengo 802.11n draft algo compatible. Las instalaciones q siempre me funcionan son, 10.5.4 iatkos v4.1i, despues instalo update a 10.5.7 combo, y parches... Salu2.
  5. Hola gente!, estoy contento tengo instalado iatkos v4.1i en mi inspiron 1420, recorriendo mucho el foro pude sacar andando casi todo. Tengo la 8400m GS con aceleracion por hw y salida por vga funcionando, sonido funcionando, shutdown / reboot (solo sacando NVDAResman.kext), el wifi lo tengo funcionando gracias a un pen usb dlink g122 rev C. El sleep me funciona a medias sin el NVDAResman.kext (se va a sleep, pero queda la pantalla prendida) ahora con este kext puesto, se pone la pantalla oscura pero vuelve del sleep despues de unos segundos solo. Si alguien sabe como arreglar esto muuuy agradecido le estare. Tambien pude arreglar el click que hace el disco, el cual es bastante molesto, quien lo necesite se lo paso por PM. El wifi pienso arreglarlo definitivamente consiguiendo una placa Airport Extreme 802.11n o alguna dell 1505, asi cambio mi intel 3945 y de paso un upgrade a la serie N. Lo que me gustaria arreglar seria el ethernet que es un broadcom 59xx y al parecer no lo va a hacer nunca en leopard. Estube viendo algo usb, http://articulo.mercadolibre.com.ar/MLA-51...t-gtia-2-an-_JM Segun dice funciona en osx, pero me gustaria conseguir algo express card, para ya dejarlo puesto ahi y no andar con el trasto usb anterior. Saben de algun modelo, o de algun chipset q funcione ok bajo leopard ? Desde ya gracias a todos!. Salu2.
  6. i found the solution for the resolution passing the parameter "Graphics Mode"="1280x800x32" at boot, now im trying to find why i cant sleep the notebook, i read somewhere there maybe a problem with the speedstep ? (this is working ok), i think i have the vainilla 9.4.0 kernel from the iatkos 4i installation. Someone can help me here ? Thanks
  7. Hello People, i have a dell inspiron 1420, (geforce 8400m gs,2gb ram, 120hd, intel wireless 3945, t5450...). I succesfull installed iatkos v4i. its working the sound but sometimes im forced to reinstall the kext to fix the problem again the geforce 8400m gs its working too, but i remove the NVDAResman (i prefer reboot & shutdown and have no aceleration for now) the other issue with this, its the 1024x768 fixed resolution i have wireless with a dlink with a ralink chipset (rt73), sometimes with higher usage the system hang up i have a problem with the load cycle count (the noise eventually will drive me crazy), i solved the issue with the hdpam app, and setting in the bios again the flash module & ahci support (without this, the hdapm dont work). the sleep is not working, i read somewhere the sound can back to life sleeping the notebook, but i cant sleep that why i install the kext over and over when the sound its gone (very anoying). If someone can guide to resolve the issue with the sleep & the resolution it will be greath! Thanks! PD:Sorry for my english, it isnt one of my strongs skills.
×