Jump to content

stpmcgnr

Members
  • Content count

    17
  • Joined

  • Last visited

About stpmcgnr

  • Rank
    InsanelyMac Protégé
  1. Dell Vostro 200 Foxconn G33 ALC888 Audio Drivers Help

    Alright with that ALC888 voodoo fix it got my front green, front mic, and rear mic all working. Anyone have any idea though why my rear green still isn't being picked up?
  2. Solution ALC888/ALC888S/ALC1200

    This just got my front audio jack to work on my ALC888. Anyone have any idea how to get the rear to work now?
  3. I'm using iATKOS v7. I've gotten everything to work perfectly except my sound. I'm using 10.5.8. My computer is a Dell Vostro 200 Mid Tower. My Audio card is ALC888 I've tried many kexts and packages to try and get it working but none have worked so far. Please if anyone knows what driver I need I would really appreciate it. I've tried searching both these forums and google but nothing. My motherboard is Foxconn G33. This is interesting, I just tried that new Voodoo installer and now my front audio works but the rear doesn't.
  4. I just got my sapphire 3870 512mb gddr4 working perfectly but the fan is always on 100% and its so loud. Is there any program I can use to lower its speed? I really don't want to have to return it and choose a new card. I tried smc and icylone but when i open them nothing happens, nothing pops up or anything.
  5. Installed 3870, now sound quit working

    please if someone knows anything i can try to fix this
  6. Installed 3870, now sound quit working

    Ok, I just got my new Sapphire Radeon 3870 512MB GDDR4 PCI-E graphics card, I heard it was fully compatible with lastexile's installer. Before my card arrived I was using my onboard graphics which was unsupported but the sound worked, and now that I've got the card working it lags and my sound quit. When I play a song in iTunes the song plays really fast but no sound, same with youtube it plays really fast but with no sound. I have ALC888 audio, for some reason the installers never add the information in my About This Mac section but it used to work good with just Voodoo. I'm using 10.5.8. This started happening after I installed my 3870 so I assume something is wrong with the installation, heres what my graphics section shows: ATI Radeon HD 3800: Chipset Model: ATI Radeon HD 3800 Type: Display Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x9501 Revision ID: 0x0000 ROM Revision: 113-B1480A-236 EFI Driver Version: 01.00.236 Displays: X213H: Resolution: 1920 x 1080 @ 60 Hz Depth: 32-Bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display Connector: Status: No Display Connected Any ideas as to how I can fix my problems and get this running smooth?
  7. Is the Sapphire Radeon 3870 512MB compatible with Snow Leopard? And if it is how difficult is it to get it going?
  8. I just started using mac and I've successfully installed iATKOS v7 and updated to 10.5.8 and everything works perfect. My specs are Intel Core 2 Duo E4500 2.2GHz FoxConn GM33M02 Motherboard RTL8139 Ethernet (worked without having to install anything) ALC888 Audio (I think, it worked without having to install anything) Sapphire Radeon 3870 512MB GDDR4 PCI-E x16 2.0 Video Card (used the installer for this and it works perfect) I'm wondering if all this stuff will still work in snow leopard or if I'm better off just sticking with leopard. And if I should upgrade, what type of install should I do(iATKOS, iDeneb, Kalyway, etc)?
  9. As the title states, I have a 3100 and I can't do anything. Not even chess will work, or Diablo 2 which used to run on the old G2s. I know theres no official drivers for this but is there some homebrew driver or anything at all I can do to make this card at least play diablo 2 while I wait for my 3870? I'm using 10.5.8 through iATKOS.
  10. Video Card Advice

    Thanks for the suggestion, I decided to go with a Sapphire 3870 512mb gddr4 for $85 shipped.
  11. Not sure if this is hardware related or what but here goes. I'm using iATKOS v7 10.5.8 on my Dell Vostro 200. I've got everything working on it now just waiting for my new graphics card since the 3100s aren't supported. But when I tell the computer to restart everything closes and it just starts a wheel spinning that doesn't go away, it doesn't freeze but it just keeps spinning. Also when I shut it down it shuts off the hard drive but leaves the display and everything else on. Any ideas as to how I can fix this?
  12. Alright well after working for 20hrs straight I've finally gotten iATKOS v7 working on my Dell Vostro 200. But the 3100 does not work so I need to upgrade the graphics card. I'm looking for a mid range card that has full support, I'm using 10.5.8 Leopard right now and don't plan on trying to upgrade to snow. ATI or Nvidia, I have no preference as long as it works flawlessly and is easy to setup. My budget right now is about $80, I'd prefer if it came from tigerdirect.com so I won't have to pay shipping/tax (10% tax in ca =\). So please if you have any suggestions I'd like to hear them. I'm mostly going to be using this computer for World of Warcraft, I know the 9800gt works great but its a bit out of my price range.
  13. I just bought a Zonet Zen3200 Ethernet PCI card. It has the Realtek 8139 chip so I installed the kext for that chip and nothing. When I go to PCI cards it says I don't have any PCI cards installed, the light on the ethernet card is on so I know its working but I can't get it to work, I even tried the 8169 kext but still nothing. Anyone have any ideas? I'm on a Dell Vostro 200.
  14. I finally got iATKOS v7 installed on my computer. I got the sound working and even my usb card reader, but theres 2 drivers I can't find. Intel GMA 3100 (NOT the X3100) Driver Intel 825xx 10/100 Ethernet Driver Please if someone could provide links for these downloads I would really appreciate it I've been looking all over the internet for hours and have come up with nothing.
  15. Where to begin...

    Alright heres my setup Dell Vostro 200: Intel Core 2 Duo E4500 2GB DDR2 667 ram Intel GMA3100 Graphics Foxconn G33 M02 motherboard 250GB Western Digital HDD I want to install snow leopard on this computer as the one and only OS. If someone could explain to me the steps I need to take I'd really appreciate it, I've already got the dual layer discs and if I absolutely need to I have access to a real mac running snow leopard though I'd prefer not to have to use it.
×