Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Pezmc

  • Rank
    InsanelyMac Protégé
  • Birthday 06/28/1990

Profile Information

  • Gender
  • Location
    Bath, UK
  1. Samsung NC10 UK revision

    You say yourself that the kexts have artifacts regularly and I experienced that. These ones seem not to have that problem. Do you have a solution for my battery not being detected? I am using the drivers from your AIO pack. I just see "No batteries available".
  2. Samsung NC10 UK revision

    Can someone please upload the kexts for battery/power management for the NC10? For some reason I am no longer seeing my battery detected. Ps: The most up to date GMA 950 Drivers are here there are too many old/mixed GMA950 drivers floating around. http://www.fast-load.net/index.php?pid=57f...37a29e99e95f6d9 To install, extract the archive, fire up KextHelper, drag & drop the 3 kext's onto KextHelper, enter your password and hit the Easy Install-button. Then say a little prayer and reboot. KextHelper automatically makes a backup of the replaced kext's in your root-folder in case something goes wrong, you can easily re-install them in safe-mode (-x parameter at boot). Works 100% with the NC10 no more artifacts and what seems a slight improvement in rendering.
  3. Samsung NC10 UK revision

    I did customize to what it says on your website: Kernels - All options work, if you are on 10.5.5 already, you can use 9.5.0 vanilla with fixChipset - Intel ahci with fix is fine Audio - Azalia is needed, along with one of the sound switchers. (Make sure you understand that you need to install CHUD package to be able to use any sound switcher) Video - GMA 950 Network - If you bought one of the compatible WIFIs, it should work OTB, so no network choice is needed unless you have specific need System Functions - PS2 fix / fix 1 is tested and working (for experimental package wait for confirmation) SMBIOS, if you have vanilla smbios, just choose smbios resolver, works just fine, same with the SMBIOSEFI. (Dont choose both, choose only one you want)
  4. Samsung NC10 UK revision

    I have now got OSX 10.5.5 working thanks to your AIO driver pack. However OSX does not pick up the batery status anymore. It says "No batteries available". Any idea how to fix this? Also the system seems to crash and say "you need to reboot your computer" randomly. As well as this I can only hear system sounds (completion noise, increase/decrease sound noise/etc...) I cannot hear things like youtube videos or iTunes. Any ideas on fixes?
  5. Samsung NC10 UK revision

    Yes. Go to crucial.com and look under Samsung -> Samsung Netbooks -> NC10-14G Or here: http://www.crucial.com/store/listparts.aspx?model=NC10-14G I have 2gb and it works fine!
  6. Samsung NC10 UK revision

    I chose to use MSI windows because everything except the lan and mic works OTB. No weird partitioning of drives needed either! We need an NC10+MSI install package. Do you know where the people who compiled the MSI iso "hang out"?
  7. Samsung NC10 UK revision

    I didn't install the experimental package. I am certain. Reinstalling fix 1 made no difference it still says you need to restart you computer. Verbose is stuck at: Waiting on <dict Id="0"><key>IOProviderClass</key><string ID="1">IOService</string.<key>BSD Name</key><string ID="2">disk0s3</string></dict> This is getting very strange!
  8. Samsung NC10 UK revision

    Different error in verbose though, now stuck at: Ps: Safe mode still boots
  9. Samsung NC10 UK revision

    Are you referring to this? With the files restored to the backups I still crash/get stuck at "You need to restart your computer..." What is wrong now?
  10. Samsung NC10 UK revision

    Is there any way you can get my a copy of the corrected ones I can place with transmac, or anyway that I can get my system working out of safe mode for the moment?
  11. Samsung NC10 UK revision

    Kexts here in rar. kext.rar
  12. Samsung NC10 UK revision

    Bios is exactly the same - EDB Enabled (not default) Still no change. I chose exactly what the printscreen in the guide showed from the top down. Ticked nothing that wasn't ticked in the guide. Problem still occurs. Happy to continue trouble shooting to try and resolve the problem. A sudden change has occurred. Now instead of going back to boot it says you need to shut down your computer (please note I did NOTHING apart from going in to bios. Comparing and exiting without save). In verbose it shows: and stops (waited over 5 minutes) In safe and verbose quite a few "unsupported errors" and boot takes about 5 minutes Then I can log in. Everything is really slow though (lack of drivers?). Still happy to go!
  13. Samsung NC10 UK revision

    MSIWindowsx86, burnt to dvd and installed of that (used friends offices USB cd drive). Version 10.5.4. Everything including sound, keyboard, mouse and wifi (on 1500) worked fine with out any patches. Used the latest copy of your patch, even check instructions to get it exactly right (part one, real update, part two). Any ideas?
  14. Samsung NC10 UK revision

    I definitely chose f1 as I was confused as to what it did when I ticked it. I even checked it against your PDF. Any ideas on how to fix it?
  15. Samsung NC10 UK revision

    Applied update. Now when I boot into OSX I see the apple logo and then it goes black and returns to the boot loader. Great. During the second install of the NC10 AIO I got the: your system needs to be restarted, please hold down the power button for a few seconds message. More info as I try safe and verbose. This is what I get in verbose: Safe & verbose does the same thing. Safe goes to the apple logo (grey) to black and back to boot loader. Any ideas?