Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About cl1k

  • Rank
    InsanelyMac Protégé
  1. I used the method in this video to make my macOS USB installers with Enoch for Capitan and Sierra:
  2. Maybe there's a flag I should add to chameleon plist? Any thoughts? The plist that I'm trying with HS, since it works with Sierra, looks like this: <key>CsrActiveConfig</key> <string>103</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>HDAEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>BlackMode=Yes -f</string> <key>Quiet Boot</key> <string>Yes</string> <key>Default Partition</key> <string>hd(1,2)</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SystemType</key> <string>1</string> <key>USBBusFix</key> <string>Yes</string> The SMBIOS is iMac13,2
  3. Attempting to install HS off USB installer (built in same way that worked with Sierra and El Capitan i.e. Enoch as boot loader + restore Base System, delete Packages alias, replace with Packages folder etc.), but getting this "can't perform kext scan: no kext summary" message, followed by "Attempting system restart...MACH Reboot". Is there a known fix for this? Maybe I missed a step putting the installer together (but I don't think so)
  4. macos Sierra 10.12.4 mouse cursor disappears

    I haven't tried web drivers before - which boot flags will I need with chameleon plist? nv_disable=0 ? Or the 'inject' one?
  5. macos Sierra 10.12.4 mouse cursor disappears

    Thanks for suggestion - just tried that - cursor still missing unless cursor size increased in Accessibility, as in screenshot Is there no way to substitute smaller cursor icon for the larger ones in S/L, or edit a cursor .plist etc.?
  6. macos Sierra 10.12.4 mouse cursor disappears

    Is_the/are_the cursor icons (small -> large) stored somewhere accessible in S/L, and if yes, would it be possible to try substituting the larger ones with the smaller ones to see if that would get around the disappearing small cursor problem? (The webdriver solution above doesn't suit here as I'm using Enoch as boot loader)
  7. Thanks for the info - but I'm using Apple's native nVidia drivers - is there any other fix apart from Web drivers? If I use your solution, do I only need to install those drivers? Any new boot flags for my Chameleon .plist needed? Anything else?
  8. Yes...BUT the cursor is invisible - on my machine at least - I'm using an ASUS 2gb gt 610. But I have a 2nd screen connected to computer via HD Integrated Graphics and cursor displays normally there so I can drag e.g. a Finder window from that screen with visible cursor over to the screen using the 610 and the cursor disappears, but still functions i.e. can still move window around etc. NB I'm using Enoch/Chameleon, with GE=Yes
  9. Tried using 610 with the 10.12.4 update - better results than earlier versions, so something has changed, but still no graphics acceleration(?) The GraphicsEnabler setting in the image says Yes, but at boot I used GraphicsEnabler=No, and -x This was with the HDMI port - only got black screen on the other ports.
  10. Possibly... but if it involves dsdt editing, nope Mine's an Asus 2gb gt 610
  11. still warm, 10.12.3, just out of the oven...
  12. Broadcom BCM20702A0 Kext Injector

    Got this adapter working in Sierra, by editing the Injector kext's info.plist - changed the idProduct and idVendor entries: <key>idProduct</key> <integer>8684</integer> <key>idVendor</key> <integer>2652</integer> Installed to S/L/E with Kext Wizard... and noticed the Bluetooth icon appear in the menubar only after KW ran Repair permissions
  13. I tried Sierra with a gt 210, since the 610 didn't work, and, meh... it doesn't offer a whole lot more than El Capitan... I'll stick with my gt 610 + 10.11.6 combination 'til macOS 10.13!
  14. just installed 10.12.1 over 10.12 ... gt 610 still a no go