Jump to content

Dyckyj

Members
  • Content count

    62
  • Joined

  • Last visited

About Dyckyj

  • Rank
    InsanelyMac Protégé
  1. The kexts from this post: http://www.insanelymac.com/forum/index.php...t&p=1708359 work well for me to.... make sure your installing the all of them to S/L/E NOT E/E. Although AppleACPIPS2Nub.kext and ApplePS2Controller.kext work for me from E/E if I have and Extensions.mkext in my Extra folder.
  2. Did you have to add any device ids? Ive gotten the realtekr1000.kext to work (with a correct IP Address) but its 32 bit only: http://www.insanelymac.com/forum/index.php...st&p=202787
  3. I uploaded the contents of my USB drive. Hope it helps! I managed to get the ethernet working with the realtekr1000.kext. I'll be doing a full guide on how to get Lion on to these laptops once I get it installed. OS_X_USB.zip
  4. Another update: I tried the realtekr1000.kext. yet again I got nothing -Tried the v2.0.5 realtek package... it didn't work Update: Installed realtekr1000.kext manually and along with the EthernetBuiltIn Key in my boot plist it works!
  5. Update: I tried installing the v2.0.6 realtek drivers with no luck.
  6. Hey guys, I've got pretty much everything working on my Inspiron 15r n5110 except for ethernet and wifi, one of which I'll need to get Lion. Since trying to get the wifi working is a lost cause I've been trying to get my realtek ethernet working. I've got it to the point where it is fully recognized but it only gets a self-assigned ip. I can enter in the ipv4/dns manually and it says its connected but still I get no internet connection. Any tips/suggestions/pointers would be greatly appreciated!
  7. I haven't been having much luck booting straight off the hard drive either. Do you have a usb drive handy? If so what I did: -Before doing this complete steps 1 to 3 in androdev`s guide 1. Format the usb drive with disk utility (GUID with an HFS+ formatted partition) 2. Use the chameleon installer here: http://www.insanelymac.com/forum/index.php...st&id=93376 and install chameleon onto the usb drive. 3. Then get the newest Chimera and install it on the drive. 4. Get the newest fakesmc from here (revision 493): http://www.projectosx.com/forum/index.php?showtopic=1643 5. Get NullCpuPM from here: http://www.kexts.com/view/16-nullcpupowerm...2--64-bit).html 4. Put fakesmc, NullCPUPM, and the two ps2 kexts included in androdev`s post ( http://www.insanelymac.com/forum/index.php...t&p=1708359 ) into the /Extra/Extensions folder on the usb drive along with the smbios and boot.plist (with the string added) 5. Get kext utlity: http://www.kexts.com/view/447-kext_utility...ow_leopard.html 6. Drag and drop the Extensions folder from the usb onto the (unzipped) kext utlity. (it should open up and run) 7. Run kext utlity by itself. 8. Install the 10.6.8 combo update (if you`ve already done this don`t worry about this step). 9. Reboot (in verbose) using the usb drive 10. If when you`re booting you get a message about the usb not being able to enumerate unplug the usb drive and it should continue to boot up. 11. Drag the voodoo sound kext also included in androdev's post onto kext utility. 12. Use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] again to install the usb 3.0 and usb rollback kexts 13. Run kext utility 14. Reboot once again If you dont have a usb drive try going exactly what your doing now except instead of adding the system utilities options in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] run kext utility instead. Edit: Corrected the order of some of my steps
  8. Thanks for the guide! I have 10.6.8 installed right now but I'm having some trouble getting the ethernet to work which I need to download Lion. If anyone can give me some tips (or upload there IONetworkingFamily.kext) that would be much appreciated! To iheb88: what is the last line your getting? What were the options you used in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? Edit: I have the ethernet what seems to be partially working. Accept it only gets a self assigned IP Address. and when i enter in the Ipv4 and DNS manually its says that it is connected but never actually is. Anyone else have this issue?
  9. Dyckyj

    Mobility Radeon HD 2400 XT

    Still no luck for me with 10.5.8. Heres my system log with the new dsdt if you wanna check it out system.txt
  10. Dyckyj

    DSDT/Bios Modder needed: force VGA display out

    Once again thanks for helping, but its still no go. When your screen went black did your computer go to sleep (cpu fan die down)? I'm not sure that my problem is completely due to the internal screen... EDIT: the dsdt was from Ubuntu
  11. Dyckyj

    DSDT/Bios Modder needed: force VGA display out

    Thanks for helping, unfortunately it isn't working for me... I might to a clean install of Leopard sometime this week and see if it helps 2 Questions: Should I be trying this with external vga/dummy plugged in or out? and when you say that the IGDS line in PEGP must return 0x0f to turn on pegp what exactly are you referring to Device (PEGP) { Name (_ADR, 0x00010000) Method (_STA, 0, NotSerialized) { If (IGDS) { Return (0x00) ---> do I change it to: Return (0x0f) } Else { Return (0x0F) } EDIT: tried it and it didn't work Another Question: I've taken out my no-hotplug-support, no-hotplug-interrupt, and @0,display-link-component-bits flags out of my efi string (for more info see the other thread) would any of those be needed?
  12. Dyckyj

    Mobility Radeon HD 2400 XT

    No change
  13. Dyckyj

    Mobility Radeon HD 2400 XT

    This is what I used for the efi string(inserted after the pciroot____ key). It has @0,display-link-component-bits. I'll take it out and try again. Edit:Tried taking it out... didn't do anything for me INIT.txt
  14. Dyckyj

    Mobility Radeon HD 2400 XT

    Sorry, but I don't really have another computer I could use. As for the internal display I do think that it doesn't fully go to sleep as you can see a bar kind of moving up and down along the bottom. If I unplug the internal connection the display almost seems to get lighter(???) but if I plug it back in there definitely is a difference (there still is some sort of signal). I can't really tell if the internal backlight is on or not, especially since when I plug back in the display it seems to get darker, this could just be the backlight I'm not really sure.
×