Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tdebruin

Members
  • Content count

    7
  • Joined

  • Last visited

About tdebruin

  • Rank
    InsanelyMac Protégé
  1. At last I managed to have my 6710b boot properly with QE/CI. At first I had problems with erratic 'garbled screen', tried different kexts and either lost the QE/CI or had the screen frack out about half the times I'd boot the machine: very irritating, and I have not been able to trace back what exactly goes wrong. But since I tried this one : http://darwin-ata.googlecode.com/files/X3100-slashack.zip it just boots fine with QE/CI every time. Thx Slashack! This is my lspci line about video: VGA compatible controller [0300]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller [8086:2a02] (rev 0c) Relevant lines from Kextstat: 82 0 0x3d6e3000 0x17000 0x16000 com.apple.driver.AppleIntelGMAX3100FB (5.1.8) <73 70 18 17 12 7 6 5 4 2> 83 0 0x3d6fa000 0xca000 0xc9000 com.apple.driver.AppleIntelGMAX3100 (5.3.0) <74 73 17 12 4 2> 091007.02.15.tiff
  2. Leopard Laptops with NON-working GMA X3100

    Aha, yes indeed installing the kexts can be a bit tricky: I actually just screwed my system by messing with the sound kext (AppleAzalia), for some reason getting QE/CI also meant losing the sound, but getting back some keys on the integrated keyboard that were dead before (some PgUp and PgDwn keys on the right). Still rather mysterious for me why that works this way. I will now experiment some more with installing/removing kexts, as I still regularly get random blurred screen on reboot, and kinda lost track of which IntegratedFramedbuffer and or Natit I now have installed - and yes OneStoneOne, I want to try the so-called Dsdt trick but have no experience with it yet. Btw, do you use IntegratedFrameBuffer and/or natit? I will post progress, promised.
  3. Leopard Laptops with NON-working GMA X3100

    Yes! After strolling for hours on InsanelyMac (very learnful for me), and trying endless combinations of kexts for my GMAX3100, your one little post here did it! I have the same laptop, or very close: HP 6710b T1800. Intel card has same ID. I have a nice install of iAtkos 5.0i, updated to 10.5.6 with official Apple update, but all that time no QE / CI. It it was only after reading your post here that I realize I should first 1. extract the graphics update kexts from the iAtkos 10.5.5 install dvd with pacifist. 2. install them with kext helper. 3. install your gmax3100FB on top of that, then do 4. I think two or three reboots, heaven knows why that is needed, and now... It works! Very happy with, on to the next tweaking!
  4. My Story HP 6710b - First post

    Jbeul, just try PC Wiz's fantastic OSX86 tool and rum lspci. That will tell you what's inside your machine. I guess you have iw3945 (intel) wireless, which is not working (yet). Else read this thread , bit old but interesting for HP 6710b owners. good luck!
  5. My findings about ad1981hd on hp

    just to report: Ovof' s fixed azalia driver (posted earlier on this thread) worked great for my HP compaq 6710b laptop (ICH8 familiy board), but only _after_ I had fixed the IO cardbus (with Chun Nan' s kext), for some reason not understanble to me. Thx Ovof! (and others) This is my relevant lspci lines, for info: 02:04.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b6) 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) Keep the good work!
  6. CardBus/PCMCIA PC Cards for Leopard

    hello ppl, just to let you know that at least on my HP compaq 6710b laptop (intel ICH8 family), the IOPCCardFamily_chunnan_Leopard_rev8 works! I tried various other IOPC kexts, but this is the first one that get my pcmcia slot alive. Lspci reads: 02:04.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b6) Thx!!
  7. files for HP Compaq 6710b, put together by KlyX http://forum.insanelymac.com/index.php?sho...76288&st=0# (NB: actually didn't work for me after succesfull iATKOS 10.1 install, but, hey YMMV and it ś really nice people take the trouble anyway)
×