Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About 5enses

  • Rank
    InsanelyMac Protégé
  1. Tell me how your change everything from stock to yours.. I want! >.>
  2. Oh yeah OMN, with the bios you modded for me, I can't seem to be able to sleep on vista? Can you take a look at it again please?
  3. 10.5.3 Update broke kalyway 10.5.2 USB 2.0

    Anyone have the solution to OP's post? I'm having the same problem
  4. Have you tried updating to 10.5.5 yet? I'm having problems doing so
  5. Hi Spidey, sorry for the late reply.. was sleeping haha. I got dual booting to work with EasyBSD =P now on to getting my The Intel® 82566DC Gigabit Platform LAN working
  6. Okay, I have successfully installed OS X on my pc with RAID mode. Now I need to find out how to choose OS X on start up cause F8 doesn't seem to show the partition for OS X at all. I still gotta figure out how to fix my resolution,ethernet,sound and thats all i that is causing me problems right now. P.S. OMN You are my hero!
  7. Yeah I've just tested Leo4All v3.. keeps on repeating "waiting for root device" in darwin..
  8. Ahh darn, thanks for your help Anyways, Kalyway seems to run smoothly, just can't install it at all. "/Volumes/DATA/BaseSystem.pkg.149xo7gbX" Pretty sure its AHCI related or something. (If anyone sees this and knows a solution please pm me)
  9. Thanks OMN, I shall try it out with a copy of Kalyway. I know this is kinda off topic, do you have any knowledge on how i could change that onboard sata mode to AHCI? I think is neccessary in order to install osx am i right?
  10. Here is my BIOS (1M) in .ROM for you OMN http://www.mediafire.com/download.php?md1rwdinnwz
  11. I can only open the 1m file? is that alright?
  12. Alright, take all the time you need
  13. Hmm is this regarding my bios or someone else before me? Cause if it's one hour i'll patiently wait online ^^
  14. Nice to hear from ya OMN! I will wait for my turn on this thread
  15. Hi OMN, can you mod my BIOS please? I can't seem to get AHCI enabled at all, I don't know if that's the main reason or not (I don't have much knowledge about detailed computer settings etc). But here's a picture I took to show you what i'm looking at. Onboard SATA Mode: RAID My computer specs are as followed: Acer Aspire m5620 Desktop Motherboard: G33T-AM North Bridge: Intel Bearlake G31: 02/A2 South Bridge: Intel 82801IR ICH9R: 92 AMIBIOS: R01-A0 Intel Core 2 Quad Q6600 2.4Ghz nVidia GeForce 8600GT 256MB 500GB HDD 5GB RAM BIOS Link: ftp://ftp.work.acer-euro.com/desktop/aspi...A0%28721%29.zip Thank you in advance!