Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


Bronya last won the day on October 4 2017

Bronya had the most liked content!

1 Follower

About Bronya

  • Rank
    InsanelyMac Legend

Profile Information

  • Gender

Recent Profile Visitors

19,085 profile views
  1. Привет, бронь, можете ли вы построить новое ядро для amd, пожалуйста?

  2. That you speaked ??? Ok . Thanks to you ! I close project . Bye .
  3. I don't want to create a kernel ! There is no desire and the problem situation . Sorry.
  4. Snow Leopard kernel testing on AMD

    With this clover 4101 in this snow leopard correct multiplier or wrong ?
  5. Snow Leopard kernel testing on AMD

    Yes . But is multiplier wrong . Try kernel fix . Support 32 and 64 bit. And support for Ryzen . mach_10.6.8_13_november_2017.zip
  6. use disassembler, find the problem and patch this plugins i fixed Adobe Illustrator CC 2018 , but no sure .
  7. I use program disassembler and fix this . i find one problem . Adobe Illustrator checks it functions _intel_fast_memcpy and crash ...
  8. For me works Cinema 4D R187 without problem on my FX 8350 on Sierra 10.13 . I fixed MMXCore.plugin and FastCore.plugin for Photoshop CC 2018 for AMD , this works . See video CC2018.zip !
  9. Sorry ! I dunno ! This need write in support Photoshop .
  10. Ok ! Then use AHCI and start Mac Os X . need flag -f -v npci=0x2000 or npci=0x3000
  11. 1)why do not you listen to me ? Try In the BIOS to change "ide" on "AHCI" ! 2) You need install kext AppleATIATA - this if "ide"
  12. This #239 ?? I no see kernel cache error ... Where ?? Please reinstall 10.13 and install kexts : FakeSMC, AppleATIATA.kext,DummyUSBEHCIPCI.kext,DummyUSBXHCIPCI.kext,GenericUSBXHCI.kext,NullCPUPowerManagement.kext,VoodooHDA.kext ! And repair permissions ! And TRY !