Jump to content

GiorgioHeins

Members
  • Content count

    19
  • Joined

  • Last visited

About GiorgioHeins

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Yahoo
    Nuevoalberto84@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Orlando, FL, USA

Recent Profile Visitors

1,535 profile views
  1. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    Definitely you’re the best, I’ve just reinstalled macOS High Sierra 10.13 ( using the same distro) this time I did not backup the graphics kexts, I left them in their own location System/Library/Extensions, so what happened was that they system wasn’t able to load the kexts-in this case INTEL HD 3000. Now it seems to be working fine !!! Thank you for all the effort you have made to help me. Btw I’m thinking to make a new fresh install using macOS High Sierra 10.13.5 Thanks a lot man you’ve made my day too!
  2. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    It feels like the systems is running a little bit faster, but once again there’s not full acceleration. Thanks for your support man I think I have to learn a lot about clover bootloader and its configurator app too. Here’s the file asked for Send me Albertos-iMac.zip
  3. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    O M G O.o Tha was amazing, this is the first time I see this app, how could be so tiny and so useful at the same time? I'm still impressed hahahahah, alright let me send you the file.... Send me Albertos-iMac.zip Done bro, I've posted it already
  4. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    I haven't mentioned guys but I'm running a Niresh High Sierra Distro, and perhaps there might be something wrong with it, do I have to use a fresh vanilla version of the OS instead? This is what I got from DarwinDumper.... DarwinDumper_3.0.4_03.06_15.14.35_MacBookPro8,1_Phoenix_Technologies_Ltd._X64_High Sierra_17A405_beto.zip
  5. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    Hello Artur_PT, according to what I know I placed the file (DSDT.aml) on EFI/CLOVER/ACPI/patched and nothing happened, I'm sorry for my ignorance, I think I'm doing something very wrong about the file you sent me. Thank you for reply and support.
  6. GiorgioHeins

    SAMSUNG NP300E5C Intel graphics HD3000 not working

    Hey bro thanks for these files, now I have the battery indicator which is great, thanks a lot for your help and support, I've done pretty much everything you guys said, but sill I have not full video acceleration, I've changed the config file, indeed the system boots so much faster than never before.
  7. Hello everybody, it’s been a long long time since my last post here on this forum, I’m having a lot of issues trying to activate my graphic card, the system recognizes the graphic card but there’s not full acceleration, clearly shows up its name as Intel graphics HD 3000 with only 4 MB of video ram. I would like to know how I could fix this problem or a least any suggestion about it. The reason I came to this site one more time is because I have no clue how to edit or patch a DSDt.aml file, I have clover bootloader and still (seems to be easy but not for me LOL) so I don’t want to ruin the system once again. My configuration is OS macOS High Sierra 10.13 SAMSUNG series 3 NP300E5C-A0US INTEL CORE i3 - 2370M 2.4 GHz INTEL GRAPHICS HD 3000 WiFi ATHEROS AR5B95 MEMORY 6 GB DDR3 Wifi works *** Sound Works ***Ethernet Works*** Battery indicators and trackpad gestures are not working yet. Thank you guys in advance, I’ll keep myself reading and searching for any kind of solution for my laptop.. See attachment bootlog.txt CLOVER.zip DSDT.aml
  8. GiorgioHeins

    HD 5450 on Mavericks

    Hello everybody I have an issue with my video card on mavericks (GM) obviously it's the final release from the App Store. I've installed mavericks in a separated hard disk using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]- then when the OS was installed I tried to enable QE/CI for ATI Sapphire HD 5450 1GB-is (0X68E1) I edited the string (info.plist) of AMDRadeonX3000, adding the correct ID for my video card under AMDCedarGraphicsAccelerator.kext, on IOPCIMatch changing the old code (0X68E10002) for this new code (0X68E11002). Then I added ok org.chameleon.Boot.plist >ATIConfig< >Eulemur< After all I got QE/CI but it's not working properly, because the PC starts very slow with lags and sometimes it's freeze without kernel panics HELP.....!!1 Core2Duo 2,66ghz MoBo: Asrcok G41M-VS3 Rev. 2.0 Video Card: ATI Sapphire HD 5450 1gb DD3
  9. GiorgioHeins

    AirPort Extreme para Hackintosh

    Tarjeta Red Pci Inalambrica Tp-link Tl-wn951n 300mbps 3 Ant. Funciona 100% no hace falta ningún kexts, la sigo utilizando en 10.7.3 Saludos desde Venezuela
  10. GiorgioHeins

    Leopard on Compaq C780LA

    i use Darwin 9.4.0, i saw the memory status in the activity monitor, memory used for this apps are between 90MB and 50MB (itunes, mini Game, and Firefox), other possible problem is the high temperatures in Console, says "HI MEN TRAMPS AT 0Xffe00000"
  11. GiorgioHeins

    Leopard on Compaq C780LA

    Mac Leopar on Compaq C780LA Hi everybody, i got install Leopard on a Compaq C780LA everything works except the wifi. the problem is when i running 2 or more app at the same time because it gets a Kernel Panic. thats happenig if i open safari and iTunes (playing music) or a mini game. Compaq C780LA core 2 Duo HDD 120 sata-(sata mode disable from the bios) Video GMAx3100 (with fully support QE / CI) iAtkos 10.5.4 ethernet works wifi Doesn´t work Audio Works Vanilla Kernel Please HELP ME
  12. thanks, i saw the specs, let me find the torrent, thanks again my friend
  13. hello everybody, i`m from venezuela and i tried to install Mac leopard (a lot of distros) on my notebook HP 500 without any success, so i want to wait i little help, thanks............ i can install leopard but when is done, the boot screen stay bussy. hd 40gb 1 gb ram gma915 video intel celeron m
  14. hello everybody, i`m from venezuela and i tried to install Sl on my notebook HP 500 without any success, so i want to wait i little help, thanks............ hd 40gb 1 gb ram gma915 video intel celeron m
  15. GiorgioHeins

    MacOS X 10.5.* on hp 500

    HI MEN I HAVE THE SAME NOTEBOOK, I WANT TO FIND THE BETTER WAY TO INSTALL LEOPARD ON IT, CAN YOU DO TELL ME WHATS METHODS YOU USED, PLEASE. THANKS
×