Jump to content
InsanelyMac Forum

TauTau

Members
  • Content count

    21
  • Joined

  • Last visited

About TauTau

  • Rank
    InsanelyMac Protégé
  1. does at least someone have an idea what the crashing on dvd access means? I will reinstall, but I want to avoid that happening again of course
  2. Hi, I have two problems obviously, and it seems one resulted from the other. When I try to access my DVD Burner (LG something on IDE, board is a Asus P5B Plus), every second time OSX86 crashes (iDeneb 10.5.7). The last time it did that, it seems it hurt the chameleon loader, since now it brings up an error EBIOS read error 0x01 (some Disk sector) After it writes that about 20 times on the screen there's a message "problem on booting, pause 5 secs" and then it boots into OSX86. While it seems that OSX86 works ok so far (didn't check the windows installations yet), I have a bad feeling keeping it that way. Is there a way to fix chameleon? I'm a bit of a noob on manual installation, that's why I chose the iDeneb distro which works quite easy, but because of that I have no idea how to fix that bootloader Of course another big problem is the crash on DVD access, and I really need to fix that...
  3. Hi, the problem in short: after deleting a partition on the disk where OSX86 resides, no more booting/chameleon long version: I'm trying to replace my system disk with a larger one. I have three bootable partitions there, sda1: XP1, sda2: XP2, sda3: Data, sda4:OSX86. I installed iDeneb 10.5.5 there. First step was to clone the disk, the testing version of clonezilla worked for that (stable didn't). Afterwards I wanted to expand my OSX86 partition, finding out only iPartition can do that it seems, and there's still risk because of MBR installation. I also found that I have 4 primary partitions there, so no way to create a new one from the unused space. Next thought: delete the data partition, merge the then free space with one of the XP partitions (under Windows, using partition manager), then, only having three partitions, create a 4th one from the initially unused space with HFS format, and under OSX merge that with the existing OSX86 partition. The idea so far should work I think, at least theoretically. The first thing that I fell over was, after deleting the data partition sda3, I got no more working chameleon, I got a short glance at some error message containing apple.boot.plist and then just a "error 1". So obviously OSX86 doesn't like it, when I change partitions. Any ideas how I can get any further? How can I tell OSX86 the changed partitions?
  4. TauTau

    relocating or vanilla install?

    hm, I already dropped the thought of vanilla install... I now concentrate more on not having to install everything again I thought cloning would be somewhat easier...
  5. TauTau

    relocating or vanilla install?

    I read a lot about boot 132 now, but still can't get my head around it... currently my installation resides in a hfs+ partition on a hard drive together with my windows installation. When I press F8 at the prompt, I get those four partition presented to boot from (only two of them work of course), I don't get another data drive as selection, so it seems boot 132 either has to be configured to show additional drives, or there can only one drive be active. I couldn't find any configuration for boot 132 though. Now I want to install to a new dedicated drive. I know that I can clone the installation with SuperDuper, but I couldn't find anything on how to install boot 132 to that drive, making it active, and still be able to also boot from the first drive (for booting windows). Somehow this looks more complicated than grub
  6. TauTau

    relocating or vanilla install?

    Can I make the image in running mode? Or would I need some boot disk? I guess with installing the bootloader you mean boot123. If I remember correctly, this was done by iDeneb in my installation, but probably there is a manual way also. Does boot123 automatically see all boot options after installation (I have triple boot currently, didn't have to configure anything, I'll probably keep the current OSX86 installation for rescue stuff), or do I need to configure it? On a sidenote: I couldn't find any thread on updating to 10.5.6, is that some generic procedure (install combo update, insert kexts), or is there something special to care about with iDeneb?
  7. Hi, I already have a iDeneb 10.5.5 installation running, which I made a separate partition on my Windows Drive for. Now I'm thinking about a new install on a blank new drive with more space. There are a few questions arisen for me from reading these forums: - What's the real difference between a vanilla install and a distro install? - assuming there *is* a big difference between those, would i be advised to make a image of my install, and put it on the new drive? (I have to change boot132 then I guess, how?) I guess this should be easier, since everything is kext'ed to work already, and I'll have a hard time remembering what kexts I changed Or should I install a vanilla from my existing OSX86 partition to the new drive? - Since I'll get a 1.5Tb drive, what partition size is recommended for the OS? Assuming that partitioning is recommended at all (Think Time Machine for OS only)... I noted that I ran quite quickly out of space on a 100Gb partition (minus 35gb videos and 11gb photos), compared to a Windows PC... Just looking for some basic recommendations here which way to go...
  8. TauTau

    Making DVDs

    Hi, I found out that the usual Apple Way to make a DVD from my camera movies would be to make projects in iMovie and then use them in iDVD. What I didn't find out is: How do I know from within iMovie how big the project may be to later fit into the iDVD project? Is there a tutorial I didn't find yet?
  9. I ran into the same thing now.. I bought the mouse to use with my macbook Pro, which works fine. Now I tried the dongle on my iDeneb 10.5.5 PC, it shows up as product ID 0x0714 under USB, but not under Bluetooth. Macgirl, do you mean that after setting the device from windows to full Bluetooth, and unplugging it, it resets to restricted Bluetooth again? Then the same thing would happen on a reboot I guess?
  10. TauTau

    Essential Applications and Utilites

    I like graphic converter http://www.lemkesoft.com/ for that. For ICMP data inserting/searching I use lightroom (few work reliable with a 50.000+ collection)
  11. strange thing: An AVI playing from an external (USB) Disk using the same (latest) version of VLC hangs every ~30 secs for about 5 secs while audio continues, not unter Windows XP though (on the same machine). Any thoughts?
  12. TauTau

    Printing problems

    jup, I installed the printer via the printer pane of course... I only have the PrintFab driver there, not the one from Canon... exactly the same as I did with the MacBook... as I said, I can print from there without problems, the difference must be somewhere else
  13. TauTau

    Printing problems

    I installed the driver, but it's nowhere visible... I also installed the "setup utility", but it just moans that there is no printer attached (as far as I know, later canon drivers for macos work only with local printers)
  14. TauTau

    Printing problems

    Hi, I have two (different) Problems regarding printing from my iDeneb 10.5.5: 1. Canon ix4000 I have to use that printer with Printfab (2.09). The printer is not locally connected, but on a W2K3 Server. I tried sharing with smb and Appletalk. I can't print to it, the job comes up in the queue on the Server, but it doesn't start to spool (I can without problems connect to the printer). Funny thing is: I use the same printer with the same version of PrintFab from my MacBook Pro with 10.5.5 without problems. Since the other printer, the NEC, prints without problems from *both* machines, I suspect it's a problem in the combination of iDeneb+PrintFab. maybe I need a cups update or something? 2. NEC P30 when I just said, I can print without problems to this printer, I meant only that an expected document actually comes out of the printer This printer is also on the W2K3 server, I use the Epson 9 needle (or 24 needle, no difference) driver of OSx for this form both my Macbook and OSx86. I need this printer for carbon copys of graphics. There's a big difference between printing from Windows and OSx though: From Windows printed, graphics that are black are *solid* black, I can rip the paper when I put the handle for pressure too far down. That is what I need for carbon copys. From OSx though, everything is very dithered down grey, it doesn't even press through on the copy enough to be usable. I know that this is a very rare usage (who really still uses needle printers, and then with OSx ), but I need to have that working, and booting to Windows just for that is a real pita... Anyone has an idea on this?? Lars, end of novel
  15. TauTau

    Essential Applications and Utilites

    FontAgent Pro crashes on import, FontExplorer X works, though Interface is not that nice Thanks...
×