Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Bruce Wang

  • Content count

  • Joined

  • Last visited

About Bruce Wang

  • Rank
    InsanelyMac Sage
  1. Chameleon 2.4svn Official PKG Installer

    There is an error in Chinese localizable.strings, it should be boot0, not boot0hfs. "Standard_title" = "Chameleon标准安装"; "Standard_description" = "此选项将安装3个核心文件并写入boot0hfs到boot0的前440字节,以此避免损坏已有的Windows代码。在boot0之后再从第一活动分区里搜索boot1h。 *此选项会激活目标分区。"; This Chinese localizable.strings is Simplified Chinese (zh_CN), I don't see Traditional Chinese (zh_TW) in Resouces.zip. Should I go ahead for Traditional Chinese?? [update] Anyway, here is language for Traditional Chinese. zh_TW.lproj.zip
  2. lspci-3.0.1 for SL

    I don't see lspci-3.0.1 folder in the ZIP, neither "lspci" and "setpci".
  3. fermi/gtx 480/gtx 470

    Put the string in <key>device-properties</key> section. You don't need GraphicsEnabler in Boot.plist. Here is my Boot.plist for your reference. Good luck! com.apple.boot.plist.zip
  4. Gulftown Hackintosh in the Wild?

    No idea which board can support dual gulftown, guess it's server board. Below is my test platform and GeekBench 64bit 2.1.4 score is 11000. OS: 10.6.4 in 64bit CPU: i7 970 6-core RAM: 6GB @ 2400MHz M/B: Gigabyte GA-EX58-UD5 VGA: Gigabyte GV-N260C-896H-B (nVidia GTX260) HDD: SATA 160GB SDD
  5. fermi/gtx 480/gtx 470

    I have GTX480 1.5GB. Followed the instruction on the first post always got a black screen. Just now, after done what on the first post, I installed NVFERMI.Fix.kext to E/E and used OSX86Tools to convert attached GTX480.plist to EFI-String and added to Boot.plist. After reboot, got it working finally. Note: If you want to use the attached GTX480.plist, need to change below key to suit your board and NVCAP/VRAM to suit your card. <key>PciRoot(0x1)/Pci(0x3,0x0)/Pci(0x0,0x0)</key> GTX480.plist.zip
  6. Gulftown Hackintosh in the Wild?

    Boot 10.6.4 with i7 970 without problem.
  7. AnVAL (ACPI Loader)

    Yes, I can boot into system. I used the i386 file from the first post and manually installed it. Apart from the weird display at the beginning, everything looks OK.
  8. AnVAL (ACPI Loader)

    My notebook is HP DV4 and it's BIOS is Insyde. When boot, before showing boot menu, it shows some texts like unable to read from BIOS or unable to identify BIOS and asks to run Dump-Bios or something then send the dumped file to somewhere. Just unable to find the app/script mentioned.
  9. From what I see, both GA-X58-UD5 and GA-X58A-UD7 work well with Snow Leopard. http://wiki.osx86project.org/wiki/index.ph...10.6.0#Gigabyte http://wiki.osx86project.org/wiki/index.ph...10.6.2#Gigabyte
  10. Problem on GA-X58-UD7

    Have you tried "busratio=20" or "cpus=1 busratio=20" in boot option?
  11. Best MOBO(s) for Snow Leopard?

    I have installed SL on Gigabyte EX58-UD5 for friend, it's very straight forward. Basically, it only needs FakeSMC, Disabler, VoodooHDA, Realtek1000, OpenHaltRestart and ElliottForceLegacyRTC to make everything work. DSDT is not necessary.
  12. Mine is ICH9M, instead of above configuration, I have UHCI 1: 1D 2934 UHCI 2: 1D,1 2935 UHCI 3: 1D,2 2936 UHCI 4: 1A 2937 UHCI 5: 1A,1 2938 UHCI 6: 1D,3 2939 After applied the trick, 5 out of 6 worked, UHCI6 still remained as "Expansion Slot". I think the problem is "1D,3", anyone knows how to fix it? UHCIreset or USBBusFix in Chameleon doesn't work. To sleep, the only option I can have now is the patched IOUSBFamily.kext from Slice. DSDT.dsl.zip
  13. [Help] HP Pavilion DV5 1040

    You might need patched IOUSBFamily.kext and IOPCIFamily.kext from Slice. You can find the kext in Project OSX forum.
  14. pc boots shortly after darwin install screen

    I have installed Leopard on few EX58 boards, all with iAtkos 10.5.7. Boot DVD with "busratio=20" and reboot normally after installation. At first, the Preference in FINDER doesn't work, after update with 10.5.8 COMBO update, it's fixed.
  15. I figure out why sleepenabler is not working after 2009-006 update. In fact, it's nothing to do with the update. Enable USBFix in Chameleon RC3 + stock IOUSBFamily.kext from 2009-006 = USB OK but no sleep with SleepEnabler Disable USBFix in Chameleon RC3 + patched IOUSBFamily.kext from Slice = Both USB and sleep OK Disable USBFix in Chameleon RC3 + stock IOUSBFamily.kext = No USB, sleep OK with SleepEnabler Seems USBFix in Chameleon RC3 is not compatible with SleepEnabler, at least on my HP DV4.