Jump to content

patpatpat

Members
  • Content count

    6
  • Joined

  • Last visited

About patpatpat

  • Rank
    InsanelyMac Protégé
  1. could it be a usb1 vs usb2 issue?
  2. Hmm yes I've done the same. Except the difference is that your VX-6000 uses the SN9C202 chip, and my VX-1000 uses the SN9C105R chip, so I have to use the SN9C105 driver. Have tried the SN9C202 driver on 10.6 and 10.7, but that doesn't do anything for the VX-1000. So it seems the VX-6000 works for 10.7, but the VX-1000 doesn't. Or am I missing something?
  3. Thanks, that sounds good, but.. I'm using a VX-1000, and that doesn't work quite as well.. or yet anyway. Have you changed anything to the Sonix driver when going from 10.6 to 10.7? I've used the Sonix many times in the past years, and have been trying for a while now, with both versions 1.02.0001 and 1.01.0004 of the SN9C102p driver (which works in OSX 10.5 and 10.6) but can't find a clue how to get it going in 10.7. The image works sometimes, and when it works it gives a psychedelically distorted green red nightvision-like image. I've tried exactly the same driver and config on both Macs; works on 10.6 but not on 10.7. Do you have any specific (Quicktime?) additions / settings to your OS? Would really really like to get this to work - any ideas?
  4. Hi, Has anyone had any success with the Sonix driver on 10.7 / Lion ? On Lion, my Microsoft cam (that fully works on an Snow Leopard 10.6.8 machine using Sonix) sometimes works, most of the time not, and when it works I get odd colour errors and slow response. If not a complete solution, any ideas on where look towards a solution also greatly appreciated.. Would love to keep Sonix alive in Lion, it's such a versatile driver. Thanks!
  5. Hmm what do you mean Sonix doesnt work on snow leopard? The installer doesnt, but just pop the component in the Lib/QT folder and bob's your uncle. VX 1000 that is.
  6. Hi Frantisheq (or anyone else actually) Do you know if and how I can change the VX-6000 settings that appear in the .plist where you change the I need to change resolution and white balance, tried a few settings but that didn't change a thing. Changing the Prod ID and vendor ID right there did make it work. Thank you, Pat
×