Jump to content

morganpl

Members
  • Content count

    49
  • Joined

  • Last visited

About morganpl

  • Rank
    InsanelyMac Protégé
  1. If anyone has a problem with the GeForce 9800 GTX + like me, the whole is described on:http://www.projectosx.com/forum/index.php?...post&p=9774
  2. Thanks d00d on you can always count on! . / Nvclock-f-i -> here is even more interesting .... : P -- General info -- Card: nVidia Geforce 9800GTX Architecture: G92 A2 PCI id: 0x612 GPU clock: 738.000 MHz Bustype: PCI-Express -- Shader info -- Clock: 1836.000 MHz Stream units: 128 (11111111b) ROP units: 16 (1111b) -- Memory info -- Amount: 1024 MB Type: 256 bit DDR3 Clock: 999.000 MHz -- PCI-Express info -- Current Rate: 16X Maximum rate: 16X -- Sensor info -- Sensor: GPU Internal Sensor GPU temperature: -390C -- VideoBios information -- Version: 62.92.59.00.10 Signon message: GV-N98XPZL-1GH/F12 Performance level 0: gpu 400MHz/shader 1200MHz/memory 800MHz/0.00V/100% Performance level 1: gpu 740MHz/shader 1850MHz/memory 1000MHz/1.15V/100% VID mask: 3 Voltage level 0: 0.95V, VID: 0 Voltage level 1: 1.00V, VID: 1 Voltage level 2: 1.05V, VID: 2 Voltage level 3: 1.10V, VID: 3 woot!?
  3. Gentlemen, I apologize if it was ... I have not found a ... what is the cause of the incorrect administration GPU temperature? see the screen
  4. Gentlemen, I have a question: if it works on you HOT plug? For me looks like this: - I have buttons in the Finder to eject the disk but each time the system (all SATA). When you press the eject, you hear that the disk stops, when you enter the DiskUtility starts again (partition is not mounted, I can mount) - In effect DiskUtility - umount the drive stops but when you click the Eject Disk for a moment becomes gray, then returns to its original state. The only thing I can do is mount the partition again and then heard that the drive starts, the partition is mounted correctly. - Does not work the option of connecting an external e-SATA drive (I have extra ports in the casing) - when you hook up the drive and running, the system does not see it (DsikUtility not see the drive plugged) Does it look the same with you? P.S. All fixes from the first posts in the DSDT, F12 bios As for the usb disks plugged everything works perfectly.
  5. ooooo! thank you very useful for sure in the future, I hope that Apple will go after the senses and begins to use nVidia's solutions, such as Adobe ... Sorry for off top but I have to show it to you (as someone obviously has not seen before) It is said that soon will launch a new Mac Pro's (see what they put guts ....) but now it is the object of my interest ..... Link 1, Link 2 once again sorry for off topic ...
  6. aschar1 thank you very much, now reported correctly in SystemProfiler. Once again, thanks for your help! With best regards! P.S. d00d I think we would be glued to the first post:)
  7. aschar1 thanks for the tip, previous answer in the trash ..... (If you saw it) I apologize for my stupidity ..... My PCI0 section looks like this: Device (PCI0) { Name (_HID, EisaId ("PNP0A08")) Name (_CID, EisaId ("PNP0A03")) Name (_ADR, 0x00) Name (_UID, 0x00) Name (_BBN, 0x00) Method (_S3D, 0, NotSerialized) { If (LEqual (OSFL, 0x02)) { Return (0x02) } Else { Return (0x03) } } Device (PEG1) { Name (_ADR, 0x00030000) Device (GFX0) { Name (_ADR, Zero) Name (_SUN, 0x0B) Method (_DSM, 4, NotSerialized) { Store (Package (0x1A) { "@0,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@0,device_type", Buffer (0x08) { "display" }, "@0,display_cfg", Buffer (0x08) { 0x03, 0x01, 0x00, 0x00 }, "@0,name", Buffer (0x0F) { "NVDA,Display-A" }, "@1,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@1,device_type", Buffer (0x08) { "display" }, "@1,display_cfg", Buffer (0x08) { 0xFF, 0xFF, 0x00, 0x01 }, "@1,name", Buffer (0x0F) { "NVDA,Display-B" }, "NVCAP", Buffer (0x14) { /* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00, /* 0008 */ 0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07, /* 0010 */ 0x00, 0x00, 0x00, 0x00 }, "VRAM,totalsize", Buffer (0x04) { 0x00, 0x00, 0x00, 0x40 }, "device_type", Buffer (0x0D) { "NVDA,GeForce" }, "model", Buffer (0x0D) { "Gigabyte nVidia GeForce 9800GTX+ 1024 MB (GV-N98XPZL-1GH)" }, "rom-revision", Buffer (0x24) { "F12 (62.92.59.00.10)" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } Method (_STA, 0, NotSerialized) It works! But one question SystemProfiler values are given incorrectly ROM Revision with commas and Slot11 .... What could be the cause?
  8. BiTRiP thanks for the tip but unfortunately after the revision of DSDT nad reboot graphic doesn't work... (only one resolution) -------Edited----------- add to not litter added to the EFI String com.apple.coot.plist but unfortunately it also does not work. I have no idea what could be the cause. For Leopard and EFI String or DSDT Injection, everything worked smoothly ... in.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x1)/Pci(0x3,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAABwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAQA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>Gigabyte nVidia GeForce 9800GTX+ 1024 MB (GV-N98XPZL-1GH)</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>F12 (62.92.59.00.10)</string> </dict> </dict> </plist> and string: <device-properties> <string> ff0300000100000001000000f30300001500000002010c00d041030a010000000101060000030101 060000007fff04003a000000400032002c0068007700730065006e0073006f0072002d00700061007 20061006d0073002d00760065007200730069006f006e000000080000000000000222000000400032 002c006400650076006900630065005f0074007900700065000000120000004e5644412c6770752d6 4696f64650e0000004e00560050004d00000020000000010000000000000000000000000000000000 000000000000000000001e00000072006f006d002d007200650076006900730069006f006e0000001 8000000463132202836322e39322e35392e30302e313029100000004e005600430041005000000018 00000004000000000003000c000000000000070000000022000000400032002c002300730069007a0 065002d00630065006c006c0073000000080000000000000022000000400030002c00640065007600 6900630065005f00740079007000650000000b000000646973706c6179100000006d006f006400650 06c0000003d0000004769676162797465206e5669646961204765466f72636520393830304754582b 2031303234204d42202847562d4e393858505a4c2d3147482914000000400030002c006e0061006d0 065000000120000004e5644412c446973706c61792d4120000000400032002c0063006f006d007000 61007400690062006c0065000000160000004e5644412c73656e736f722d706172656e74140000004 00031002c006e0061006d0065000000120000004e5644412c446973706c61792d4212000000400032 002c00720065006700000008000000000000021c0000006400650076006900630065005f007400790 0700065000000100000004e5644412c4765466f72636520000000400031002c0063006f006d007000 61007400690062006c00650000000e0000004e5644412c4e564d616326000000400032002c0023006 100640072006500730073002d00630065006c006c007300000008000000000000010e0000006e0061 006d00650000000f0000004e5644412c506172656e7422000000400031002c0064006500760069006 30065005f00740079007000650000000b000000646973706c617920000000400030002c0063006f00 6d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000560052004 1004d002c0074006f00740061006c00730069007a0065000000080000000000004036000000400032 002c00680077006300740072006c002d0070006100720061006d0073002d007600650072007300690 06f006e000000080000000000000214000000400032002c006e0061006d0065000000110000007365 6e736f722d706172656e74</string>
  9. Hello Gentlemen, I have a question for you: if you managed to put in DSDT graphics section? For me everything works correctly if I GraphicsEnabler = Yes in com.apple.boot.plist. I tried to add to this section DSDT (GraphicsEnabler turned off in com.apple.boot.plist = No): Device (GFX) { Name (_ADR, Zero) Name (_SUN, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x16) { "@0,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@0,device_type", Buffer (0x08) { "display" }, "@0,name", Buffer (0x0F) { "NVDA,Display-A" }, "@1,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@1,device_type", Buffer (0x08) { "display" }, "@1,name", Buffer (0x0F) { "NVDA,Display-B" }, "NVCAP", Buffer (0x18) { /* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00, /* 0008 */ 0x1C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x0A, /* 0010 */ 0x00, 0x00, 0x00, 0x00 }, "VRAM,totalsize", Buffer (0x04) { 0x00, 0x00, 0x00, 0x40 }, "device_type", Buffer (0x0C) { "NVDA,Parent" }, "model", Buffer () { "Gigabyte nVidia GeForce 9800GTX+ 1024 MB (GV-N98XPZL-1GH)" }, "rom-revision", Buffer () { "F12 (62.92.59.00.10)" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } The whole in PCI0 section: Device (PCI0) { Name (_HID, EisaId ("PNP0A03")) Name (_ADR, 0x00) Name (_UID, 0x01) Name (_BBN, 0x00) Device (GFX) { Name (_ADR, Zero) ............ but after a reboot, the graphics are not working .... I came back from GraphicsEnabler = Yes in com.apple.boot.plist but not deleting the section of the DSDT and this is what I received in IORegistryExplorer: DSDT injection: GraphicsEnabler: in SystemProfiler / PCI Cards: Question: How can I add this section to the DSDT if I do not have (I can not find) in the DSDT pci-bridge device no matter which 1,2,3 .... Attached is also my DSDT, has anyone of you have any ideas? dsdt.txt P.S. Sorry for my bad English...
  10. ------------------------ SORRY OT! -------------------------- Of course, you're right but this is his first installation, and it is highly likely that it kills a few times before you put the system at the end of a stable (though planned fun with DSDT). Distro I suggested that in case of damage to the system does not need to install it from scratch. How any of this will begin at the beginning has a lot to learn. Okay, stop because it serves no useful purpose. ------------------------ SORRY OT! --------------------------
  11. Hi, I would recommend>> This<<thread according to instructions (Post 1) you should be a working stable system, the fun later in the DSDT file (d00d's post and all men thrust a good job here.) Remember that the system got up without a KP absolutely need to have two kexty NullCPUPowerManagement.kext and fakesmc.kext - digital_dreamer is best explained in his post, quote: and as D00d writes: All you need is: - Working OS> any distro (I recommend a try even Kalyway 10.5.7, iDeneb etc.) - Purchased the Snow Leopard install disc and combo update from Apple's website, - Digital_dreamer script KLIK HERE - A lot of patience Read, read and read again, learning gained by posing the first system will be useful in the future. Sorry for my English!
  12. Hello>> This<< thread explains everything.
  13. thank you for your previous response, I waited patiently for a some tutorial's. if you can "throw" a handful of information to look for something in google? topic is very interesting!
  14. I have a question: when patch bios you used the OSX DSDT Patcher from >>THIS<< thread?
  15. PC EFI V 10.6 http://netkas.org/?p=372
×