Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

theegodnb

Members
  • Content count

    5
  • Joined

  • Last visited

About theegodnb

  • Rank
    InsanelyMac Protégé
  1. ESI Juli@ / Envy 24 with OSX86 - Any progress?

    i didnt test it yet, but anyway! thanks so much for your time man! world is better place with people liek you that helps other people! i'll give it a try soon, i had tu buy a new video card coz my nvidia 880gt suddenly died !!
  2. ESI Juli@ / Envy 24 with OSX86 - Any progress?

    OK, here we go, as far as i Know, AMD run SNOW LEO. If you want to install snow leo withing a windows partition in the same drive, u need a modificed version of the installer made to run snow leo in MBR partition instead of GUID. U dont need to flash your bios, coz now they have the DSDT mod that runs directly from chameleon! just follow the guides that are avaiable at insanelymac.net anyway, I think the best solution if you have 2 HDs, is to use a single HD for snow leo. i barely use windows now, only for those windows only apps! with the computer u have, u can run snow leo natively with vanilla kerner with no probs!
  3. ESI Juli@ / Envy 24 with OSX86 - Any progress?

    Please 64bit support!! that will be heavy!! taking full advantage of all the ram for samplers in logic 9! btw many many thanks for developing this driver audiodriverwriter, even the 32bits one is great! many many thanks!
  4. OSX86 on Intel P45 chipset?

    Hey guys! I've been reading this port like for 3 months, and i finally got my ECS p45t-a working with BITRIP's modded bios. I can get everything to work, from HDs to Ethernet, but i can only boot with cpus=1 or cpus=2... i only get 2 of my 4 cores working, if i Put cpus=3 or 4...or just leave it with no flag, it will reboot himself forever. This is my system: ecs p45t-a rev.1 intel q6600 6gb of ram satat dvdrom 3 sata hd's m-audio audiophile 2496 if someone can help me i'll apreciate a lot!!! thanks in advance! diego
  5. I have the ECS p45t-a motherboard and its beeing a pain in the arse to install osx on it, i've tryed 2 different versions of ipc 10.5.5 distro, but no luck. Bitrip posted somewhere a modded bios but it didnt seemed to work. it get stuck tryiong to write in the disk when booting... i have no idea where to start, if someone can help i would apreciate it a lot! thanks in advance, diego.
×