Jump to content

drexvil

Members
  • Content count

    9
  • Joined

  • Last visited

About drexvil

  • Rank
    InsanelyMac Protégé
  1. We will see Stoplight update for Leopard?

    I'd like to know too...
  2. Preview only opens one file, unless you select all the files in the folder and then open them, what a waste of time! I'll like something that, when you double-click on a jpg in a folder, the program opens with that picture. But with the press of a key, you can see the next or previous jpg in the folder, like a slideshow but without auto-advance. Also, when you click on it, you can zoom-in for a quick inspection. I don't care of any editing features, save for LOSSLESS rotation and crop, as it's supposed to be a viewer. Something on the lines of the wonderful VuePrint for Windows. Bonus points given if the program is FREE. Does anything like this exist? Gracias! Jack
  3. I have a Acer 5601AWLMi LAPTOP with a Realtek ALC883 HD sound. On a fresh 10.4.6 installation, I tried Rammjet's patch to make it work, but I modified it to reflect my VEN and DEV ids. From XP, this is what I have: Realtek High Definition Audio VEN 10EC DEV 0883 Microsoft UAA Bus Driver for High Definition Audio VEN 8086 DEV 27D8 These are the instructions that I followed: Edit AppleAzaliaAudio.kext: * In Terminal, type: sudo pico /System/Library/Extensions/AppleAzaliaAudio.kext/Contents/Info.plist * Search for (use hotkey= ctrl + w): <key>IOHDAudioCodecVendorID</key> * change the string to: <string>0x10ec0883</string> * Exit pico * sudo pico /System/Library/Extensions/AppleAzaliaAudio.kext/Contents/PlugIns/AppleAzaliaController.kext/Contents/Info.plist * Search for (use hotkey= ctrl + w): <key>IOPCIPrimaryMatch</key> * change the string to: <string>0x27d88086</string> * Exit pico After reboot, I have volume control, and System Preferences says that I have "HD Audio Output" (no input). But THERE'S NO SOUND, from neither the built-in speakers nor the jacks. What's more, iTunes plays my mp3's and it's visualizer even works to the music!!! :censored2: Both speakers and jacks work great in Windows. WTF??? Any ideas???
  4. C-Media 8738 problem

    I reinstalled a clean copy of OS X (thank you Ghost!) and the sound is normal now. It's gotta be one of those 2000 kernel modifications I was trying to do. But really, I DID have a life before discovering OSX, really! Thanks anyway dogbert!
  5. I'm trying to do the opposite: Win XP (client) connecting to OS X (server)
  6. Thanks for the Timbuktu suggestion, although it is pretty expensive (to this unemployed {censored} at least). And still hard to get through ::cough:: unconventional means ::cough:: Hope Apple will catch-up to Microsoft in this field soon. Update: Never mind.
  7. Hi everybody, I followed the post about the C-Media 8738 driver here: http://forum.insanelymac.com/index.php?s=&...st&p=117429 I just installed the C-Media 8738 and I have sound! BUT!! It comes out all garbled and slooooow, in iTunes and system sounds. And it gets worse when I put load on the system. Anyone having the same problem? Anyone have any ideas? OS X 10.4.6 JaS AMD Athlon64 Winchester, SSE2 only Audio according to System Profiler: VendorID: 0x13f6 DeviceID: 0x0111
  8. I've set up OS X 10.4.6 nicely on my main PC. Now I would like to be able to access it from my WinXP laptop. I've tried VNC, sloooooooow. And I've dabbled with Apple's Remote Desktop 3, but I don't think there's a XP client for it. Both computers are part of the same LAN so I'd rather avoid internet/browser-based software. Please someone recommend a quick and dirty solution (like Windows XP Pro's awesome Remote Desktop, but for OS X servers and XP clients). Thanks...
×